Reply
Highlighted

Orbi satellite dropping connection

Right to the point: my Orbi system has 2 satellites and 1 main tower. The internet drops/slows down (to the point where internet browsing is not possible) 2-3 times per day randomly without warning on the satellites (both at same time), but the main tower would be fine. Also netgear please DO NOT mark this as solved with firmware update 1.12.0.18, because all of my towers are on that version and still disconnecting. ISP is Comcast. We are using the Arris Surfboard SB6190 modem. I have tried using ethernet on the satellites, but ethernet is also effected by this issue. It cannot be interference because the connection works fine most of the day, and the issue seems to be at random without a trigger. 

I suspect there's a problem with the connection between the satellites and main tower, but would still like some advice. I think we upgraded to the orbi around 6 months ago. 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 571
Highlighted
Star

Re: Orbi satellite dropping connection

I can second this for 1.12.0.18. We have the RBR50 and RBS50s. Certain clients started dropping off of our wireless pretty frequently and it is causing a huge disruption.
After the issues started showing up, I tried various configurations between router and sats. I have tried factory resetting all devices and force installing the new firmware update one at a time without any change. Tried turning off guest wifi and toggling beam forming & MuMIMO. WIth the same dropping problem. Even tried bringing the devices much closer with the same effect. I have my devices set in AP mode, i have tried toggling back and forth to force them into AP mode.I even tried getting on these wireless devices and doing a standard dhcp test on wireshark to esnure there arent any other conflicting dhcp servers and tried changing the password to be certain that there wasnt some lingering server. 
After pulling logs from the FIrewall and the devices, I was able to piece together some information.

It appears that the sats run into an IP conflict every hour so one sat is kicked and the devices connected through that have to wait for the sat to pull a new IP from the DHCP server/firewall. The lease time is 1 day, but the Orbi sats seem to always lease for one hour.  After that hour, it looks as though there is a problem through the lease and renew process where the sats fall back out of their assigned IP and try to self assign 192.168.1.250. where I have these devices statically assigned in the 192.168.128.2xx range from the DHCP server.  I also pulled a log on the sats where it started assigning the wirelessly connected devices to 192.168.1.xxx range before getting back to the DHCP server and then reassigning all of the IPs correctly. This is more than enough information to hopefully get an emergency patch tomorrow?

Aug 2 00:16:13Orbi Sat1Client IP conflictMAC: 9C:3D:CF:F0:9A:8D also claims IP: 192.168.1.250
Aug 2 00:16:13Orbi Sat2Client IP conflictMAC: B0:B9:8A:64:F7:08 also claims IP: 192.168.1.250

Message 2 of 571
Highlighted
NETGEAR Moderator

Re: Orbi satellite dropping connection

If you could send me a private message with your name,email and phone number our support team can work with you on the drop connections you are having with the latest firmware.

 

DarrenM

Message 3 of 571
Highlighted
Initiate

Re: Orbi satellite dropping connection

I am having the same issue and have attempted just about everything at this point.  Multiple resets, reinstalling firmware updates, moving the satellite, and changing settings.  The base unit seems to always work and despite the satellites showing as connected they lose their internet connection or drop to speeds 10% of what they should be at random times.

Message 4 of 571
Highlighted
Tutor

Betreff: Orbi satellite dropping connection

Same here. FW 1.12.0.20 did not fix the issue.
Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 5 of 571
Highlighted
Tutor

Re: Orbi satellite dropping connection

I did not look into the logs, but this could indeed be the problem. Clients also freqently dont even acquire IP adresses. This is a real mess. Spent €400 for a useless product. Smiley Sad
Message 6 of 571
Highlighted
NETGEAR Moderator

Re: Orbi satellite dropping connection

Hello bcindric and sAik0

 

Can you send me a PM with your name, email and phone number our support team is looking to work with you on these issues.

 

DarrenM

 

 

Message 7 of 571
Highlighted

Re: Orbi satellite dropping connection

Same problem with satellite disconnects as the original thread poster.  3-pack Orbi in router mode with satellites losing connection/internet at least a couple of times a day.  ISP is Comcast/Xfinity.  Can have up to 37+ devices connected at one time including multiple Apple & Android devices, pc's/laptops, Xbox, Kindle, Philips Hue lights, Belkin Wemo plugs/lights, Nest cameras, Arlo Pro cameras and DirecTV boxes.

 

Originally purchased the 2-pack back in October 2016, but ended up installing that in a relative's house and purchased the 3-pack (from Costco) when that was released to cover dead spots on opposite sides of the house where additions were built.  All had been working well for the past 9 or so months until firmware 1.12.0.18.  Previous to 1.12.0.18, the only issue was the outdoor Nest cameras disconnecting maybe once or twice a day for about 10 minutes which was resolved by unchecking implicit beamforming (left MU-MIMO checked).

 

Now with this firmware, the satellites to lose connection once or twice a day.  To get the satellite connection back, it needs to be turned off then on again.  Once a satellite is turned back on, after the progression from solid white to flashing white for a minute or so, the light turns to solid blue and stays that way with no internet connection.  Then need to press the synch button to eventually get the satellite connection back.  Main router does not lose the internet.

 

With firmware 1.12.0.18 and only MU-MIMO checked, Nest outdoor cameras are having intermittent issue with disconnecting for 10 minutes or more again though not every camera and not every day. Same result when both implicit beamforming and MU-MIMO are checked with firmware 1.12.0.18.

 

I also have two Arlo Pro base stations, one connected to the router and the other to one of the satellites.  Ever since firmware 1.12.0.18, the internet connection led flickers 3-5 times every few seconds or so then goes back to solid then back to the intermittent flickering/blinking.  The internet led remained solid green before the 1.12.0.18 firmware update.  In fact, another way to tell when the satellite loses connection is when the internet led of the Arlo Pro base station connected to it turns to orange.

 

Very frustrating.  Netgear needs to resolve this ASAP.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 8 of 571
Highlighted
Initiate

Re: Orbi satellite dropping connection

Same thing here. One minute phone works fine, then it shows full signal but no internet connection and later it goes back to the internet connection being ok. It was happening every 5 minutes. After reading this I unplugges the sattelite and never had the same issue again.  So there is definitely something wrong with the way satellite connects to the base. Last year I promised myself never buy NETGEAR stuff again, and here I am...  should've kept my promise... 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 9 of 571
Highlighted
Guide

Re: Orbi satellite dropping connection

I'm having the same issue.  I've noticed it on my MacBook Pro, Android Galaxy S7 and two Google Home devices.  I notice it on the Google Home the most because it doesn't recover and gives me an error message when trying to talk to it.

 

I have the RBR50, two RBS50s and a RBW30.  All on the latest firmware.

 

Thanks

IDGuy42

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 10 of 571
Highlighted
Initiate

Re: Orbi satellite dropping connection

DarrenM,

 

I am having identical issues with my RBR50/RBS50 - FW V1.12.0.18 dropping internet connection multiple times daily.  If you can please let me know how to private message you, I would appreciate the personal contact and assistance with this issue, just as you have offered to some other members of the community.

 

Thank you and I look forward to hearing from you very soon about this!

Message 11 of 571
Highlighted
Initiate

Re: Orbi satellite dropping connection

My signal keeps dropping too! For me it's like every few minutes, rendering my devices useless on the network. I have a router and one satellite both with the most recent firmware. Very frustrating! Please work with me to fix this. Thank you.
Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 12 of 571
Highlighted
NETGEAR Moderator

Re: Orbi satellite dropping connection

If you are having disconnect issues with the latest firmware send me a PM.

 

DarrenM

Message 13 of 571
Highlighted

Re: Orbi satellite dropping connection

What is everyone else getting with this magical PM that Netgear are sending? I'm sure the rest of us would love to know,

Message 14 of 571
Highlighted
Initiate

Re: Orbi satellite dropping connection

Same issue with my setup!
The WiFi connection constantly switches from connected to disconnected! Signal strength is very strong so that's not the issue. My house is small, no more then 1200 sqft. Purchased the RBK50 with the satellite do to similar problems with my previous D7000 router. The orbi setup worked beautifully for first 2 weeks (it's about 3 weeks old), so I assumed the D7000 was toast and even though I had spent big bucks on the orbi I could finnaly be free from spending countless hours researching and attempting fixes and get back to enjoying all my entertainment products. Now Deja vu I find myself exiled to the Netgear Community again. I have the latest firmware and have done factory resets. I have set it up both automatically and manually! It is frustrating as he'll!
I'm about ready to accuse my Russian neighbor of operating an illegal high-powered shortwave radio, sending messages to a Russian trawler off the Jersey shore!
I said it was driving me
Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 15 of 571
Highlighted

Re: Orbi satellite dropping connection

Please read my post on the  previous page about downgrading the firmware and stopping the auto update on the router and satellite. Hopefully that might help resolve your pain until a new firmware is released.

Message 16 of 571
Highlighted
Guide

Re: Orbi satellite dropping connection


@dazzywazzy wrote:

What is everyone else getting with this magical PM that Netgear are sending? I'm sure the rest of us would love to know,


They set up a time for a support rep to contact me.  So far, I'm not that hopeful that it will help resolve the issue (For one, the rep asked me to plug my laptop directly into my wall satellite (RBW30) which doesn't have ethernet ports), but I still went through the steps and am giving them a chance. 

 

They seem to be looking for hardware related issues with the router or satellites so that they could 'swap it out' if it's bad, rather than focusing on the fact that this appears (Based on the reports from this forum and my own observations) to be an issue with the firmware rather than the hardware.  If they keep trying to debug it and are only looking for bad hardware, we're not likely to solve the problem in my opinion unless the hardware is only defective when it's on a specific firmware version.

 

I'm not really looking forward to spending the next week or more debugging it with them, espically when their reps seem to lack the proper knowledge and don't give me hope that they are actually capable of solving the problem.  It also shouldn't be on us to spend our time and track down these issues, it's not like we're 'beta testers'.  That said, and for my purposes, the only reason I went with Orbi is because I have a gigabit internet connection and wanted high speeds to my main computers.  Since I've had these issues with Orbi, I ended up connecting my two main computers via ethernet (Luckily I have a built in ethernet connection in this area) so I can have full gigabit speeds, and am considering switching to some other mesh network system that might not be as fast for the less important devices, but is at least stable.  I've tried the Eero and really like the software, but it's a little scary just how much information about my network that their company has constant access to.  (They know everything).  Does anyone have any suggestions as to what might be the next closest thing to the Orbi, but without the big brother monitoring and with the stability that we all want/need?

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 17 of 571
Highlighted
Initiate

Re: Orbi satellite dropping connection

One of my two Orbi Satellites (RBS50, Firmware: V1.12.0.18) consistently loses it's connection to the router base (RBR50, Firmware: V1.12.0.18). I have to reset the satellite once a day to reestablish the connection. Is there a current fix for this? The satellite the loses connection is also the closer of the two satellites to the router.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 18 of 571
Highlighted

Re: Orbi satellite dropping connection

That's odd. I (or rather my dad) was just told to download a beta update in an email. They didn't tell us anything else, just that the issue "may be" resolved with the beta software. We're now waiting for an email from them with the beta files, but till then we're stuck with the frequent disconnects. I'm having real questions as to the reliability of their customer support, because we're basically being put into a beta testing program. The worst part? They had my dad sign a document that basically says any damage done by the beta program is not the company's responsibility. Really?! We get a faulty product, and now the company puts us into a beta testing program instead of solving the issue (or even at least telling us WHAT the issue is)?? Well let's just see if the beta software fixes it.  

Message 19 of 571
Highlighted
Guide

Re: Orbi satellite dropping connection

I have been having the same problem.  On Sunday morning the satellite disconnected at least 10 times, usually not keeping the connection for more than five minutes.  At noon I disabled both Guest Netwoks, and I didn't get any more disconnects. It was still stable this morning. I will check when I get home from work and see if it remains that way.  Anyone else try this?

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 20 of 571
Highlighted
Initiate

Re: Orbi satellite dropping connection

Firmware version: V1.12.0.18

I too am experiencing frequent disconnects for the satellite unit since the upgrade to this firmware version. Moving the satellite unit around did not seem to help. Are there additional troubleshooting steps to perform?

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 21 of 571
Highlighted

Re: Orbi satellite dropping connection

I have the following Orbi devices installed in my home:

  • RBR50
  • RBS50
  • RBW30

And the RBW30 regularly becomes disconnected from my network and it is physically closer to the RBR50 than the RBS50.

 

The RBR50 and RBS50 devices are running firmware version 1.12.0.18.  The RBW30 is running the latest firmware available - 1.12.0.4.

 

I am NOT running any guest networks on my routers.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 22 of 571
Highlighted
Initiate

Re: Orbi satellite dropping connection

I have the Costco RBK53 3-pack. Same issue as everyone else here, and had already upgraded to FW 1.12.0.18. . I called Netgear, and they had me switch the 2.4Ghz from Auto to Channel 3, and the 5Ghz to channel 44. The tech also had me change CTS/RTS Threshold in both sections to 2147. Also,  the Netgear tech had me check, "Enable Implicit BEAMFORMING - Boosts WiFi speed, reliability, & range for all mobile devices" and "Enable MU-MIMO." She told me if that did not solve the frequent wifi dropping from the satellites, that they would want to replace the item. She said she has worked at Netgear for 3 years, and this is one of the few complaints she has ever had about this. I doubt it.

 

I am bringing it all back to Costco. 

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 23 of 571
Highlighted
Initiate

Re: Orbi satellite dropping connection

I am having identical issues with my RBR50/RBS50 - FW V1.12.0.18 dropping internet connection multiple times daily
8649055780 my name is long i need help
Message 24 of 571
Highlighted
Guide

Re: Orbi satellite dropping connection

I got tired of messing with it and waiting around for a fix.  It sounds like they're getting close, so hopefully it works out for those who want to stick it out.. I've decided that I've spent too much time already though.  That said; I've been using the Google Wifi for a week now.  Signal is rock solid, it's plenty fast (Not quite as fast as Orbi.. 300mbps for Google, instead of 800mbps for Orbi.  Devices that need my full gigabit internet speeds are wired in since neither gave me the full potential anyways), and the software is well polished and easy to use.  I no longer have mobile devices saying that I'm connected to Wifi but have no internet.  I no longer have satellites connecting and disconnecting.  My Google Home devices no longer stop working requiring a restart and my streaming devices no longer get pixelated.  

 

I really do hope that the new firmware fixes things for Orbi though.  The system is nice when it works and I'd like to pass it along to a friend and neighbor, but won't be doing that if it would just cause them headaches. 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 25 of 571