Reply

Orbi satellite flashing and not pulsing white

flamenca
Tutor

Orbi satellite flashing and not pulsing white

I bought  another Orbi RBS 50 to work with my existing system.  I have an existing Orbi router and one satellite and wanted to extend the WiFI system in my house.  As soon as I connected the new Orbi satellite it began to flash white instead of pulsing white.  It proved impossible to connect to the router.  Any suggestions would be gratefully received.  I am no tech wizard so basic advice would be appreciated.

Model: RBS50| Orbi AC3000 Tri-band WiFi (Satellite Only)
Message 1 of 15
FURRYe38
Guru

Re: Orbi satellite flashing and not pulsing white

FW on the new satellite needs to be updated first:

https://kb.netgear.com/31573/How-do-I-manually-upgrade-firmware-on-my-Orbi-Satellite

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 2 of 15
flamenca
Tutor

Re: Orbi satellite flashing and not pulsing white

Thank you for your prompt response.  No problem downloading the information to update the firmware for the new satellite but as it has not connected to the router when I go to manual update it will only display the original satellite Orbi.  I note that the new satellite Orbi is running on V1.12.0.18 and my system is running on V2.1.4.16 but how do I get the firmware to update when it willnot display.

Model: RBS50| Orbi AC3000 Tri-band WiFi (Satellite Only)
Message 3 of 15
FURRYe38
Guru

Re: Orbi satellite flashing and not pulsing white

You'll need to manually download the FW update files to your PC.

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 4 of 15
flamenca
Tutor

Re: Orbi satellite flashing and not pulsing white

I have already downloaded the correct FW on my computer but how do I now transfer it to the RBS50 if I cannot download it manually via the management site?

 

Model: RBS50| Orbi AC3000 Tri-band WiFi (Satellite Only)
Message 5 of 15
FURRYe38
Guru

Re: Orbi satellite flashing and not pulsing white

@Christian_R

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 6 of 15
Christian_R
NETGEAR Employee Retired

Re: Orbi satellite flashing and not pulsing white

Hello @flamenca

 

Please follow these steps and let me know if you run into the same issue. 

 

https://kb.netgear.com/31573/How-do-I-manually-upgrade-firmware-on-my-Orbi-Satellite

 

 

~Christian 

Message 7 of 15
flamenca
Tutor

Re: Orbi satellite flashing and not pulsing white

 

Hello Christian

Thank you for the info.  No problem following the directions to download the upgrade but as the new RBS50 is not acknowledged as being connected there is no box to indicate conduct  a manual download.  I have read that the only way to update the firmware for this problem is to do it directly via TFTP.  But How?

 

Model: RBS50| Orbi AC3000 Tri-band WiFi (Satellite Only)
Message 8 of 15
Christian_R
NETGEAR Employee Retired

Re: Orbi satellite flashing and not pulsing white

@flamenca

 

I have sent you a message. Please respond at your earliest convenience. 

 

 

~Christian 

Message 9 of 15
FURRYe38
Guru

Re: Orbi satellite flashing and not pulsing white

https://kb.netgear.com/000059633/How-to-upload-firmware-to-a-NETGEAR-router-using-TFTP-client


@flamenca wrote:

 

Hello Christian

Thank you for the info.  No problem following the directions to download the upgrade but as the new RBS50 is not acknowledged as being connected there is no box to indicate conduct  a manual download.  I have read that the only way to update the firmware for this problem is to do it directly via TFTP.  But How?

 


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 10 of 15
rkr3orbi
Aspirant

Re: Orbi satellite flashing and not pulsing white

Hi -- I'm having the same problem (have posted a new thread, sorry for the cross-post).

 

I've found the Netgear page on how to upload the firmware to the satellite (https://kb.netgear.com/000059633/How-to-upload-firmware-to-a-NETGEAR-router-using-TFTP-client); the only problem is that the link given for the TFTP client doesn't work (i.e., the link in the instruciton "2. Download and install the Tftpd64 software from: TFTP Client" is invalid).

 

Could anyone help? Thanks

Model: RBS50| Orbi AC3000 Tri-band WiFi (Satellite Only)
Message 11 of 15
kolella
Apprentice

Re: Orbi satellite flashing and not pulsing white

Message 12 of 15
FURRYe38
Guru

Re: Orbi satellite flashing and not pulsing white

Try using the TFTP client thats built in to Windows. Others have said the one that NG provides doesn't work right. 


@rkr3orbi wrote:

Hi -- I'm having the same problem (have posted a new thread, sorry for the cross-post).

 

I've found the Netgear page on how to upload the firmware to the satellite (https://kb.netgear.com/000059633/How-to-upload-firmware-to-a-NETGEAR-router-using-TFTP-client); the only problem is that the link given for the TFTP client doesn't work (i.e., the link in the instruciton "2. Download and install the Tftpd64 software from: TFTP Client" is invalid).

 

Could anyone help? Thanks


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 13 of 15
kolella
Apprentice

Re: Orbi satellite flashing and not pulsing white


@FURRYe38 wrote:

Try using the TFTP client thats built in to Windows. Others have said the one that NG provides doesn't work right


why do you post unnecessary answers? Do you just want to increase your reply counter? it's the built in client that does not always work ...

PS when quoting something it's best practice to answer below the quote not above

regards

Message 14 of 15
FURRYe38
Guru

Re: Orbi satellite flashing and not pulsing white

I posted so that users can try both methods. Users have said the built in client also works which had not been mentioned here. 

Thank you. 


@kolella wrote:

@FURRYe38 wrote:

Try using the TFTP client thats built in to Windows. Others have said the one that NG provides doesn't work right


why do you post unnecessary answers? Do you just want to increase your reply counter? it's the built in client that does not always work ...

PS when quoting something it's best practice to answer below the quote not above

regards


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 15 of 15
Top Contributors
Discussion stats
  • 14 replies
  • 1735 views
  • 1 kudo
  • 5 in conversation
Announcements