Reply
Highlighted

Orbi satellite losing connection with router

I have had my Orbi mesh system for close to a year.  For the past month or so, I have been experiencing random satellite drop connections.  There is no indication from the affected satellite of its aliment.  The only way I can tell is by devices connected to the satellite losing wifi, both hardwired and wirelessly.  When this happens and I open up Orbi APP or orbilogin.net, then I can see the satellite is having connection issues.  If left on its own, it would reestablish connection within 5 mins or so.  But this is extremely annoying and random.  And it happens multiple times a day that it drove me nuts.  How am I sure that it is the orbi system's fault?  Here is how I eliminated other possible causes:

1.  I signed up for two ISP's.  One fiber and one cable.  The random connection drop issue happens on both.

2.  I replaced Orbi with Google WIFI and no drop issue at all.  

3.  I even re-positioned both RBS50 satellites closer to the router.  Literally, the next rooms and the problem still persists.  

4.  I disabled daisy-chain, MIMU, and fast roaming as per internet suggestions.  No dice either.

That pretty much eliminated all other possible causes. 

 

So I opened up a support ticket.  The 1st tech had me enabling MIMU and fast roaming and then wait and observe.  That did not help at all.  2nd call and 2nd tech from India finally advised me that they have had many calls from users with the same issue.  The problem is with the new firmware.  Yes, the newest.  He advises that they are working on a fix via firmware.  In the meantime.  Nothing can be done.  

 

My parents have the same 3 unit RBR50 and they have random drops with older firmware.  One of my neighbors has RBR40 and he has drops.  This is ridiculous.  Is anybody else having this issue? 

Message 1 of 24

Accepted Solutions
Highlighted
Retired_Member
Not applicable

Re: Orbi satellite losing connection with router

V2.5.0.38  is your problem.

 

If you can, try to revert the firmware to an older version.

View solution in original post

Message 6 of 24

All Replies
Highlighted
Master

Re: Orbi satellite losing connection with router

To start with, please try the following procedure and see if this helps:

  1. Switch off the Satellites
  2. Go to Attached Devices in the web GUI and click on the "Disconnect" button beside the listed Satellites.
  3. Turn on the first Satellite, wait few seconds (15 seconds) and then use a paper clip to factory reset the Satellite
  4. When the Satellite is up after factory reset, press the Sync button on the Satellite (if you have wired backhaul then keep the Ethernet cable to the Router connected while doing the sync) and then press the Sync button on the Router
  5. When the Satellite is added after this procedure it should behave correctly.
  6. Repeat the procedure above for the second Satellite.

If the above procedure does not help then we will need to troubleshoot deeper.

Good luck!

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 2 of 24
Highlighted

Re: Orbi satellite losing connection with router

Thanks for the reply.  I tried resetting both satellites as you outlined above: waited until power light flash amber and let go.  The whole ordeal lasted much longer than I expected:  it took a long time for satellites to boot and sync up.  Heck, one of satellite was linking with other satellite until I sync'd it with router.  Odd considering that I had daisy-chain disabled.  But alas, all that effort is wasted.  Within 30 mins, I am getting the random drops again.  

 

Something is definitely wrong with either firmware and/or hardware of Orbi.  Mine is v1 and the ones I bought for my parents are v2 and brand new.  Yet they have the exact same issue as I do.  

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 3 of 24
Highlighted
Retired_Member
Not applicable

Re: Orbi satellite losing connection with router

firmware?

Message 4 of 24
Highlighted

Re: Orbi satellite losing connection with router

Latest firmware on router and satellites: v2.5.0.38

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 5 of 24
Highlighted
Retired_Member
Not applicable

Re: Orbi satellite losing connection with router

V2.5.0.38  is your problem.

 

If you can, try to revert the firmware to an older version.

View solution in original post

Message 6 of 24
Highlighted

Re: Orbi satellite losing connection with router

So the Indian tech was right, it is a firmware issue.  But my parents' Orbi had older firmware and it was having the same issue as mine.  Sadly, I updated them to the newest.  Any suggestion as to which version of firmware to revert back to?  And where to download?

Message 7 of 24
Highlighted
Retired_Member
Not applicable

Re: Orbi satellite losing connection with router

Go to the downloads page and enter in your Orbi.  Someone here posted the instructions IF an older one is nov available.  You might have to do a search

Message 8 of 24
Highlighted

Re: Orbi satellite losing connection with router

Thank you.  I will give it a try.

Message 9 of 24
Highlighted
Guru

Re: Orbi satellite losing connection with router

What is the Mfr and model# of the ISP modem the NG router is connected too? Any built in router here by chance? 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

 

What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials when wirelessly connected.


@WarIsPeace wrote:

I have had my Orbi mesh system for close to a year.  For the past month or so, I have been experiencing random satellite drop connections.  There is no indication from the affected satellite of its aliment.  The only way I can tell is by devices connected to the satellite losing wifi, both hardwired and wirelessly.  When this happens and I open up Orbi APP or orbilogin.net, then I can see the satellite is having connection issues.  If left on its own, it would reestablish connection within 5 mins or so.  But this is extremely annoying and random.  And it happens multiple times a day that it drove me nuts.  How am I sure that it is the orbi system's fault?  Here is how I eliminated other possible causes:

1.  I signed up for two ISP's.  One fiber and one cable.  The random connection drop issue happens on both.

2.  I replaced Orbi with Google WIFI and no drop issue at all.  

3.  I even re-positioned both RBS50 satellites closer to the router.  Literally, the next rooms and the problem still persists.  

4.  I disabled daisy-chain, MIMU, and fast roaming as per internet suggestions.  No dice either.

That pretty much eliminated all other possible causes. 

 

So I opened up a support ticket.  The 1st tech had me enabling MIMU and fast roaming and then wait and observe.  That did not help at all.  2nd call and 2nd tech from India finally advised me that they have had many calls from users with the same issue.  The problem is with the new firmware.  Yes, the newest.  He advises that they are working on a fix via firmware.  In the meantime.  Nothing can be done.  

 

My parents have the same 3 unit RBR50 and they have random drops with older firmware.  One of my neighbors has RBR40 and he has drops.  This is ridiculous.  Is anybody else having this issue? 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 10 of 24
Highlighted
Retired_Member
Not applicable

Re: Orbi satellite losing connection with router


@FURRYe38 wrote:

What is the Mfr and model# of the ISP modem the NG router is connected too? Any built in router here by chance? 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

 

What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials when wirelessly connected.

 

 

Give it up.....OP is reverting the firmware.

 


Message 11 of 24
Highlighted

Re: Orbi satellite losing connection with router

No modem.  Direct ethernet connection from fiber to Orbi router.  Besides, if you read my post, I've tried two different ISP's.  And I have searched and implemented all the other troubleshooting methods you have mentioned in your post to no avail.  It took me far too many hours and headaches to finally arrive at the conclusion that the problem is with Orbi.  I need to thank Netgear for releasing buggy as @#$%  firmware.  One would think they'd field-test their own @#$% before releasing this turd to the public.  Who does Netgear think he is?  Apple?

 

Anyways, just flushed both satellites to 2.3.5.30.  Let's see how they hold up.  

Message 12 of 24
Highlighted
Guru

Re: Orbi satellite losing connection with router

Enjoy. 

https://community.netgear.com/t5/Orbi/ORBI-RBK50-RBS50-Tips-Tricks-Hidden-Secrets-etc/m-p/1820500/hi...

https://community.netgear.com/t5/Orbi/Speeds-have-plummeted-after-latest-update/m-p/1819282/highligh...


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 13 of 24
Highlighted
Retired_Member
Not applicable

Re: Orbi satellite losing connection with router


@WarIsPeace wrote:

No modem.  Direct ethernet connection from fiber to Orbi router.  Besides, if you read my post, I've tried two different ISP's. 


No where in your previous posts did you state NO MODEM.  My only recommendations in this thread were to revert your firmware.  How did you get the firmware you have now?

 

I didn't know a Orbi can work without a modem.  Perhaps it's not in your house/apartment?   Good luck

Message 14 of 24
Highlighted

Re: Orbi satellite losing connection with router

Correction.  You are right, there is a modem.  But for fiber, it is enclosed within their junction box.  I was thinking inline of cable internet, whereas one need a modem between the RG6 cable and RJ45 outlet.  

Message 15 of 24
Highlighted
Retired_Member
Not applicable

Re: Orbi satellite losing connection with router


@WarIsPeace wrote:

Correction.  You are right, there is a modem.  But for fiber, it is enclosed within their junction box.  I was thinking inline of cable internet, whereas one need a modem between the RG6 cable and RJ45 outlet.  


How did you get the firmware you have now?

Message 16 of 24
Highlighted

Re: Orbi satellite losing connection with router

Per your instruction, I went to download link, type in my router model, and firmware option came up.  Click on release note to download firmware for router and satellite separately.  

Message 17 of 24
Highlighted
Retired_Member
Not applicable

Re: Orbi satellite losing connection with router


@WarIsPeace wrote:

Per your instruction, I went to download link, type in my router model, and firmware option came up.  Click on release note to download firmware for router and satellite separately.  


No...I'm asking about V2.5.0.38 - that's the one with the reported problems.  see message Message 5 of 18 here.

 

I thought you said that was the one that started the problems.  

Message 18 of 24
Highlighted

Re: Orbi satellite losing connection with router

Oh that turd.  I got it via Orbi's own Online Firmware Update option. 

 

It is still up there as we speak.  One would think they would take that virus down.  It is not like they don't know about this.  Their own Indian tech support knew.  It appears lots of us here on the forum now know.  

Message 19 of 24
Highlighted
Retired_Member
Not applicable

Re: Orbi satellite losing connection with router


@WarIsPeace wrote:

Oh that turd.  I got it via Orbi's own Online Firmware Update option. 

 

It is still up there as we speak.  One would think they would take that virus down.  It is not like they don't know about this.  Their own Indian tech support knew.  It appears lots of us here on the forum now know.  


OK...it sounds like you were able to revert back to an eariler version...?   That's good.  Now leave it alone and stop clicking on firmware updates when you login.  NG will push auto updates on firmware that contain major revision.  Nice work.

Message 20 of 24
Highlighted

Re: Orbi satellite losing connection with router


@Retired_Member wrote:

V2.5.0.38  is your problem.

 

If you can, try to revert the firmware to an older version.


Yeah, using older firmware for a few days.  Still getting the random satellite drops/disconnect.  When my devices connected to satellite started showing connection issues, I logged into orbilogin.net and can see the satellite disconnected and or other switching to 2.4ghz.  v2.3.5.30 was what my parents' Orbi v2 came with.  And they had the same issue.  So this version of firmware is flawed, it appears.  

 

I should be getting the new Google Nest Wifi today.  

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 21 of 24
Highlighted

Re: Orbi satellite losing connection with router

Oh, get this.  I tried to downgrade both satellites and router further to 2.3.1.60.  Tried on Satellites first.  At first, it worked.  Then it auto rebooted a 2nd time and one reverted back to 2.3.5.30 and another to the newest 2.5.0.38.  WTF?!!!  So I proceeded to downgrade the router.  Same issue as the satellites: it reverted back to 2.3.5.30 after 2nd boot.  

 

Yeah, I think I am done with Netgear Orbi.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 22 of 24
Highlighted
Guru

Re: Orbi satellite losing connection with router

Have you tried a factory reset on the RBR and RBS and setup from scratch to see if this helps any? Press the button in back for 15 seconds then walk thru the setup wizard. Something to try as last resort. v60 would have been auto updated to v30. v38 was made available how ever it was given up to the users to update to it or not. Just seen in the UI as something available. 

https://community.netgear.com/t5/Orbi/Orbi-Firmware-update-2-5-0-38-problems/m-p/1822946/highlight/t...


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 23 of 24
Highlighted
Retired_Member
Not applicable

Re: Orbi satellite losing connection with router


@FURRYe38 wrote:

Have you tried a factory reset on the RBR and RBS ....

 

factory reset is for lost password

 

9 out 10 IT professionals do NOT perform factory resets on firmware updates


 

Message 24 of 24
Top Contributors
Discussion stats
  • 23 replies
  • 15050 views
  • 6 kudos
  • 4 in conversation
Announcements