Reply
Highlighted
Aspirant

Orbi settings for nest protect

I cannot get my Nest Protects to connect to my Orbi router. I have tried every suggestion on the message boards and the Nest websites. I tried talking with Nest support but it was not helpful.  I am on the verge of going to get a new router that would hopefully be compatable. or I'm hoping someone knows the exact way to confirgure my router so it will connect. Any help is appreciated!  

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 1 of 23
Highlighted
Master

Re: Orbi settings for nest protect

Likely, this is because Nest Protect devices use only the 2.4 GHz band and require that the smart phone that you use for activating the devices is also connected to the 2.4 GHz band. This is a limitation in the procedure that Nest uses for the activation and not in Orbi!

You can come around this limitation in different ways, one of them is to temporarily disable the 5 Ghz band in Orbi.

There is no settings in Orbi to disable a wifi radio band. You need to use telnet to do this. Please follow the following steps to temporarily disable the 5 GHz band:

  1. From browser go to the router's debug page (http://192.168.1.1/debug.htm). Use your router's IP address or http://orbilogin.com/debug.htm
  2. Enter admin as user name and your router’s management password
  3. Tick "Enable Telnet" option
  4. Use Telnet to connect to your Router telnet 192.168.1.1 and enter admin and the same password as above
  5. Enter the following command to temporarily disable 5 GHz band:
    • root@RBR50:/# ip link set down dev $(config get wl5g_NORMAL_AP)
  6. Do the device settings that you want to do, then enable the 5 GHz band again using the following command:
    • root@RBR50:/# ip link set up dev $(config get wl5g_NORMAL_AP)

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 2 of 23
Highlighted
Aspirant

Re: Orbi settings for nest protect

Thank you for your response. I am trying to complete your steps but I don't know how to do this one: "Use Telnet to connect to your Router telnet 192.168.1.1 and enter admin and the same password as above" 

Message 3 of 23
Highlighted
Master

Re: Orbi settings for nest protect


@bhurt wrote:

Thank you for your response. I am trying to complete your steps but I don't know how to do this one: "Use Telnet to connect to your Router telnet 192.168.1.1 and enter admin and the same password as above" 


What computer OS do you use, Windows or Mac?

If you use Windows, just open the Command Prompt and type the following:

> telnet 192.168.1.1         (or use the IP address of Orbi)

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 4 of 23
Highlighted
Guide

Re: Orbi settings for nest protect

If you don't want to telnet, you can turn down the 5GHz power to 25%.  In Advanced > Wireless settings.

Message 5 of 23
Highlighted
Aspirant

Re: Orbi settings for nest protect

I don't see how to change the percentage. 

 

 

Message 6 of 23
Highlighted
Aspirant

Re: Orbi settings for nest protect

I use a mac

Message 7 of 23
Highlighted
Guru

Re: Orbi settings for nest protect

Under Advanced Tab/Advanced Settings/Wireless Settings


@bhurt wrote:

I don't see how to change the percentage. 

 

 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 8 of 23
Highlighted
Luminary

Re: Orbi settings for nest protect

You do not need your phone on 2.4ghz to set up a Nest Protect (or any other 2.4ghz device). The router is perfectly capable to route traffic between 5ghz and 2.4ghz devices. If it could not, you would not be able to even see 2.4ghz devices when you were connected to 5ghz. 

 

I do have 3 Nest Protects and did not have to do anything special to get them to connect to the Orbi. 

Message 9 of 23
Highlighted
Master

Re: Orbi settings for nest protect


@bhurt wrote:

I use a mac


In Mac you need to install software to handle telnet.

Please try the option of power decrease suggested above instead. Smiley Happy

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 10 of 23
Highlighted
Luminary

Re: Orbi settings for nest protect

What part of the process is it failing at?

 

Step 1 you scan the QR code and the app connects directly to the Protect. The Orbi is not involved in this step.

 

Step 2 you choose your WiFi network and enter the password. Once the password is entered the Protect attempts to connect to your WiFi. In this step the Protect can ONLY see the 2.4ghz network as it does not have a 5ghz radio. How your phone connects to wifi at this state is irrelevant since once the password is entered your phone is not involved.

 

Step 3 the app on the phone looks for the Protect to show up on your network. In this step it does not matter how your phone is connected as the Orbi will route between 2.4ghz and 5ghz. As I said before, if this was not true you would not see any of your 2.4ghz devices when connected to 5ghz. 

Message 11 of 23
Highlighted
Aspirant

Re: Orbi settings for nest protect

I have attached the screenshot of my error. I have tried everything listed in the troubleshoot Nest website for this kind of error. I am trying to do what people in this thread are saying but there is no where to turn the down the frequency of 5ghz. I attached a screenshot in my other response of that.
Message 12 of 23
Highlighted
Master

Re: Orbi settings for nest protect

Have you tried from another smart phone?

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 13 of 23
Highlighted
Aspirant

Re: Orbi settings for nest protect

Yes. Also tried from my husbands phone.
Message 14 of 23
Highlighted
Master

Re: Orbi settings for nest protect

Just to exclude IP network issues, can you please start Terminal from your Mac and do the following command:

traceroute 8.8.8.8

and let us know the results please

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 15 of 23
Highlighted
Luminary

Re: Orbi settings for nest protect

At what point do you get that error in the screen shot?

 

I also did a little Googling of the error message. Two things I found. You may have seen these already.

 

1. Make sure the room name you are entering has no special characters. Use only letters.

 

2. A few posts I found mention if you have IPv6 disabled on your local network it will cause this error. Did you shut off IPv6 on the Orbi? 

Message 16 of 23
Highlighted
Aspirant

Re: Orbi settings for nest protect

That error comes up during the “finalizing” step. I have not created any custom room names. I’ve only used what the Nest app offers. I did notice the IPV6 was disabled on the orbi router, I have since turned it on and it still won’t connect. I purchased several Nest protects (both wired and battery) and they all have the same error message when trying to connect. We have two Nest thermostats that connect with no issues.
Message 17 of 23
Highlighted
Luminary

Re: Orbi settings for nest protect

I'm thinking the IPv6 might be the source of the issue. Did you completely reboot your Orbi's  and modem after making the change? I'd shut them all off, start the modem and let it finish, then start the Orbi router and let it finish, then any satalites. 

 

I'm not at home right now to look at the IPv6 settings on my Orbi, but some of the screen shots online showed several options. Did you set it to auto detect or one of the other? 

 

Oh, and the thermostat working fits the IPv6 theory. According to what I found only the Protects require it. 

Message 18 of 23
Highlighted
Aspirant

Re: Orbi settings for nest protect

I did Auto detect first. When that didn't work I tried the DHCP option, which also didn't work. I can't remember if I rebooted the entire orbi after changing the IPv6 settings, though. 

 

Other things I tried: 

Factory reset

Changing the Orbi to an Access Point - did not work and I had to factory reset again

creating a static IP address

creating a guest network

unplugging my satelite while trying to connect

Message 19 of 23
Highlighted
Luminary

Re: Orbi settings for nest protect

I'll look at my settings when I get home. 

 

I did find on Nest's site where it says that internal IPv6 is required for the Protect.

 

I also found this support thread where they explain the first Nest product that supports "interconnection" will install without IPv6, but any additional ones won't becuase they need to use IPv6 to connect to the other Nest devices before it will add to the account. The error you are getting is the one it causes. 

 

https://www.nest-community.com/s/question/0D51W00005wSbBVSA0/protect-connected-to-wifi-with-ipv6-dis...

Message 20 of 23
Highlighted
Luminary

Re: Orbi settings for nest protect

One more thought. The error is basically saying "I cannot connect to the other Nest products on your account". I wonder if rebooting your working Nest products after IPv6 is on would help. 

Message 21 of 23
Highlighted
Aspirant

Re: Orbi settings for nest protect

If you could send me your Orbi settings I would be so grateful to try them out! I'm not home but I think I left the IPv6 enabled, even after it didn't work, and then we installed the thermostats. But I'll have to check.

Message 22 of 23
Highlighted
Luminary

Re: Orbi settings for nest protect

Took a look at my settings. 

 

Internet connection type: Auto Detect (which has it set to DHCP).

 

IPv6 Domain Name Server (DNS) Address: Get Automatically from ISP.

 

LAN Setup: Auto Config

 

Since the Protect uses IPv6 locally I would look at the LAN setup. Mine shows the address it assigned the router. If you don't have an address listed there you may have to add that manually. 

 

Message 23 of 23
Top Contributors
Discussion stats
  • 22 replies
  • 4877 views
  • 4 kudos
  • 5 in conversation
Announcements