Reply
Highlighted
Follower

Orbi, still disconnecting

  • I just bought this Orbi system, and I installed the very latest software on both the router and the satellite. Every 45 minutes or so, the satellite turns magenta and I lose internet signal. The satellite is literally 20 feet away from the router. I check the router when this happens, and it also loses internet connection as well. How do I solve this? Before I decide
Spoiler
 

to return it?  

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 12
Highlighted
Retired_Member
Not applicable

Re: Orbi, still disconnecting

Move it closer.  Yes, 20 feet is close, but it may need to be 15 or 10 or 1 after the 2.0.x release.

Message 2 of 12
Highlighted

Re: Orbi, still disconnecting

This should not have to be closer.  20ft?  C'mon.  I know you are being snarky but this thing should have some range.

 

And yes, I'm having the same issues, for the last month, and it's been infuriating.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 3 of 12
Highlighted
Retired_Member
Not applicable

Re: Orbi, still disconnecting

Seriously not being snarky. I had to move mine from about 40 ft to 15 and 20 for my two sats.
Message 4 of 12
Highlighted

Re: Orbi, still disconnecting

Man that seems really bad, the router should give you way more than a 20ft distance.  That's kind of the whole point of the housewide mesh system.  Ugh.  Hopefully it will get resolved.

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 5 of 12
Highlighted

Re: Orbi, still disconnecting

I have my sat really close to the router aswell, there's just the end of an inner wall blocking it from clear view of eachother.

Sat turns magenta and drops connection frequently, router drops connection to the internet constantly. This is a terrible experience so far...

 

Running latest firmware on both, have performed a full factory reset after updating the firmware aswell. Running Orbi in AP-mode along with a router I've never had any problems with (Asus RT-AC68U).

 

Worst investment I've made so far. Luckily I can still return it!

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 6 of 12
Highlighted
Tutor

Re: Orbi, still disconnecting

This is taken from Netgear’s twitter and even phone support has told me 20ft is too close... “At a minimum, place your Orbi satellite 30 to 40 feet away from your Orbi router. At a maximum, place your Orbi satellite 70 feet away from your Orbi router.” https://twitter.com/netgear/status/933115740881694720
Message 7 of 12
Highlighted
Retired_Member
Not applicable

Re: Orbi, still disconnecting


@bayers wrote:
This is taken from Netgear’s twitter and even phone support has told me 20ft is too close... “At a minimum, place your Orbi satellite 30 to 40 feet away from your Orbi router. At a maximum, place your Orbi satellite 70 feet away from your Orbi router.” https://twitter.com/netgear/status/933115740881694720

This is taken from their Knowledge Base: https://kb.netgear.com/31017/How-do-I-set-up-my-Orbi-router-and-satellite

 

  • Solid magenta. The Orbi satellite cannot connect to the Orbi router. Move the Orbi satellite closer to the Orbi router.
Message 8 of 12
Highlighted
Tutor

Re: Orbi, still disconnecting

Still doesn't specify any distance and putting them that close causes issues. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router

Message 9 of 12
Highlighted
Retired_Member
Not applicable

Re: Orbi, still disconnecting

Closer does not mean further.
Message 10 of 12
Highlighted
Tutor

Re: Orbi, still disconnecting

Farther*

 

85percent  -

 

Try syncing the Satellite using the Router sync button. https://kb.netgear.com/31018/How-do-I-sync-my-Orbi-router-and-satellite

 

If that doesn't work try resetting both devices and set up the Router/Satellite again. https://kb.netgear.com/31486/How-do-I-reset-my-Orbi-system-to-factory-default-settings

Message 11 of 12
Highlighted
Retired_Member
Not applicable

Re: Orbi, still disconnecting


@bayers wrote:

Farther*

 

85percent  -

 

Try syncing the Satellite using the Router sync button. https://kb.netgear.com/31018/How-do-I-sync-my-Orbi-router-and-satellite

 

If that doesn't work try resetting both devices and set up the Router/Satellite again. https://kb.netgear.com/31486/How-do-I-reset-my-Orbi-system-to-factory-default-settings


further, not farther.  Further is an adverb.

Message 12 of 12
Top Contributors
Discussion stats
  • 11 replies
  • 1393 views
  • 0 kudos
  • 5 in conversation
Announcements