Reply
Highlighted
Aspirant

Orbi stopped working with ethernet switch

Hi,

I have an Orbi RBK50 system with 2 satellites. Some devices are connected to the router using ethernet and a Netgear GS308 unmanaged ethernet switch.

Until yesterday, everything worked fine. Now, however, devices connected via the switch don't receive an IP address from the router and thus cannot connect to the network. The devices can detect they are connected by ethernet, but that's as far as it goes. If I connect them directly to the router via ethernet or WiFi, they can connect fine.

I have not changed any of the settings in the router or any of the devices and the router is running the latest firmware.

I have tried:

Replacing the switch
Changing the ethernet cables
Factory resetting the Orbi system

None of these have fixed the problem.

I'm out of ideas and call upon the wisdom of the community in the hopes of a solution.

Thanks in advance for any help.
Message 1 of 6
Highlighted
Master

Re: Orbi stopped working with ethernet switch

My first thought would be the switch. But since you swapped out the switch with a known working switch, I would now check the cable coming from the Orbi to the switch.

Orbi RBK53 System/RBR50/RBS50/RBS50. + Orbi Voice RBS40V
RBK753 system/RBR750/RBS750/RBS750 + RBK853 System/RBR850/RBS850/RBS850
There's always a logical answer, if you have all the facts!
Message 2 of 6
Highlighted
Aspirant

Re: Orbi stopped working with ethernet switch

Thanks. I've tried changing the ethernet cable with a couple of others that I know work elsewhere in the house. Still no dice.
Message 3 of 6
Highlighted
Master

Re: Orbi stopped working with ethernet switch


@Zaichik wrote:
Thanks. I've tried changing the ethernet cable with a couple of others that I know work elsewhere in the house. Still no dice.

What happens when you bypass the switch and plug one device's cable directly to the Orbi?

Orbi RBK53 System/RBR50/RBS50/RBS50. + Orbi Voice RBS40V
RBK753 system/RBR750/RBS750/RBS750 + RBK853 System/RBR850/RBS850/RBS850
There's always a logical answer, if you have all the facts!
Message 4 of 6
Highlighted
Aspirant

Re: Orbi stopped working with ethernet switch

As noted in my original post, if I connect the devices directly to the Orbi's ethernet ports, they connect fine. Everything points to the switch being the issue so you would think that changing the switch would have fixed things. That's why I'm so baffled.
Message 5 of 6
Highlighted
Master

Re: Orbi stopped working with ethernet switch


@Zaichik wrote:
As noted in my original post, if I connect the devices directly to the Orbi's ethernet ports, they connect fine. Everything points to the switch being the issue so you would think that changing the switch would have fixed things. That's why I'm so baffled.

Let me rephrase, do you have internet connection when you connect the exact cable you are using to connect the Orbi to the switch, to a laptop or PC? I'm just treying to understand better. 

It is a mystery why the switch doesn't work, especially a dumb switch,. The only logical explanation for no internet is the switch or cable. There have been posts about certain green and brand switches having issues. I just read your netgear 308 is a green switch. 

Orbi RBK53 System/RBR50/RBS50/RBS50. + Orbi Voice RBS40V
RBK753 system/RBR750/RBS750/RBS750 + RBK853 System/RBR850/RBS850/RBS850
There's always a logical answer, if you have all the facts!
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 117 views
  • 0 kudos
  • 2 in conversation
Announcements