Reply

Re: Orbi with fios

Kulpdogg
Guide

Orbi with fios

Hello,

Have Orbi system with FIOS Gigabit. Current issue is I'm only getting half speed (Between 400-550 usually) rather than true gigabit. I have tried running though the Verizon router in both router mode and AP and same thing. This is now not an issue as I have Cat6 running directly into the ONT. When I hook a laptop up to the ONT directly from the cable I get gigabit speed. When the Verizon tech hooked up their router to the line it also had gigabit speed. Orbi not so much. Also, this issue has nothing at all to do with the Wifi, I know it's much slower and don't expect anywhere near those speeds. Rather I am using the QoS menu with the built in speedtest. (Also have been using both speedtest.net and fast.com).

 

I am currently on verrsion 2.1.1.12 The issue also was occuring on the previous version. I have tried changing just about every setting I could that could relate to the hardware connection and not the wifi. I have also factory reset the Orbi and the problem remains. Orbi is in router mode.

 

Attached is a screen shot of my routers stats.

 

To quick recap.

  • Have Fios Gigabit and getting half speed to Orbi.
  • Only related to cable (Cat6), not Wifi.
  • Direct to ONT. Laptop and Verizon router show full speed.
    • Verizon tech tested speed directly to their router.
  • Issue with past and current firmware.
  • Factory reset and no change.

Thank you for reading and appreciate any help.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 7
coolva
Aspirant

Re: Orbi with fios

I'm in the exact same boat except when I switched the Orbi to AP mode and used the Fios router, my speeds increased (wired and wireless).

I was getting ~700mbps w/ the Orbi connected to the ONT and now getting consistent 950+ (wired).  My wireless speeds and bufferbloat are horrible.  I've even been right next to the router and only get ~250mbps over 5G wireless.  I'm pretty sure I'm going to be returning mine today and get the Linksys Velop system... Sucks its come to this, but... I didnt pay 300 bucks for not-so-good speeds over WiFi.

Message 2 of 7
coolva
Aspirant

Re: Orbi with fios

Update:

 

I returned my Orbi and purchased the Linksys Velop (2 pack). Configured and placed them in the exact same locations in my house (ethernet backhaul, Fios Router handling WAN connection).  Here is what I have noticed:

I am able to get ~300+ and occasionally 400+ Mbps in the same location I was getting 250ish with the Orbi on my laptop.  Signal is one bar less in my bedroom on my phone, but the DL speed is almost 2.5x faster and upload is almost 3x faster.

Overall I think the Linksys is going to be a better fit for me.  Its faster, the bandwidth doesn't fluctuate like the Orbi did, connections are solid.

The linksys setup was a little more of a PITA though because of the whole having to set it up through the linksys app but wasn't bad.  I also noticed it didnt like how far away the "slave" was away from the "master" unit if I were using wireless backhaul.  It suggested I move them closer together, so I set the slave up in the same room as the master.  Once it was setup I was able to plug the ethernet cable in where I wanted it and no issues.  So, I think I'll be keeping the Linksys system unless some miracle happens and Netgear fixes the issues many people are complaining about on these forums...

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 3 of 7
MKCD44
Aspirant

Re: Orbi with fios

Uggggghh! I just returned my Velop today for the Orbi since most things I read online had Orbi listed higher due to features like USB port and being able to run a VPN... and now my speeds are less than 1/2 what I had on Velop. I even preferred their app (which was listed in a lot of “cons” sections). I really don’t want to go back to the store to exchange it back out...
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 4 of 7
FURRYe38
Guru

Re: Orbi with fios

Whats speeds are you referring too?

What is your ISP speeds UP and Down you pay for?

Speed testing wireless or wired. Wired is preferred mainly for speed testing.

 

What ISP mfr and model# modem are you using?

What FW are you using?


@MKCD44wrote:
Uggggghh! I just returned my Velop today for the Orbi since most things I read online had Orbi listed higher due to features like USB port and being able to run a VPN... and now my speeds are less than 1/2 what I had on Velop. I even preferred their app (which was listed in a lot of “cons” sections). I really don’t want to go back to the store to exchange it back out...

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.223/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 5 of 7
MKCD44
Aspirant

Re: Orbi with fios

Upload / download speeds. I have FiOS gig speed internet using their Quantum Gateway router (WiFi turned off). I was using the speed test in the app. Verizon FiOS app shows I’m getting over 900 mbps both up and down. For WiFi... Linksys app showed 300-600 down and 800+ up constantly. NG app shows 80-200 down and 400-600 up. A few times down hit over 400 and up to over 800, but it’s inconsistent.
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 6 of 7
FURRYe38
Guru

Re: Orbi with fios

What ISP mfr and model# modem are you using?

Is the router enabled on this ONT? If so, you might want to set up the DMZ on the ONT for the Orbi router if your using the Orbi router in router mode.

 

Speeds may vary depending upon client device HW and design. Some devicies, you may only see 400-500Mb max on wifi speeds. Wired ethernet should be consistently 900+-Mb.

 


@MKCD44wrote:
Upload / download speeds. I have FiOS gig speed internet using their Quantum Gateway router (WiFi turned off). I was using the speed test in the app. Verizon FiOS app shows I’m getting over 900 mbps both up and down. For WiFi... Linksys app showed 300-600 down and 800+ up constantly. NG app shows 80-200 down and 400-600 up. A few times down hit over 400 and up to over 800, but it’s inconsistent.

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.223/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 2891 views
  • 0 kudos
  • 4 in conversation
Announcements