Discussion stats
  • 16 replies
  • 1787 views
  • 1 kudo
  • 5 in conversation
Announcements

Top Contributors
Reply
Highlighted
Aspirant

Orbi won't reach garden room

Hi,

 

I bought a RBK50 setup but putting the satelite in the garden room is just out of range. I have a wired connection to it, but was hoping the Orbi would reach so that I could have the simplicty of one wireless network name.

 

Are there any Orbi options I could have to help get the Wifi extended to the end of the garden? At the moment I have a dlink that is acting as a WIFI access point but it's an old modem and is really quite painful to manage. How about using another router? I tried plugging the satelite in but seems the ethernet ports weren't capable of turning it into an AP.

 

Thanks

Message 1 of 17
Highlighted
Guru

Re: Orbi won't reach garden room

What is the distance between the router and the satellite and this garden room? 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 2 of 17
Highlighted
Luminary

Re: Orbi won't reach garden room


@stoosh98 wrote:

I bought a RBK50 setup but putting the satelite in the garden room is just out of range. I have a wired connection to it, but was hoping the Orbi would reach so that I could have the simplicty of one wireless network name.

 

Are there any Orbi options I could have to help get the Wifi extended to the end of the garden? At the moment I have a dlink that is acting as a WIFI access point but it's an old modem and is really quite painful to manage. How about using another router? I tried plugging the satelite in but seems the ethernet ports weren't capable of turning it into an AP.


I'm having trouble understanding your problem. You have the ability to wire the garden room satellite to the Orbi router? Then your wireless reach problem is solved and the satellite will be an access point using the same SSID as the main Orbi.

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 3 of 17
Highlighted
Aspirant

Re: Orbi won't reach garden room

The problem is the satelite cannot connect via a wire. I tried that and it didn't work, unless I was doing it incorrectly? It is also just a bit too far for the wifi connection, it goes between amber and magenta. 

 

I currently have an old router connected by a wire at the end of the garden. I could update settings to mimic the Orbi network as I had done previously on my old network, but I like the Orbi seteup as a hassle free solution that I would like to use instead, if possible.

Message 4 of 17
Highlighted
Aspirant

Re: Orbi won't reach garden room

 


@FURRYe38 wrote:

What is the distance between the router and the satellite and this garden room? 

 



30 metres. In between and by line of sight is an internal brick wall, external brick wall, external breeze block wall. There are openings in those walls, 2 of which are glass, the other internal is just open.

Message 5 of 17
Highlighted
Guru

Re: Orbi won't reach garden room

Is both router and satellite using same version of FW?

The satellite should connect via wired afters it's been connected wireless. You can try this, bring the satellite to the same room as the router. Add it via wireless. Wait for the top LED to turn BLUE. when this happens, connect a LAN cable between the satellite and router. Top LED may turn on WHITE and pulsate, then turn on PINK, then BLUE. Wait for 5 minutes for BLUE to appear.

Let us know if you can get to this point.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 6 of 17
Highlighted
Aspirant

Re: Orbi won't reach garden room


@FURRYe38 wrote:

Is both router and satellite using same version of FW?

The satellite should connect via wired afters it's been connected wireless. You can try this, bring the satellite to the same room as the router. Add it via wireless. Wait for the top LED to turn BLUE. when this happens, connect a LAN cable between the satellite and router. Top LED may turn on WHITE and pulsate, then turn on PINK, then BLUE. Wait for 5 minutes for BLUE to appear.

Let us know if you can get to this point.

 


Thanks, I will give it a try this weekend. Internet has been playing up so maybe that was causing the issue instead.

Message 7 of 17
Highlighted
Guru

Re: Orbi won't reach garden room

Smiley Wink


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 8 of 17
Highlighted
Aspirant

Re: Orbi won't reach garden room


@FURRYe38 wrote:

Is both router and satellite using same version of FW?

The satellite should connect via wired afters it's been connected wireless. You can try this, bring the satellite to the same room as the router. Add it via wireless. Wait for the top LED to turn BLUE. when this happens, connect a LAN cable between the satellite and router. Top LED may turn on WHITE and pulsate, then turn on PINK, then BLUE. Wait for 5 minutes for BLUE to appear.

Let us know if you can get to this point.

 


Unfortunately it didn't work. The satelite would connect but would keep flipping from wired to wireless. Every restart it would start off promising with a pink then blue connection, but shortly after that it would go amber.

 

Is there a way to force the satelite to only connect via ethernet?

 

Also i'm plugging some additional devices into the satelite, is that likely to cause an issue?

Message 9 of 17
Highlighted
Apprentice

Re: Orbi won't reach garden room

unfortunately the current fimware has a bug that requires you to connect the satellite wirelessly, let it sync then plug in the ethernet cable for it to switch to wired backhaul.  so in order for it to work you will need to get a small battery backup ups.  plug the satellite into the ups in the same room as the router.  let it sync.  afterwords.  walk the satellite and ups to the garden room, plug in the ups and ethernet cable.  it should then switch to ethernet and work fine.  its a stupid setup but its a work around until the firmware is corrected.  if you do not have a solid connection wirelessly before you plug ethernet in it will not work.  

Message 10 of 17
Highlighted
Guru

Re: Orbi won't reach garden room

Ensure the LAN cable connection is good between the router and this one satellite. If the cable connection isn't good, then this could be an issue. 

 

Also I would disable Daisy Chain on the router if your going to use a wired backhaul connection with a satellite. 

Try connecting the satellite via wired back haul and then check the status on the router. And on the top LED. The top led should remain BLUE if it's got a good solid connection with the router on the cable connection. If it doesn't, you may need to try a different cable. Test the satellite near the router with a short patch cable. Does the satellite work well there? If so, then your other lan cable out to the remote location needs to be looked at. 


@stoosh98 wrote:

@FURRYe38 wrote:

Is both router and satellite using same version of FW?

The satellite should connect via wired afters it's been connected wireless. You can try this, bring the satellite to the same room as the router. Add it via wireless. Wait for the top LED to turn BLUE. when this happens, connect a LAN cable between the satellite and router. Top LED may turn on WHITE and pulsate, then turn on PINK, then BLUE. Wait for 5 minutes for BLUE to appear.

Let us know if you can get to this point.

 


Unfortunately it didn't work. The satelite would connect but would keep flipping from wired to wireless. Every restart it would start off promising with a pink then blue connection, but shortly after that it would go amber.

 

Is there a way to force the satelite to only connect via ethernet?

 

Also i'm plugging some additional devices into the satelite, is that likely to cause an issue?


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 11 of 17
Highlighted
Aspirant

Re: Orbi won't reach garden room


@FURRYe38 wrote:

Ensure the LAN cable connection is good between the router and this one satellite. If the cable connection isn't good, then this could be an issue. 

 

Also I would disable Daisy Chain on the router if your going to use a wired backhaul connection with a satellite. 

Try connecting the satellite via wired back haul and then check the status on the router. And on the top LED. The top led should remain BLUE if it's got a good solid connection with the router on the cable connection. If it doesn't, you may need to try a different cable. Test the satellite near the router with a short patch cable. Does the satellite work well there? If so, then your other lan cable out to the remote location needs to be looked at. 


@stoosh98 wrote:

@FURRYe38 wrote:

Is both router and satellite using same version of FW?

The satellite should connect via wired afters it's been connected wireless. You can try this, bring the satellite to the same room as the router. Add it via wireless. Wait for the top LED to turn BLUE. when this happens, connect a LAN cable between the satellite and router. Top LED may turn on WHITE and pulsate, then turn on PINK, then BLUE. Wait for 5 minutes for BLUE to appear.

Let us know if you can get to this point.

 


Unfortunately it didn't work. The satelite would connect but would keep flipping from wired to wireless. Every restart it would start off promising with a pink then blue connection, but shortly after that it would go amber.

 

Is there a way to force the satelite to only connect via ethernet?

 

Also i'm plugging some additional devices into the satelite, is that likely to cause an issue?


 


The cable is fine, I checked it with a signal checking tool and all is connected properly and working well. I've plugged back in my old router and that is working fine, so just going to leave it as it is and maybe try the satelite optiona agiain in the future. For now, as the network is working, i will let sleeping dogs lie! Thanks for your help

Message 12 of 17
Highlighted
Guru

Re: Orbi won't reach garden room

Good Luck.


@stoosh98 wrote:

@FURRYe38 wrote:

Ensure the LAN cable connection is good between the router and this one satellite. If the cable connection isn't good, then this could be an issue. 

 

Also I would disable Daisy Chain on the router if your going to use a wired backhaul connection with a satellite. 

Try connecting the satellite via wired back haul and then check the status on the router. And on the top LED. The top led should remain BLUE if it's got a good solid connection with the router on the cable connection. If it doesn't, you may need to try a different cable. Test the satellite near the router with a short patch cable. Does the satellite work well there? If so, then your other lan cable out to the remote location needs to be looked at. 


@stoosh98 wrote:

@FURRYe38 wrote:

Is both router and satellite using same version of FW?

The satellite should connect via wired afters it's been connected wireless. You can try this, bring the satellite to the same room as the router. Add it via wireless. Wait for the top LED to turn BLUE. when this happens, connect a LAN cable between the satellite and router. Top LED may turn on WHITE and pulsate, then turn on PINK, then BLUE. Wait for 5 minutes for BLUE to appear.

Let us know if you can get to this point.

 


Unfortunately it didn't work. The satelite would connect but would keep flipping from wired to wireless. Every restart it would start off promising with a pink then blue connection, but shortly after that it would go amber.

 

Is there a way to force the satelite to only connect via ethernet?

 

Also i'm plugging some additional devices into the satelite, is that likely to cause an issue?


 


The cable is fine, I checked it with a signal checking tool and all is connected properly and working well. I've plugged back in my old router and that is working fine, so just going to leave it as it is and maybe try the satelite optiona agiain in the future. For now, as the network is working, i will let sleeping dogs lie! Thanks for your help


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 13 of 17
Highlighted
Aspirant

Re: Orbi won't reach garden room

@stoosh98 Did this work? Planning the same for my future mancave in the garden.

Message 14 of 17
Highlighted
Aspirant

Re: Orbi won't reach garden room

This weekend I put the orbi satelite back down there, wired. Yes it seems to be working but the app and the satelite LEDs would suggest it is not so great... The app sometimes shows no satelite, will show a green but mostly magenta connection. The Satelite had the magenta LED suggesting a weak connection. However, everything seems to be connected and working when I have tried, so i'm going to leave it as it is!

Message 15 of 17
Highlighted
Aspirant

Re: Orbi won't reach garden room

Fingers crossed it stays that way. Thanks
Message 16 of 17
Highlighted
Guru

Re: Orbi won't reach garden room

What version of FW are you currently using? 

Be aware of this: If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually.
https://community.netgear.com/t5/Orbi/Firmware-2-2-1-210-and-connection-problems-Skybell/m-p/1649275...


@stoosh98 wrote:

This weekend I put the orbi satelite back down there, wired. Yes it seems to be working but the app and the satelite LEDs would suggest it is not so great... The app sometimes shows no satelite, will show a green but mostly magenta connection. The Satelite had the magenta LED suggesting a weak connection. However, everything seems to be connected and working when I have tried, so i'm going to leave it as it is!


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 17 of 17