Reply
Highlighted
Aspirant

Orbi50 Network Map Missing

I have a total of one ORBI router and 3 satellites. One of my routers suddenly seemed to stop working. I've tried to reset it multiple times, but I can't get the amber light to come on. That led me to look at the Network Map using the ORBI map. All I can see is my base router. 

 

So, the question is, is there anyway to check if perhaps all my satellites are down? Is the map available anywhere?

 

Also, any ideas on resetting the one satellite?

 

Thanks in advance,

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 9
Highlighted
Guru

Re: Orbi50 Network Map Missing

What Firmware is currently loaded?

What is the Mfr and model# of the ISP modem the NG router is connected too?

 

When resetting the RBR, press the back reset button for 15 seconds then release. Use a wired PC connected to the RBR and web page to walk thru the setup wizard. 

 

If you can't get the RBR working at all, you may need to file a support ticket here and get more help from NG.

https://www.netgear.com/support/#

 

Ask about an RMA.

 

Or any Orbi app questions, please post here:

https://community.netgear.com/t5/Orbi-App/bd-p/en-home-orbi-app


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 2 of 9
Highlighted
Sensei

Re: Orbi50 Network Map Missing


@mcdad10k wrote:

I have a total of one ORBI router and 3 satellites. One of my routers (typo?  satellites?) suddenly seemed to stop working. I've tried to reset it multiple times, but I can't get the amber light to come on. That led me to look at the Network Map using the ORBI map. All I can see is my base router. 

 

So, the question is, is there anyway to check if perhaps all my satellites are down? Is the map available anywhere?

Open the Orbi web interface using a web browser (http://orbilogin.net) and select "Attached Devices".  Satellites appear at the top.  The display shows the Link status for each satellite.

Also, any ideas on resetting the one satellite?

If indeed one satellite is not showing up on Attached Devices, first ensure that it has power.  The Power LED on the back is GREEN. If so, proceed to a "Factory Reset" using a paperclip.https://www.youtube.com/watch?v=cMw4ePACgc4 )  Sometimes people do not hold the paperclip in long enough for the LED to turn amber and then begin to flash.

Thanks in advance,


 

I love my Orbi.
Message 3 of 9
Highlighted
Aspirant

Re: Orbi50 Network Map Missing

Sorry for the typo - yes, satellites. 

 

I'm in the orbi login interface. I only see two satellites, not the third. 

 

On the one that is missing, power is on the device. I've held down the reset for over a minute - no lights at all outside the green power light. I then powered off the unit, pushed in the paperclip as shown in the video, powered up. Again, waited for over a minute - no while light, no blue light, no amber light. 

 

Could it be dead? Is there a way to recyle old equipment if it is?\

 

Router Firmware, if needed: 2.3.5.30

Message 4 of 9
Highlighted
Guru

Re: Orbi50 Network Map Missing

Don't repress the reset button for over a minute, you only need to press the reset button for 15 seconds, AFTER the top ring LED starts to pulsate ON and OFF. This will reset the RBS. When the top ring LED flashes then slowly pulsate again, then press the sync button on the RBR then on the RBS. 

 

Wondering if the RBS is out of sync with FW. 

 

What you need to do is factory reset the RBS Wire connect a PC to the satellite. Already have the most current FW version files downloaded on to this PC. When the satellites are reset, wait about 5 minute. The PC will get a IP address from the satellite. I believe the IP address of the satellite will be 192.168.1.250. Use this IP address in a web browser to log in to the satellites web page. Admin and password is the log in. Check the FW version on the RBSs web page. If it's not the same, Use the satellites web page FW update feature to select the FW update file that was unpacked from the .zip file. Do this for both satellites. Then factory reset and then re-sync the satellites to the RBR. 


@mcdad10k wrote:

Sorry for the typo - yes, satellites. 

 

I'm in the orbi login interface. I only see two satellites, not the third. 

 

On the one that is missing, power is on the device. I've held down the reset for over a minute - no lights at all outside the green power light. I then powered off the unit, pushed in the paperclip as shown in the video, powered up. Again, waited for over a minute - no while light, no blue light, no amber light. 

 

Could it be dead? Is there a way to recyle old equipment if it is?\

 

Router Firmware, if needed: 2.3.5.30


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 5 of 9
Highlighted
Sensei

Re: Orbi50 Network Map Missing

Thanks for the report.

 

It is the Power LED that is supposed to turn amber and begin to blink.

 

The only remaining "rescue" that I know of is to "flash" the firmware directly to the device using the "trivial file transfer protocol" TFTP.

If you are comfortable with computers, this is "sort of fun".

Here are the instructions:

https://kb.netgear.com/000059633/How-to-upload-firmware-to-a-NETGEAR-router-using-TFTP-client 

I love my Orbi.
Message 6 of 9
Highlighted
Aspirant

Re: Orbi50 Network Map Missing

Well, I tried - no light at all illuminates on the top of the device, white, blue, magenta, or amber. And, no network ip became available. Not sure what happened, but it seems to be a dead satellite. 

 

My other two satellites are operating fine, with the current firmware installed. 

Message 7 of 9
Highlighted
Sensei

Re: Orbi50 Network Map Missing

The TFTP procedure may work as long as the power LED is green.

I love my Orbi.
Message 8 of 9
Highlighted
Guru

Re: Orbi50 Network Map Missing

IF TFTP does recover the RBS, it needs to be replaced. 


@mcdad10k wrote:

Well, I tried - no light at all illuminates on the top of the device, white, blue, magenta, or amber. And, no network ip became available. Not sure what happened, but it seems to be a dead satellite. 

 

My other two satellites are operating fine, with the current firmware installed. 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 356 views
  • 0 kudos
  • 3 in conversation
Announcements