Reply
Highlighted
Luminary

Re: OrbiOS 2.1.1

yep, almost 24 hours on the orbi pro for me, with no drops, no hiccups at all..

new firmware ending in .34 to fix the Krack Exploit and still working strong

weird thing; since .34 firmware, I now get 2 "versions" of my wifi network on many devices, one being a 2.4 flavor of my wifi, and the other being a 5ghz flavor of it, and I can choose right on my device which band I want to connect to...never had this before on any of the mesh type systems I have tested over the last 30 days..

 

Message 276 of 372
Highlighted
Aspirant

Re: OrbiOS 2.1.1

The latest Orbi Pro beta is still on the 1.x branch (1.12.1.38), so it's not expected to have the drop problems that the 2.x branch has.

Message 277 of 372
Highlighted
Aspirant

Re: OrbiOS 2.1.1

Wase4711

I'm at V2.0.0.74 with an RBK50 router and two RBS50 Satellites that have been installed for a few months. When I installed my Ring Doorbell 2 I began experiecing dropped Internet connections, unable to access the Orbi Router, etc. I've read multiple people noting that same problem in the forum and I just wondered if you have a Ring Doorbell installed and are not experiencing these issues?

Message 278 of 372
Highlighted
Luminary

Re: OrbiOS 2.1.1

yes, I have a Ring Doorbell pro installed, and no drops with the orbi Pro..

Also have 2 Arlo Cameras installed, and no issues with those either with the Orbi Pro

Message 279 of 372
Highlighted

Re: OrbiOS 2.1.1

I tried downgrading mine to 1.11.0.20 after it auto-updated itself and it can't. I update and as soon as the router comes back it shows V2.0.0.74. 

 

I tried 1.4.0.16 and got somewhere... after the reboot it showed the version as 1.4.0.16. Then I tried 1.11.0.20... but same thing, it jumps immediatly to 2.0.0.74.

 

Next I tried putting 1.4.0.16 then quickly telnet-ing in to change the auto-update settings. I managed to do so but then it rebooted and updated to .74! It likley already checked the auto-update setting before I got to update it. So... now I'm stuck.

 

This is ridicuous. To make matters worse I emailed support and they didn't even read what I said.... Their response was to update to 2.1.1.16!! This is seriously infuriating!! Netgear neads to issue a recall on this garbage.

Message 280 of 372
Highlighted
Luminary

Re: OrbiOS 2.1.1


@tinypocket wrote:

I tried downgrading mine to 1.11.0.20 after it auto-updated itself and it can't. I update and as soon as the router comes back it shows V2.0.0.74. 

 

I tried 1.4.0.16 and got somewhere... after the reboot it showed the version as 1.4.0.16. Then I tried 1.11.0.20... but same thing, it jumps immediatly to 2.0.0.74.

 

Next I tried putting 1.4.0.16 then quickly telnet-ing in to change the auto-update settings. I managed to do so but then it rebooted and updated to .74! It likley already checked the auto-update setting before I got to update it. So... now I'm stuck.

 

This is ridicuous. To make matters worse I emailed support and they didn't even read what I said.... Their response was to update to 2.1.1.16!! This is seriously infuriating!! Netgear neads to issue a recall on this garbage.


Could you downgrade, disconnect your internet modem, do the telnet work to disable auto update, then reconnect internet modem?

Message 281 of 372
Highlighted
Aspirant

Re: OrbiOS 2.1.1

If you turn off auto-update using the nvram commands they will stick, so let it upgrade to whatever version it wants, then turn off auto-upgrade, then downgrade. You'll see a notice on the web GUI that there's a new version available, but it won't upgrade itself.

Message 282 of 372
Highlighted
Apprentice

Re: OrbiOS 2.1.1

Pls tell me if this is a good pathway to disable auto updates that will stick. I'm on .74 and even it is giving me some headaches. Perhaps as a result of so there resets to default etc.

1) stay on .74
2) telnet and disable auto updates
This should stick
3) downgrade satellite
4) downgrade router
5) optional - after downgrading to 1.x.20 should I factory reset the router and satellite and set up as new?
Message 283 of 372
Highlighted
Guide

Re: OrbiOS 2.1.1

I pulled the internet connection before I downgraded mine.  After it booted to the downgraded version, I went in and disabled auto-updates.  After that I re-attached it to the internet.  Mine didn't automatically upgrade.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 284 of 372
Highlighted
Apprentice

Re: OrbiOS 2.1.1

Does domain blocking downloads.netgear.com work or is telnet the only way to block the auto updates?
Message 285 of 372
Highlighted
Guide

Re: OrbiOS 2.1.1

After uploading the beta firmware 2.1.210, the connection drops seems to have stopped. I uploaded to the satellite first as instructed, then to the main one and everythings is working fine for now. I will continue to monitor as see if it stays stable. 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 286 of 372
Highlighted
Apprentice

Re: OrbiOS 2.1.1

Blocked auto updates with Telnet. The only strange issue I'm having with 1.x.20 that I was having with .74 is sometimes my devices connect and it says "Connected. no internet"

Message 287 of 372
Highlighted
Aspirant

Re: OrbiOS 2.1.1

**Edit: Nevermind, working now.

Have been trying to get the link to work (multiple machines, mutliple browsers...  no joy), then I post this, and suddenly it works.  Smiley Frustrated

 

WAS:

Is anyone else having issues downloading the 2.1.2.10 beta firmware for the rbs50 (sats)?
The link isn't working... (?).

 

Could someone please advise if there's an updated version or link (?).

Message 288 of 372
Highlighted
Tutor

Re: OrbiOS 2.1.1

I found a few article this morning where it looks as if there is a problem with the Google Cast protocol and android devices waking from sleep mode across multiple router vendors. The longer a device is in sleep, the more discovery packets it sends when it wakes up, into the 100,000s.

Here is the article that I found that seems to tie it together: https://www.myce.com/news/confirmed-issue-google-cast-causes-temporarily-wifi-drops-around-world-834....

It looks like there might be other issues with Google cast devices and MDNS packets as well like: http://www.androidpolice.com/2018/01/12/google-home-max-appears-killing-wifi-networks/.

I do have a Chromecast on my network, but I so I might unbox my Orbi again and see if that is the culprit...
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 289 of 372
Highlighted
Luminary

Re: OrbiOS 2.1.1

Anyone aware if a new Beta is going to be released so we can test it if better than the current ? 

Message 290 of 372
Highlighted
Apprentice

Re: OrbiOS 2.1.1

I had one of these Google devices on my network in November with no noticeable reboots.  However, I added 3 more devices on my network at about the time the reboots became a problem.  TP-Link resolved the issue with a router firmware update.  Netgear, will you please look into this?

 

I'm going to see if there's a workaround other than removing the devices from the network.

 

Thanks newbeb!

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 291 of 372
Highlighted
Apprentice

Re: OrbiOS 2.1.1

Which system has similar power to Orbi? I'm almost ready to jump ship. I did a full power cycle this morning incl. Modem and switch, router and satellite full reset. Hopefully that cures the "Connected, no internet" problem which occurs if I turn off wifi then turn it back on for a PC and 2 Android devices. 

 

I need something to cover a 2 story home. 2800 sq ft. A couple dead zones around corners which orbi did great. 2 TV's with Netflix, Amazon etc plus occasional Skype or WebEx.

Message 292 of 372
Highlighted
Tutor

Re: OrbiOS 2.1.1

I just did last week Zyxel Multy X, same specs. Just doesn't have a web UI you have to use the app. I'm getting about 50 to 100 Megs faster speeds and it stable as hell. I have CenturyLink 1 gig. It as port forwarding, AP, wired backhaul. It's really good. The only thing that sucks is I'm out the over 300 hundred I paid for the orbi.
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 293 of 372
Highlighted
Luminary

Re: OrbiOS 2.1.1

generally speaking, do you get faster speeds if you are connected as a router or an access point, or is there no difference?

often, the system works fine either way, but, not sure if one way gives faster wifi speeds than another..

Message 294 of 372
Highlighted
Virtuoso
Virtuoso

Re: OrbiOS 2.1.1

It should not be enough of a difference to notice in any application. What you get with using one router is the simplicity of setup and knowing what is causing the issue if you have one. Also I wouldn't trust my ISP to provide the router because of their access to it otherwise I would have to buy my own router and then I have two pieces of equipment to upkeep.

Message 295 of 372
Highlighted
Luminary

Re: OrbiOS 2.1.1

I know some wireless routers wont work when you connect them to another router, unless they are connected as an access point; the orbi pro, works either way,just wondering if it would be faster as a AP versus a router, since I have it connected to my Cox router now..

 

Message 296 of 372
Highlighted
Virtuoso
Virtuoso

Re: OrbiOS 2.1.1

You never want to have a router behind another router that is handling internet routing. That's known as double-natting and causes problems with a lot of applicaitons.

 

The Router that is behind an active router on the internet should always be an AP only, unless you know why you want to double NAT and are trying to achieve something very specific such as isolating an application or set of users.

Message 297 of 372
Highlighted
Luminary

Re: OrbiOS 2.1.1

thats what I thought too, but even Netgear says that with the Orbi pro, this is perfectly acceptable..

Message 298 of 372
Highlighted
Luminary

Re: OrbiOS 2.1.1

Using AP mode and the latest beta, I get same internet connection speeds using WIFI from all satellites and the router. This is the same speed I get hard wired from the Fios router which has the WiFi turned off ~85 up and down I measure using speakeasy and speed test. I use both IPhone and IPad I get the same results with my hard wired  PC. Jitter is low and I am getting 0% loss in my tests.

 

 

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 299 of 372
Highlighted
Luminary

Re: OrbiOS 2.1.1

I have 1 gig cox service, and my faster wifi speeds are never more than 500 megs up or down with the orbi or orbi pro; any way to improve this, or is this the best you can expect?

using AP mode or router mode, plugged into the cox netgear ac1750 router they provide

Message 300 of 372