Reply
Highlighted
Guru

Re: OrbiOS 2.1.4 availability

Try this to disable auto update? 

https://community.netgear.com/t5/Orbi/The-2-1-2-18-nightmare/m-p/1490248/highlight/true#M21767


@WAP wrote:

I too was for weeks on v2.1.3.4 with zero issues.  Then during the day yesterday I lost internet connection. I logged into the webUI and noticed that only two of my three satellites got upgraded to v2.1.4.10.  The lone satellite that was on 2.1.3.4 effectively brought down my whole network.  NETGEAR STOP AUTO UPDATES...I was planning on updating myself on the weekend but the autoupdate FORCED me to do a whole ORBI reset after what was already a long day at work.  To be safe I reset the router and all 3 satellites and hopefully my system will be stable for awhile (until the next auto update).

 

GIVE ME A GUI CHECKBOX TO TURN OFF AUTO UPDATES.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 76 of 258
Highlighted
Star

Re: OrbiOS 2.1.4 availability

No, I don't think so. At least not until Netgear puts this process into their user manual or blesses the steps officially. God only knows what has changed since this amazing client figured out what the Netgear internal fields/values were. I, and most of the folks having problems, have done enough beta testing for Netgear.

I sandbox OS updates and make sure they are solid, on my own time. I sandbox work-related program updates and make sure they are solid, on my own time.

I can only hope that Netgear figures out what they've broken and eventually fixes it. Until HomeKit and Auto Update are addressed, my Orbi system will be gathering dust.

I'm back to my ASUS 'network' (after 8 months of this excrement) until I see HomeKit, and Auto Update, addressed in the release notes.

 

GIVE ME A GUI CHECKBOX TO TURN OFF AUTO UPDATES.

Message 77 of 258
Highlighted
Guru

Re: OrbiOS 2.1.4 availability

Good Luck.


@usahale wrote:

No, I don't think so. At least not until Netgear puts this process into their user manual or blesses the steps officially. God only knows what has changed since this amazing client figured out what the Netgear internal fields/values were. I, and most of the folks having problems, have done enough beta testing for Netgear.

I sandbox OS updates and make sure they are solid, on my own time. I sandbox work-related program updates and make sure they are solid, on my own time.

I can only hope that Netgear figures out what they've broken and eventually fixes it. Until HomeKit and Auto Update are addressed, my Orbi system will be gathering dust.

I'm back to my ASUS 'network' (after 8 months of this excrement) until I see HomeKit, and Auto Update, addressed in the release notes.

 

GIVE ME A GUI CHECKBOX TO TURN OFF AUTO UPDATES.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 78 of 258
Highlighted
Retired_Member
Not applicable

Re: OrbiOS 2.1.4 availability


@Retired_Member wrote:

Got the  2.1.4 update through the web GUI.  Took just a few minutes and all appears to be in order.  No factory reset.  Wish me well.

 

May the force be with us all...............


well that was fun.....18 hours after the FW upgrade and we're dead in the water.

 

Costco here we come..........................

Message 79 of 258
Highlighted
Apprentice
Apprentice

Re: OrbiOS 2.1.4 availability

Dear Mr. Netgear:

Orbi is supposed to be a consumer product.  I'm a consumer not a IT professional.  Telnet, Putty is not the solution for a consumer product. Orbi RBK50 is not listed on the netgear website under business prodcuts.  Please give us a check box

Message 80 of 258
Highlighted
Apprentice
Apprentice

Re: OrbiOS 2.1.4 availability

RED FLAG: v2.1.4.1.0

I've owned an ORBI RBR50 and three BRS50's for 4 months.  I regularly read all the posts in this forum.  Between v2.1.2.18 and v2.1.3.4 I've had a very solid system for 4 months (I have uverse gigafiber...I always get 400 Mbps up and down with my iphone 7 using Speedtest app).  I've had v2.1.4.10 installed for two days and it has now gone completely offline twice.  After the first crash two days ago I did exactly what the moderator is telling everyone (load new firmware/use paperclip to reset router and satellites, disable daisy chain, MIMU, fast roaming etc..., I forced wifi channel 1 rather than auto), I use the RBR50 in access point mode (mapped to the same static IP that I've been using for 4 months).  I haven't added any new clients (we are all apple house, other than a wifi sprinkler and Lenovo laptop, no cameras).  Don't do VPN and other more advanced stuff.  v2.1.4.1.0 is broken.  For the last four months I've had one BRS50 connected wirelessly to the RBR50 and the other two RBS50 have been connected via ethernet.

 

•Based upon the release notes for v2.1.4.1.0 should I convert one of my two ethernet RBRS50's from ethernet to wifi? (the third BRBS50 is too far away to connect via wifi...it will have to remain ethernet)?

 

Literally the day of v2.1.4.1.0 auto install was the first orbi failure I've ever had.  After the complete reset with v2.1.4.1.0 this is the second failure I've ever had.  

 

 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 81 of 258
Highlighted
Tutor

Re: OrbiOS 2.1.4 availability

I have RBK50 with 3 RBS30 Satellites. Previous 2.1.3.4 firmware worked almost ok after hard reset both router and satellites except no or very slow response from Homekit devices.

This new 2.1.4.10 is unstable even after hard reset, losing devices, Homekit doesn’t seems to work.

It would be nice to have check box for Autoupdate option.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 82 of 258
Highlighted
Star

Re: OrbiOS 2.1.4 availability


@WAP wrote:

Dear Mr. Netgear:

Orbi is supposed to be a consumer product.  I'm a consumer not a IT professional.  Telnet, Putty is not the solution for a consumer product. Orbi RBK50 is not listed on the netgear website under business prodcuts.  Please give us a check box


ditto

Message 83 of 258
Highlighted
Star

Re: OrbiOS 2.1.4 availability

ETHERNET BACKHAUL WILL CRASH THE SYSTEM!

 

Disable Daisy chain and do not use ethernet backhaul even on 1 satellite.

 

Funny how Netgear force the update so we can do all the troubleshooting for them.  I'm curious to see if the update was only pushed through to users who registered it as a 'HOME' product and not a 'BUSINESS' product.

 

Clearly forcing the update to some users will allow them to test the stability of THEIR firmware on OUR time.

 

PATHETIC

Message 84 of 258
Highlighted
Apprentice

Re: OrbiOS 2.1.4 availability

Whyyyyyy!!!! My rbk53 olus (hardwired rbr50) took a **bleep** from last night! Been over 12 hours connection issues!! I probably power cycled , hard reset 10 times this stupid firmware is pissing me off and Netgear is aswell! Garbage honestly they try to fix couple issues they create other issues!! Whyyy did I update whyyy!!! Netgear doesn’t know what they are doing some workers need to be FIRED ASAP!!!!!!
Message 85 of 258
Tutor

Re: OrbiOS 2.1.4 availability

Upgraded from 2.1.3.4 last night and everything has been more stable for me. Not really any issues before, but sometimes slow connections to Leviton Homekit switches. Since the upgrade everything has been much snappier.

 

I am sorry that there are so many problems for most of the posters.

 

My system in the Costco AC3000 set. 32 devices attached, all Apple except for one Amazon Button that someone snuck into the house. No ethernet backhaul, not a daisey chain because of locations used. 2 stories and 3700 sq. ft. All Wemo devices and a Lacrosse weather station show as connected on the 2.4 bandwidth (no seperation in SSID between bands) The router is in AP mode and all stationary devices have fixed ip's.

Message 86 of 258
Highlighted
Guide

Re: OrbiOS 2.1.4 availability

This morning the system updated and never came back online! App can't conect with system even after full reboot.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 87 of 258
Highlighted
Guru

Re: OrbiOS 2.1.4 availability

Do you have access to the routers web page via wired PC or wireless PC/laptop?

Whats the Mfr and model of the ISP modem the routers connected too?

Do you have Satellilte(s) connected? Wireless or wired backhaul?

 

Try powering down both Obri router, sattelllite and ISP modem for 1 minute. Power up the ISP modem first and let it sync. Then power ON the router. If you get a BLUE LED or it goes from White to OFF, check router web page access then internet access with a PC/laptop. If it's working here, turn ON the Satellite and let it sync and check it's Top LED Color. Hopefully White, Blue then OFF. 


@drsg64 wrote:

This morning the system updated and never came back online! App can't conect with system even after full reboot.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 88 of 258
Highlighted
Guide

Re: OrbiOS 2.1.4 availability

All my gear is Netgear, the router is a CM1000 and im runing a one gig network. Right now everything is unpluged till i can figure out whats wrong.

Message 89 of 258
Highlighted
Guide

Re: OrbiOS 2.1.4 availability

Also I have no access to network, not with the app or PC. 

Message 90 of 258
Highlighted
Guru

Re: OrbiOS 2.1.4 availability

Power up the ISP modem first and let it sync. Then power ON the router. If you get a BLUE LED or it goes from White to OFF, check router web page access then internet access with a PC/laptop.

 

Let us know if you get anything here...


@drsg64 wrote:

Also I have no access to network, not with the app or PC. 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 91 of 258
Highlighted

Re: OrbiOS 2.1.4 availability

Netgear, I would like to inform you that beta version OrbiOS 2.1.3.6 is working flowlessly on my particular RBK30 system but sometimes it's acts up.  

 

But After announcing the OrbiOS 2.1.4 will beta testers be able to upgrade automatically or able to manually upgrade to stable release??? 

 

Does OrbiOS 2.1.4 will include major fixes and improvement from Beta OrbiOS 2.1.3.6??? 

 

Netgear please release the final release notes of stable OrbiOS 2.1.4??? 

Model: RBK30| Orbi AC2200 WiFi System
Message 92 of 258
Highlighted
Guide

Re: OrbiOS 2.1.4 availability

Recent firmware upgrade-no problem

RBR 50 and 3 satellites
Message 93 of 258
Highlighted
Aspirant

Re: OrbiOS 2.1.4 availability

Hi,    running RBR50 (with V2.1.4.10) & 2 RBS50 (V2.1.4.10) . 

since last nights firmware update, my network is dead. rebooting the router & Satellites dont help .  searching this forum i see there is some issue with wired backhauls on v2.1.4.10( which i use on both of my satilites)  .  ive allready tried resetting the router & Satellites back to default . then as soon as i bring 1 Satellite with the wired backhual up, it crashes evrything .  

 

im going to try going wireless on the backhaul , but this does not give me the best performacnce .   can someone tell me if im missing something ?

 

thanks

 

Message 94 of 258
Highlighted
Apprentice
Apprentice

Re: OrbiOS 2.1.4 availability

With 3 satellites (1 wifi, 2 ethernet) on 2.1.4 I wasn't able to keep the system up for more than 3 or 4 hours (even after a full reset from scratch).  I've only been using 2 satellites (both wifi) for 14 hours and no issues.  In my opinion 2.1.4 broke wired backhaul.  Going to run on two satellites (wifi) thru the weekend.  If it stays up for the weekend I will plug the 3rd satellite back in (with ethernet).  Will give progress update after weekend.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 95 of 258
Highlighted
Guru

Re: OrbiOS 2.1.4 availability

After setting up one satellite via wireless backaul, then connecting the ethernet cable between the router and the satellite, how long are you waiting before checking the connection? 5 minutes in needed for the system to reconfigure the wired back haul. Are you seeing BLUE LED on the top of the satellite give time after the ethernet cable is connected?

Any network switches in between the router and satellite? 

Connecting 1 Satellite at a time? 

Disable Daisy Chain on the router before connecting the ethernet cable?


@yoot678 wrote:

Hi,    running RBR50 (with V2.1.4.10) & 2 RBS50 (V2.1.4.10) . 

since last nights firmware update, my network is dead. rebooting the router & Satellites dont help .  searching this forum i see there is some issue with wired backhauls on v2.1.4.10( which i use on both of my satilites)  .  ive allready tried resetting the router & Satellites back to default . then as soon as i bring 1 Satellite with the wired backhual up, it crashes evrything .  

 

im going to try going wireless on the backhaul , but this does not give me the best performacnce .   can someone tell me if im missing something ?

 

thanks

 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 96 of 258
Highlighted
Guru

Re: OrbiOS 2.1.4 availability

Disable Daisy Chain on the router? 


@WAP wrote:

With 3 satellites (1 wifi, 2 ethernet) on 2.1.4 I wasn't able to keep the system up for more than 3 or 4 hours (even after a full reset from scratch).  I've only been using 2 satellites (both wifi) for 14 hours and no issues.  In my opinion 2.1.4 broke wired backhaul.  Going to run on two satellites (wifi) thru the weekend.  If it stays up for the weekend I will plug the 3rd satellite back in (with ethernet).  Will give progress update after weekend.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 97 of 258
Highlighted
Aspirant

Re: OrbiOS 2.1.4 availability

seems like wifi backhaul on both satlites  did the trick . seems stable for now .  ive been fighting with this all evenening , so ill wait a bit before trying the wired backhaul again .  & now that i think about it, i do have an unmanged swith between 1 of the satilte (wasnt a problem before) .  

 

Message 98 of 258
Highlighted
Aspirant

Re: OrbiOS 2.1.4 availability

after having sucsess swithing to wifi backhaul ,  figured id try 1 satilite with a wired connection . plugged in the ethernet & rebooted the satilite . after a couple of minutes the network became unresponsive ( wired & wireless devices lost network & internet access)  . i waited close to 10 min then unplugged the ethernet & rebooted all the devices.  evreyhting came back up & seems stable.     how can i let netgear know wired backhaul is broken ?

Message 99 of 258
Highlighted
Apprentice
Apprentice

Re: OrbiOS 2.1.4 availability

reply to furrye88:

full reset

everything that I can think of is disabled and has been for months.

the following is disabled:

daisy

beamforming

mimu

fast roaming

 

I'm in AP mode and have selected channel 1 for wifi.  Been working great until the latest firmware from two days ago.  Been up for 16 hours now but not using ethernet backhaul for satellites.  

Message 100 of 258
Top Contributors
Announcements