Reply
Highlighted

Re: OrbiOS MR 2.1 issues NETGEAR ORBI TEAM: YOU CAN FIX THIS!

Netgear Team and ORBI Users: Another thing I forgot to mention in my original post that helped me avoid connection problems between my ORBI Satellite and Router after upgrading to firmware version 2.1.1.18 was that I did not auto upgrade like I had in the past.  I manually upgraded firmware and always started with the Satellite upgrade first then the Router upgrade like directed.  In the past when I did the router upgrade before the Satellite upgrade this caused connection problems.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 51 of 141
Highlighted
Luminary

Re: OrbiOS MR 2.1 issues NETGEAR ORBI TEAM: YOU CAN FIX THIS!

I see that 2.0.1.4 also has the issue of losing track of satellite connections, where the satellite connection list is missing entries that the router claims are connected to said satellite.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 52 of 141
Highlighted

Re: OrbiOS MR 2.1 issues NETGEAR ORBI TEAM: YOU CAN FIX THIS!

Current "latest" firmware is 2.0.1.4 temporarily until they fix more bugs in the 2.1 firmware. But you can use 2.1 if it works for you.

 

As previous user stated, it is possible some people have problems due to their choice of SSID or password. It would be nice if more people confirmed that their problems got solved by using the original SSID/password or using only lowercase letters (temporarily). Perhaps they have some parsing problems in the code and spaces, $ or quotes cause trouble.

 

I believe USB port only supports printers at the moment. This is not really an issue if you have NAS for hard drives.

Message 53 of 141
Highlighted
Apprentice

Re: OrbiOS MR 2.1 issues NETGEAR ORBI TEAM: YOU CAN FIX THIS!

This is a complete mess and has been for months now

Message 54 of 141
Luminary

Re: OrbiOS MR 2.1 issues NETGEAR ORBI TEAM: YOU CAN FIX THIS!

We can only hope the next Firmware release will be more stable! 

Message 55 of 141
Highlighted

Re: OrbiOS MR 2.1 issues

Hi,

 

I am from France and have experienced firmware 2.1.x issues.

I have contacted support and they have sent me a new RBR50 (I should return my RBR50 within 7 days).

 

But now there is some news (this forum thread) about v2.1 Memory Leak and v2.0 downgrade, before returning my RBR50, I will try first to downgrade it to v2.0 and see if I can reproduce the behavior that made Orbi v2.1 crashing/rebooting/SSID disappearing.

 

If not, I would be fine to stick to v2.0 for a while, but I would be happy to help and install a v2.1 debug firmware on the '2nd RBR50' and make it crash to send you the logs, but I may need a time extension to keep it during the test, so I can switch from one RBR50 to the other one if I need stable connection during specific times without upgrading/downgrading/upgrading/downgrading/....

 

Please send me instruction to how to proceed (download RBR50 & RBS50 debug firmware v2.1) and how to send logs to who ?

 

Christophe.

 

 

 

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 56 of 141
Highlighted
Luminary

Re: OrbiOS MR 2.1 issues

Not sure if a new Beta Firmware is out for testing yet, anyone know? 

Message 57 of 141
Highlighted
Luminary

Re: OrbiOS MR 2.1 issues

Nothing new announced here yet.

 

Message 58 of 141
Highlighted
Star

Re: OrbiOS MR 2.1 issues

So since upgrading to the beta a couple of weeks ago the major problem we had was our windows 10 64bit desktop and laptop would not connect after a reboot without several disconnects, turning off/on wifi, and prayer.  This afternoon our Brother MFC-L8850CDW printer connect via wifi stopped working - and nothing will get it to work - it connects via wifi and now usb but still won't print. Even rebooted the router with no joy.

 

Frustrations are mounting.  Please publish an updated firmware soon.

Message 59 of 141
Highlighted
Star

Re: OrbiOS MR 2.1 issues

What is the recommended process to downgrade from V2.1.2.18 to 2.0.1.4?

 

Do I start with the router or with the sats?

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 60 of 141
Highlighted

Re: OrbiOS MR 2.1 issues

I would not change your firmware at all unless you are having problems with your ORBI system.  If you can, I would stick with version 2.1.2.18. which for me has been the most stable.  What I found to create this stability in this version was to avoid changing any factory settings with respect to device names for the router or the satellite, wireless SSID, and wireless network key.  The only thing I would change is the password for administration of settings on your router, but keep the factory provided user name "admin"

 

 If you choose to downgrade to 2.0.1.4 then with regards to order of firmware "upgrading" I always start with the satellite and then do the router.  Make sure you download the "upgrades" and do them manually per the Netgear website instructions.  Do not do the "upgrades" automatically using the adminstration ORBI webpage online update tab!  Also, I find that after all upgrades are done you should reset your modem, then router, and then satellite in that order.  Good luck, and may the NETGEAR ORBI router upgrade/downgrade force be with you.

 

NETGEAR TEAM: AS YOU CONTINUE TO TROUBLESHOOT FIRMWARES AND IMPROVE THE OVERALL SYSTEM STABILITY, I WANT TO POINT OUT THAT AFTER USING MY IPHONE ORBI APP TO INSTALL THE ORBI ROUTER AND SATELLITE AND CREATE A CUSTOM WIRELESS SSID AND PASSWORD WITH SPECIAL CHARACTERS, THIS INFO WOULD NOT UPDATE CORRECTLY WHEN VIEWED LATER IN THE ORBI ROUTER ADMIN WEBPAGE UNDER THE "BASIC" TAB -  WIRELESS SETTINGS.  IT WOULD DELETE SOME CHARACTERS AT THE END OF THE KEY.  SUBSEQUENTLY MY SATELLITE WOULD NOT CONNECT WITH THE ROUTER AND THE ROUTER WOULD REBOOT ON ITS OWN MANY TIMES.  THIS LED ME TO STRICTLY USE THE FACTORY SETTINGS YOU FOLKS PROVIDED AND I HAVE BEEN RUNNING STABLE EVER SINCE ON VERSION 2.1.2.18.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 61 of 141
Highlighted
Guide

Re: OrbiOS MR 2.1 issues

So as previously noted, my RBR50 auto-updated to the v2.1.2.18 firmware. At somepoint since my last post, my original RBS50 satellite also updated itself to 2.1.2.18 firmware.

 

I just added a 2nd RBS50 to my Orbi mesh (added to the RBR50 and RBS50), and updated it manually to the 2.1.2.18 firmware and so far so good.

 

I've seen notes here about Wifi SSID names etc; mine is all lowercase, with an all lowercase password as well. In case that helps anything from Netgear's side.

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only), RBS50| Orbi AC3000 Tri-band WiFi (Satellite Only)
Message 62 of 141
Highlighted
Initiate

Re: OrbiOS MR 2.1 issues

When are these 2.1.2.18 issues finally resolved?

 

Or atleast stop my RBR from updating perfectly working router to this version. I've downgraded my devices 3rd time this week now, and each morning all my devices connected to the satellite drop their link, my PC hangs, and my home domotica system is unreachable. On 2.0.0.74 I have no problems at all. I tried the nvram don't upgrade tricks, it doesn't work. Each night it upgrades to this (known) faulty 2.1.2.18 version. Stop it!

 

I'm fed up with this system, especially if you consider the amount of money spent on these!

 

 

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 63 of 141
Highlighted

Re: OrbiOS MR 2.1 issues

My guess is the following could stop auto update:

 

crontab -c /tmp/etc/crontabs -d root

 

as the root crontab contains:

17 04 * * * streamboost update_fmn; streamboost auto_upload; streamboost auto_update && streamboost restart

 

but it would have to be done on both router and satellites, and only work until reboot.

 

Message 64 of 141
Highlighted
Initiate

Re: OrbiOS MR 2.1 issues

Thx for the tip. I have installed 2.0.1.4 for now. If that doesn't help, I might try to telnet into these thing and adjust the cron, or have something to throw with.

 

Message 65 of 141
Highlighted
Star

Re: OrbiOS MR 2.1 issues

Telnet using same credentials as in web interface?

Router refuses network connection

 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 66 of 141
Highlighted
Luminary

Re: OrbiOS MR 2.1 issues

You have to enable telnet on the target device, in the /debug.htm page.  Did you do that?

 

Message 67 of 141
Highlighted
Aspirant

Re: OrbiOS MR 2.1 issues

Since upgrading RBK40 Firmware to version 2.1.2.18, I'm unable to configure parental Controls through the Genie App.

 

I'm using the latest NetgearGenie app (2.4.32) for Mac OSX.  The error i get is "Checking router firmware.  We're making sure you have firmware that supports Live Parental Controls. You don't appear to be connected to the internet.  Please connect to the internet through your NETGEAR router and try again"

I do have internet connectivity.  I've tried this process when connected to WiFi and connect using a LAN cable.

 

It was working before the upgrade.  I'm not sure what the previous version Firmware was.

 

Please assist.  Thanks

Model: RBK40| Orbi AC2200 WiFi System
Message 68 of 141
Highlighted

Re: OrbiOS MR 2.1 issues

Netgear,

                Can you guys please add a button in the UI to disable the auto firmware upgrade? Or give direction on how to permanently disable it through telnet. 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 69 of 141
Highlighted
Virtuoso

Re: OrbiOS MR 2.1 issues

Message 70 of 141
Highlighted
Aspirant

Re: OrbiOS MR 2.1 issues

Interesting observation!  I'm on the new default of v2.0.1.4 and I observed that on the under Attached Devices > Access control I see a similar issue.  Under the Top Table you can use spaces and characters in the name (When you edit it).  However under the second table (Not currently connected table) you cannot.  The interesting observation is that it appeared to me as well as it was "deleting some characters" at the end of the label.

 

Are you guys using a JS validation library - I wonder..  

 

If I can help I'm a software / hardware guy.  I also happen to have two systems and I ordered a replacement as the first was acting up..

 

 

 

Message 71 of 141
Highlighted
Star

Re: OrbiOS MR 2.1 issues

I've spent a total of 9 hours, on the phone with the outsourced support people. In the Philippines, for months now. They always try to blame your Google Android phones, and make you reset all the crap that you've done a million times, before, and then send you the same piece of junk that is gonna give you the same problems. It's obviously a hardware problem. I bet that new Orbi Pro that they recently released is the "fixed" version of the junk they sold us. I'm a cordcutter, and paid over $400 out for this lemon, because it was supposed to be the best. I have had constant disconnects, television that buffers and freezes, dropped WiFi calls, and phones that have useless WiFi connected. Netgear...you kept sending me replacements until my 90 day return window was up, so I can't return my purchase, so now, I think you need to either send me an Orbi Pro, if it isn't junk like the regular Orbi, or send me a check for $400, do I can buy something that works. My time is precious, and you have been wasting it, for the past 6 months. Time to fix your mistake...or PAY UP!
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 72 of 141
Highlighted
Aspirant

Re: OrbiOS MR 2.1 issues

For what it's worth - I was having trouble with my work VPN disconnecting randomly (although it seemed to be primarily during Skype calls) last week. Having never had this issue previously, I rolled back the firmware to the prior version (2.0 something) and the problem went away.  It's been 72 hours with no disconnects.  So while it may not be conclusive, it's pretty compelling that the 2.1 firmware was also causing the VPN disconnects. 

 

PLEASE stop auto firmware updates. 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 73 of 141
Highlighted

Re: OrbiOS MR 2.1 issues

Can everyone help to upvote for the following in Idea Exchange? It would be really nice if we can choose to enable or disable automatic firmware update. "if it ain’t ˈbroke, don’t ˈfix it"

https://community.netgear.com/t5/Idea-Exchange-For-Home/Orbi-System-Disable-automatic-firmware-updat...

Message 74 of 141
Highlighted
Guide

Re: OrbiOS MR 2.1 issues

This is exactly how I feel about Netgear and the Orbi. I have owned mine for 16 months. And it has never gone more than a weel without some kind of problem. And when it does have problems it will have them multiple times a day.  

 

The newest fix of going down the 2.0 from 2.1 and factory resettin everything has lead to about 2 weeks of solid perfoamnce.   

 

But for $400 and 16 months of one of the worst consumer products I have ever owned. I also feel like Netgear owes me for beta testin this piece of crap.

Message 75 of 141
Top Contributors
Announcements