Reply
Highlighted
Apprentice

Re: OrbiOS MR 2.1 issues

Any update on the status and ETA of new firmware? I have read in another thread that in the 2.2 beta firmware version the ethernet wired backhaul is more stable which would be much appreciated. With all the issues surrounding the Orbi, also was confirmed by Netgear, I have been waiting patiently on new firmware. This week one of my kids didn't have Wi-Fi, although being close to a satellite, I rebooted my RBK50 router via the web interface resulting in a lot of issues on my wired network (whereas the router and satellite are connected to each other for the wired ethernet backhaul). Ultimately powering off the router and satellite and then powering on first the router and then the satellite solved this, but I am far from impressed so far. With most of my other network gear to be from Netgear I expected a way better solution. I hope that someone can give an ETA for new firmware that delivers on the promises that Netgear made on the Orbi.
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 101 of 141
Highlighted
Guru

Re: OrbiOS MR 2.1 issues

NG doesn't usually post any ETAs on released. You just have to keep an eye on the FW download page. I'm hoping soon as well. 

 

In mean time, 

What is the Mfr and model# of your ISP modem? Built in router by chance? Or stand alone? 

Try disabling any of these features on your Orbi router to see if anything helps:

Beamforming, MIMO, Daisy Chaining or Fast Roaming. Others have mentioned that disabling MIMO, Daisy Chaining or Fast Roaming has helped with there systems...

 

Any other wifi nieghbors near by? Do scan and see whos around you. How many are there and what channesl are they using? 

Try setting WPA2 and AES only on the Orbi router. 


@ronaldvr2132wrote:
Any update on the status and ETA of new firmware? I have read in another thread that in the 2.2 beta firmware version the ethernet wired backhaul is more stable which would be much appreciated. With all the issues surrounding the Orbi, also was confirmed by Netgear, I have been waiting patiently on new firmware. This week one of my kids didn't have Wi-Fi, although being close to a satellite, I rebooted my RBK50 router via the web interface resulting in a lot of issues on my wired network (whereas the router and satellite are connected to each other for the wired ethernet backhaul). Ultimately powering off the router and satellite and then powering on first the router and then the satellite solved this, but I am far from impressed so far. With most of my other network gear to be from Netgear I expected a way better solution. I hope that someone can give an ETA for new firmware that delivers on the promises that Netgear made on the Orbi.




My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 102 of 141
Highlighted
Initiate

Re: OrbiOS MR 2.1 issues

If someone from Netgear can confirm the top issues they are tracking for their next release (if not an ETA), that would be valuable and help to set expectations with the community.

 

The 2.1 releases have horrible stability issues (as already discussed aplenty) and life is much better on the 2.0 side -- but even with this there are periodic wipeouts happening. Has that been root caused and should we expect a fix for just basic networking being rock solid? 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 103 of 141
Highlighted
Guru

Re: OrbiOS MR 2.1 issues

NG usually posts whats fixed when the builds are released. Usually don't post anything on whats up coming in there builds. 

 

You can always ask if there is a Beta build available from NG phone support if your experiencing continued problems after reverting back to v2.0.1.4 FW.


@gmathurwrote:

If someone from Netgear can confirm the top issues they are tracking for their next release (if not an ETA), that would be valuable and help to set expectations with the community.

 

The 2.1 releases have horrible stability issues (as already discussed aplenty) and life is much better on the 2.0 side -- but even with this there are periodic wipeouts happening. Has that been root caused and should we expect a fix for just basic networking being rock solid? 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 104 of 141
Highlighted
Apprentice

Re: OrbiOS MR 2.1 issues


@AmitRwrote:

I wanted to reach out to provide a quick update on OrbiOS 2.1 software.  We believe that these issues are affecting some users.  Rest assured that we've been following this issue and working hard behind the scenes to address it.  In the meantime, to those that are affected, I understand the frustration that you've been feeling.  In response, we're taking the following actions:  

 

1.  We've paused the auto-firmware upgrade to MR2.1 and are re-posting MR 2.0 as the "latest" software for Orbi. What that means is that new customers will, upon first install, get upgraded to OrbiOS 2.0.  They will not be able to use features introduced in OrbiOS 2.1 like Ethernet Backhaul or Circle.  This will happen in the next 24 hours.  Existing customers, can do a manual software upgrade back to MR 2.0 and it will stick until further notice.  

For those interested in OrbiOS 2.1 features, We will post OrbiOS 2.1 available on the web server for customers who want to manual upgrade.  

 

2.  Customers who are having connectivity issues on MR 2.1 are encouraged to contact Support.  We will try to help everyone.  Bonus points if you're willing to work with us.  We have some debug software available.    

was the debug software ever posted ?? Considering the device is stuck auto updating no matter what without "hacking" a config file wouldn't it have been less cumbersome to to just auto roll back everyone -- the few people wondering why there are missing features would had been much less of a hassle then the amount returning there routers wondering why your new router is randomly disconnecting. Normal people don't know to log into there router much less know most company's have community forums like this.
Message 105 of 141
Highlighted
Luminary

Re: OrbiOS MR 2.1 issues

Can someone please let us know if the latest Beta Firmware is stable ?

Message 106 of 141
Highlighted
Luminary

Re: OrbiOS MR 2.1 issues


@JMU1998wrote:

Can someone please let us know if the latest Beta Firmware is stable ?


The pre-release version of 2.2.0 has been stable for me.  I’ve been running it for 4 days  without a crash or reboot. It’s not 100% ready for prime time, with a few deficiencies still to iron out. I have 1 Orbi router & 2 wired satellites. 

 

I don’t know whether the version I have is the “latest beta”. I didn’t sign a NDA to get it.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 107 of 141
Highlighted
Apprentice

Re: OrbiOS MR 2.1 issues


@RocketSquirrelwrote:

@JMU1998wrote:

Can someone please let us know if the latest Beta Firmware is stable 

...

I don’t know whether the version I have is the “latest beta”. I didn’t sign a NDA to get it.


Dose netgear NDA there beta frimwares ? ... 

Message 108 of 141
Highlighted
Guru

Re: OrbiOS MR 2.1 issues

No....unless your an official beta tester for NG. 

 


@Brain29wrote:

@RocketSquirrelwrote:

@JMU1998wrote:

Can someone please let us know if the latest Beta Firmware is stable 

...

I don’t know whether the version I have is the “latest beta”. I didn’t sign a NDA to get it.


Dose netgear NDA there beta frimwares ? ... 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 109 of 141
Highlighted
Apprentice

Re: OrbiOS MR 2.1 issues

I am curious if all of the issues are with the Ethernet backhaul? I would like to update to get the capability to do Disney Circle. I am ok not to use the Ethernet backhaul until that part is stable. But, is the rest of the firmware stable? For those that have lockups and reboots, do they all have the Ethernet backhaul enabled?

 

Thanks,

Chris

Message 110 of 141
Highlighted
Initiate

Re: OrbiOS MR 2.1 issues

Unfortunately not the case. I was using wireless backhaul and seeing crazy number of network disappearances.

Message 111 of 141
Highlighted

Re: OrbiOS MR 2.1 issues

I’m a brand new owner and highly disappointed with the connection drops. I’d like to assist in firmware testing if needed before I hit the “return to Costco” option. I’m an IT guy, but not a network specialist. I’m listening here for options.
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 112 of 141
Highlighted
Guru

Re: OrbiOS MR 2.1 issues

What version of FW is currently loaded?

 

You can phone contact NG support and see if they have a beta available to use...

Try some of the following:

Disable Beamforming, MIMO, Daisy Chain or Fast Roaming if you have any of these features.

 

 


@Orbi2018-3-3wrote:
I’m a brand new owner and highly disappointed with the connection drops. I’d like to assist in firmware testing if needed before I hit the “return to Costco” option. I’m an IT guy, but not a network specialist. I’m listening here for options.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 113 of 141
Highlighted
Apprentice

Re: OrbiOS MR 2.1 issues

Thanks gmathur.
Message 114 of 141
Highlighted

Re: OrbiOS MR 2.1 issues

My firmware is 2.0.1.4. I just wasn’t sure on how to get the beta versions because (probably for good reason) they aren’t typically available. I haven’t adjusted any settings so unless they options you mentioned are on by default they should be off. I’ll explore more.
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 115 of 141
Highlighted
Guru

Re: OrbiOS MR 2.1 issues

Most of those options are enabled. So check to and test them disabled. Others have said it's helped.

 

Can ask NG support. Sometimes they might have something for a beta.

 


@Orbi2018-3-3wrote:
My firmware is 2.0.1.4. I just wasn’t sure on how to get the beta versions because (probably for good reason) they aren’t typically available. I haven’t adjusted any settings so unless they options you mentioned are on by default they should be off. I’ll explore more.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 116 of 141
Highlighted

Re: OrbiOS MR 2.1 issues

Jesus, prior when i was having connectivity issus with 2.0, I sent an email, was given 2.1, and it was wonderful, provided feedback, collected debug logs (they never advised how to send to them :/...), still, it did great things for stability!

 

Sadly, my latest call/email to Netgear to try out 2.2 (because **bleep** losing wired backhaul and other features), it was literally a 4 hour, 3 of it on hold while Tier 1 was on the phone with Tier 2, and all they wanted me to do was change settings, I work for a company who has to setup router's, and troubleshoot them daily... been through all of it, defaults, downgrades, ect, they didnt want to provide 2.2 firmware, only replace the unit!

 

Nah we know our firmware is not stable, but we want to replace hardware anyway... great job Netgear support! (for the record I dont experiance any of the hardware issues other's here have, and using RBR50 only seems to be the stablest of all... (and doing a sattalite swap with a coworker yeilds same issue for both of us).

 

Netgear, get some good developers ya?

 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 117 of 141
Highlighted
Apprentice

Re: OrbiOS MR 2.1 issues

So, I decided to load the 2.1.2.18 firmware (yes, it is still available on the Netgear site). I loaded it this morning and it is still running well. No issues. I have Circle enabled. I am not using the Ethernet backhaul. I have every checkbox checked in the advanced wireless settings (Daisy-chain, mu-mimo, beamforming, fast roaming, etc.).

 

So far so good. We will see how it goes.

Message 118 of 141
Initiate

Re: OrbiOS MR 2.1 issues

My RBR50 is the worst router I've ever owned and sadly the most expensive.  Unfortunately, I can't return mine, its well past the date but maybe my credit card company will do something for me under their lemon policy.   The router firmware has never seemed finished, I really feel like I've paid for a Alpha or Beta version.  Never again Netgear!

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 119 of 141
Highlighted
Star

Re: OrbiOS MR 2.1 issues

Over the past 6 months, I have spent 9 useless hours on the phone with support about this connectivity problem. Almost everyone is having the same problems. Look on eBay at all of the Orbis up for sale. They are trying to blame it on Google phones, and other connected devices, buttons activated, and buttons not activated. I have Roku, Fire TV boxes, Apple devices, Android phones, and they ALL experience the constant internet dropping of these high priced lemons. They can't fix it with a firmware upgrade, OR downgrade, because it's not software related. They know it's a hardware issue, but they keep you on the phone for 3 hours at a time trying to get you to try the same ole crap, over and over again, and never offer to do any more than send you the another replacement lemon. Why do they do that?
Because they're stalling you, long enough, for your 90 day return policy to end, at the store in which you bought this piece of junk. If it's not too late, please return this product. Trust me, even if it is working for you, at the moment, it will start going downhill fast. Worst purchase that I ever made. Netgear got over $400 of my hard-earned cash, and by the time I realized that Netgear wasn't helping me, and were only stalling me, so I wouldn't be able to return the Orbi, it was too late. Don't let this happen to you. I have excepted that I was ripped off. I had, finally had enough of watching television, with freezing and buffering, trying to watch a movie and the app couldn't even load the film, and trying to surf the net, on my phone, and having to turn off the WiFi, so I could do it. A week ago, after 6 months of running, up and down my stairs, constantly resetting these stress-causing Orbis, I unhooked them for good. Every techie, that I know, kept telling me to buy the Google system. They said that it was the only bug-free system, out there. They told me that it doesn't have all of the bells and whistles, of the other systems, but it works great. I boxed up the Orbi, threw it in the corner and bought the Google system. For the past 10 days, since I installed it, I have not had a single problem. My WiFi is back to being super fast, and it STAYS connected! If you've put up with this Orbi crap, as long as I have, then please, take my advice and except the loss, and go buy the Google system. I had forgotten how nice reliable WiFi felt. Being a cord-cutter, it was essential. Now I have it back. Netgear, I trusted your product, for the past 20 years, but, not any more. I will never buy another Netgear product, ever again. You know this product is bad, and you chose to do nothing about it, except to string everyone along. Only time that I have ever felt like suing a company for ripping me off.
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 120 of 141
Highlighted
Guru

Re: OrbiOS MR 2.1 issues

https://community.netgear.com/t5/Orbi/Orbi-MR-2-1-issues-update-3-9-18/m-p/1522633#M25238


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 121 of 141
Highlighted
Aspirant

Re: OrbiOS MR 2.1 issues

I've been running 2.1 now for a few months.   Initially using mesh caused nothing but problems.  Once I switched to hub/spoke it's now working amazing and I'm using it heavily.   I'm streaming full native 4k blu-ray video over wireless with the devices plugged into the lan ports (nvidia shields) and I never have a hiccup.   That's pretty great considering you really need a full wired connection normally for that.

 

AND I'm running THREE satellites in my system, btw.


it's an amazing system if you set it up correctly.  Not perfect though.

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 122 of 141
Highlighted
Initiate

Re: OrbiOS MR 2.1 issues

 


@bramddwrote:

Nothing, I have Daisy chain running on my second Sat.  Connect Sat to Router and put it where you want it to be.  I'll connect automatically to your other Sat.

 

If I am still at 2.0.0.56, I suppose daisy chain function would not be available? This is what I really need as my iMac is located in the study room many walls from the router. It needs another satellite to bridge the cover.


 

Model: RBK40| Orbi AC2200 WiFi System
Message 123 of 141
Highlighted
Aspirant

Re: OrbiOS MR 2.1 issues

nice topic . relay help me on KingRoot and Spotify to solved the problem and working on. hope to see topic like this more on this forum   ♥

 

Message 124 of 141
Highlighted
Aspirant

Re: OrbiOS MR 2.1 issues


@ewlhkwrote:

 


@bramddwrote:

Nothing, I have Daisy chain running on my second Sat.  Connect Sat to Router and put it where you want it to be.  I'll connect automatically to your other Sat.

 

If I am still at 2.0.0.56, I suppose daisy chain function would not be available? This is what I really need as my iMac is located in the study room many walls from the router. It needs another satellite to bridge the cover.


 


Are you sure it requires a chain to cover?  In my experience the range is pretty large for these, especially if your hub is centrally located.   

 

In any case the daisy chain feature is the main problem with 2.1 but I have mine spread out and have no issues using the regular hub/spoke topology.

Message 125 of 141
Top Contributors
Announcements