× Some paid Circle Parental controls customers may be showing free options only. Router firmware correcting this issue will be available ASAP. Visit Status.NETGEAR.com for updates.

Announcements

Top Contributors
Reply
Highlighted

Re: OrbiOS MR 2.1 issues

After 3 weeks and countless hours reading through this forum, removing/updating firmware updates, re-testing and starting over again, I am returning my Orbi for a full refund.  This is inexcusable.  This product should never have been released to the public in its current form.  As stated in many comments before me, why are we, the ones who believed in and invested in the marketing hype, the ones doing the beta testing?  Who is/was in charge of testing at Netgear?  Did you not tell the Sales & Marketing team to stop overselling?  Who's decision was it to release this product?  I will think twice before I buy any future products from Netgear.

Model: RBK33| Orbi Plug-In WiFi System
Message 76 of 141
Highlighted

Re: OrbiOS MR 2.1 issues

I have rolled back the firmware to 2.0.1.4 and there is no change. the router keeps resetting itself from every 10mins to every hour depending on how many devices are connected. Is there any fixes comming or am I gonna have to shell out for a new system from another company?

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only), RBS50| Orbi AC3000 Tri-band WiFi (Satellite Only)
Message 77 of 141
Highlighted
Star

Re: OrbiOS MR 2.1 issues

Did you try a Factory Reset and reconfigure manually? Sometimes rolling the firmware back leaves wrong bits of data in the NVRAM. Factory reset and pressing the reset button for 15 seconds should set it up ready for your configuration.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 78 of 141
Highlighted
Aspirant

Re: OrbiOS MR 2.1 issues

Bought the RBK50 and set it up in Virginia, had no problems but rolled the firmware back to 2.0.1.4 as a precaution. 

 

Delivered the RBK50 to Portugal and it has been working fine, no need to reboot it at all.  

 

I don't know if there are any differences in hardware but I have been reading the complaints here and they do not match my experience.  Still, I do not want to upgrade to 2.1.x.x until ... 2.2 or higher.  Seems that Netgear suspended the auto-upgrade feature whether an individual unit is set on Auto, or not.  I have not disabled the Auto feature, though I have seen where one can do so.

 

So my advice is (a) do a factory reset (but 15 seconds may not be long enough - RTFM for a more certain experience) and (b) aside from either activating a Guest network or changing the network name/password or admin login password, *DON'T* change the other settings.  

 

Even 2.0.1.4 is set to use 5 MHz backhaul.

 

My experience was that the 25 Mbps wired performance ("fast" - but not 700+ Mbps that I have in Baltimore MD) was maintained via ORBI WiFi in the Virginia condo of the original setup.  As well, the 9.8 Mbps wired performance in rural Portugal (yeah, not very fast - it is based on DSL) is maintained at 8+ Mbps throughout a much larger house.

 

YMWV.  Best of luck to all.

 

 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 79 of 141
Highlighted
Luminary

Re: OrbiOS MR 2.1 issues

Be aware there is no way to reliably disable the auto-upgrade feature in the Orbi.   There are procedures elsewhere in the forum to use Telnet to change settings in the NVRAM to try, but it has not proven to work reliably.  You've probably mistaken some other GUI element for an autoupgrade control.

 

Unless you block Internet access to the Orbi to prevent it from seeing the Netgear servers, you will most likely get the firmware update when Netgear posts it.

 


@bardiferouslywrote:

I don't know if there are any differences in hardware but I have been reading the complaints here and they do not match my experience.  Still, I do not want to upgrade to 2.1.x.x until ... 2.2 or higher.  Seems that Netgear suspended the auto-upgrade feature whether an individual unit is set on Auto, or not.  I have not disabled the Auto feature, though I have seen where one can do so.

 


 

Message 80 of 141
Highlighted
Luminary

Re: OrbiOS MR 2.1 issues

"I don't know if there are any differences in hardware but I have been reading the complaints here and they do not match my experience. "

 

Most likely there is an unknown combination of connected devices, traffic, and/or configuration that is triggering a bug on the Orbi. Those of us that don't see issues don't have whatever is triggering the problems. That is what makes these kind of issues hard to track down. Figuring out the unknown bug trigger with so many variables in home networks can be challenging.

Message 81 of 141
Highlighted
Aspirant

Re: OrbiOS MR 2.1 issues

Wow! I’m so surprised to see this thread. I’ve got RBK40 a few days ago and since part of the reason why i chose netgear over google wifi was due to circle, hence i upgraded straight to 2.1.1.18 version and things are very smooth since then. The only reason i searched for this thread was due to 2.1 firmware being listed under previous releases, and that confused me a bit.

Anyway, I’m a bit worried now because I’m slowly moving over my 20 odd wireless devices in my house to orbi and that might trigger the issues others are seeing.

I’m thinking of sending this back and getting google wifi + circle. Any suggestions?

Thanks,
Message 82 of 141
Highlighted
Luminary

Re: OrbiOS MR 2.1 issues


@Malikonswrote:
Wow! I’m so surprised to see this thread. I’ve got RBK40 a few days ago and since part of the reason why i chose netgear over google wifi was due to circle, hence i upgraded straight to 2.1.1.18 version and things are very smooth since then. The only reason i searched for this thread was due to 2.1 firmware being listed under previous releases, and that confused me a bit.

Anyway, I’m a bit worried now because I’m slowly moving over my 20 odd wireless devices in my house to orbi and that might trigger the issues others are seeing.

I’m thinking of sending this back and getting google wifi + circle. Any suggestions?

Thanks,

Many of us are running large complex networks with the Orbi and firmware 2.1.2.18 and no issues. I dont doubt there are problems. There will always be bugs so it comes down to how much do you trust the hardware and how much do you trust Netgear to give us stable software. It looks to me like they tried to pack a lot into the last major release and it didnt get tested enough in the real world. There are also indications that there are some issues in the backhaul that have been ignored because they have not risen high enough in the bug list and have mitigation (reboot the sat etc). Another opportunity for Netgear to step up.

 

I'm in the same boat as you, new Orbi customer, somewhat anxious but enjoying the product. I plan to stay put and see how things go and make a decision closer to the end of my return window (90 days with Costco).

Message 83 of 141
Highlighted
Guru

Re: OrbiOS MR 2.1 issues

Be sure to check out disabling Beamforming and MIMO features on the Orbi router. Sometimes connected client devices are not compatible with these features or don't support MIMO so it may not be needed. Disable them one at a time or both at once and see how it works. I have both disabled for me as I don't have many accept for maybe one MIMO device. It works fine with out MIMO enabled. Disable daisy chain feature if your only using one Satellite. Test enabled or disabled if more than two.

 

You can always enable them again after checking it out...

 

Placement of the Orbi router and Satellite(s) is key as well.

 

What is the Mfr and Model# of the ISP modem your using? Built in router by chance?


@Malikonswrote:
Wow! I’m so surprised to see this thread. I’ve got RBK40 a few days ago and since part of the reason why i chose netgear over google wifi was due to circle, hence i upgraded straight to 2.1.1.18 version and things are very smooth since then. The only reason i searched for this thread was due to 2.1 firmware being listed under previous releases, and that confused me a bit.

Anyway, I’m a bit worried now because I’m slowly moving over my 20 odd wireless devices in my house to orbi and that might trigger the issues others are seeing.

I’m thinking of sending this back and getting google wifi + circle. Any suggestions?

Thanks,

 


My Setup (Cable 900Mbps/50Mbps)>CM1100>Orbi RBK50 v2.5.1.16 and Orbi RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK852, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 84 of 141
Highlighted
Aspirant

Re: OrbiOS MR 2.1 issues

Thanks for the suggestions:

As I said, I don’t have any issues now but I am a bit concerned seeing/reading up all these issues and the fact that its taking this long for netgear to fix the issues. I won’t be changing my router for at least 5 years, so i want to make sure i can trust netgear for keeping it running for me.

As suggested by other user, I am going to keep this router for now but will check the status of all these issues again before the return window lapse, stll 4 more weeks to go.

Thanks,
Message 85 of 141
Highlighted

Re: OrbiOS MR 2.1 issues

I see this issue as a temporary one caused by poor QA by Netgear (has happened before). Until this latest firmware, I have experienced the best Wi-Fi speeds and reliability that I have ever seen in my house thanks to Orbi. I have recommended Orbi to a dozen or more people and will again once they sort this firmware version out and then hopefully implement better beta testing in the future. 

Message 86 of 141
Highlighted

Re: OrbiOS MR 2.1 issues

I did the factory reset. firmwarw at 2.0.1.4 and power cycled entire system. 10 mins later it self reset. and again 30 mins after that.

Message 87 of 141
Highlighted
Luminary

Re: OrbiOS MR 2.1 issues

Anyone using the latest Beta experience any improvement pertaining to stability? 

Message 88 of 141
Highlighted
Aspirant

Re: OrbiOS MR 2.1 issues

to acrawfordxxx, I recommend contacting Netgear for a replacement.
How long have you had your unit, how long has it been problematic?
Good luck!
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 89 of 141
Highlighted
Luminary

Re: OrbiOS MR 2.1 issues


 

Please speak with your ReadyNAS colleagues about what a possible solution can be for stopping auto updates of the FW. Auto checking for new FW is ok when accessing the admin client, but then the final choice to upgrade - or not - lies with the admin.

Message 90 of 141
Highlighted

Re: OrbiOS MR 2.1 issues

Firmware has not auto updated. is still at 2.0.1.4

Message 91 of 141
Highlighted
Star

Re: OrbiOS MR 2.1 issues

after downgrading to 2.0.1.4 it has not auto-updated but there are still issues and a new one this morning.

 

I used the iPhone IOS Orbi app and did a speed test which resulted n the unit rebooting itself.

 

ARG ! ! !

Message 92 of 141
Highlighted
Aspirant

Re: OrbiOS MR 2.1 issues

I am on 2.1.2.18 and had the same happen last night. Too bad because it had been running nonstop for more than 14 days. I run in AP mode.
Message 93 of 141
Highlighted
Guru

Re: OrbiOS MR 2.1 issues

Try disabling MIMO and Daisy Chain and test againg to see if router reboots when doing a speed test. Disable Beamforming as well. Re-enable them after testing if results are the same.

 

Whats the Mfr and model# of the ISP modem? Any built in router by chance?


@lbdyckwrote:

after downgrading to 2.0.1.4 it has not auto-updated but there are still issues and a new one this morning.

 

I used the iPhone IOS Orbi app and did a speed test which resulted n the unit rebooting itself.

 

ARG ! ! !


 


My Setup (Cable 900Mbps/50Mbps)>CM1100>Orbi RBK50 v2.5.1.16 and Orbi RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK852, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 94 of 141
Highlighted
Star

Re: OrbiOS MR 2.1 issues

FURRYe38 - the modem is from AT&T uVerse and is locked in a closet. I'm off on a business trip in a few minutes so will have to wait until I return to do the tests and get the details on the modem.  The Orbi is using factory defaults for nearly everything except the ssid and passwords. no guest network. only 1 wired connection to the orbi.

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 95 of 141
Highlighted
Guru

Re: OrbiOS MR 2.1 issues

Is the ATT modems wifi enabled? I know that Uvserse modems can't be bridged. You can use the modems DMZ for the IP address that the Orbi router gets from the modem. This will help get better internet thru the modem to the router. I would ensure the modems WiFi is disabled fullly as well.

 

Have a good trip. Let us know how it goes when you return.


@lbdyckwrote:

FURRYe38 - the modem is from AT&T uVerse and is locked in a closet. I'm off on a business trip in a few minutes so will have to wait until I return to do the tests and get the details on the modem.  The Orbi is using factory defaults for nearly everything except the ssid and passwords. no guest network. only 1 wired connection to the orbi.


 


My Setup (Cable 900Mbps/50Mbps)>CM1100>Orbi RBK50 v2.5.1.16 and Orbi RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK852, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 96 of 141
Highlighted
Star

Re: OrbiOS MR 2.1 issues

 AT&T modem has wifi disabled

Message 97 of 141
Highlighted
Guru

Re: OrbiOS MR 2.1 issues

Good, just making sure. Give the DMZ and the other suggestoins when you get back.

 


@lbdyckwrote:

 AT&T modem has wifi disabled


 


My Setup (Cable 900Mbps/50Mbps)>CM1100>Orbi RBK50 v2.5.1.16 and Orbi RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK852, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 98 of 141
Highlighted

Re: OrbiOS MR 2.1 issues

I have done countless speed tests using both laptop and android mobile phone and it never resulted in reboot. If you keep getting reboots even with 2.0.x firmware and factory settings then most likely you've got a hardware fault.

 

Message 99 of 141
Highlighted
Guru

Re: OrbiOS MR 2.1 issues

Hoping that DMZ on the ISP modem can help rule out this issue or a HW issue. Time will tell when he gets back from trip.

 


@AmitRwrote:

I wanted to reach out to provide a quick update on OrbiOS 2.1 software.  We believe that these issues are affecting some users.  Rest assured that we've been following this issue and working hard behind the scenes to address it.  In the meantime, to those that are affected, I understand the frustration that you've been feeling.  In response, we're taking the following actions:  

 

1.  We've paused the auto-firmware upgrade to MR2.1 and are re-posting MR 2.0 as the "latest" software for Orbi. What that means is that new customers will, upon first install, get upgraded to OrbiOS 2.0.  They will not be able to use features introduced in OrbiOS 2.1 like Ethernet Backhaul or Circle.  This will happen in the next 24 hours.  Existing customers, can do a manual software upgrade back to MR 2.0 and it will stick until further notice.  

For those interested in OrbiOS 2.1 features, We will post OrbiOS 2.1 available on the web server for customers who want to manual upgrade.  

 

2.  Customers who are having connectivity issues on MR 2.1 are encouraged to contact Support.  We will try to help everyone.  Bonus points if you're willing to work with us.  We have some debug software available.    

 

3.  As more information is available, we'll keep you updated through the Community.  

 

As an FYI, if you're having issues, a couple of quick & easy ways to self serve 

1.  Ensure that your Router & Satellite(s) are running the same (to the 3rd digit) of software.  Best way to find this is on the Web UI (orbilogin.com.  Advanced -> Admin -> Firmware Update).  

2.  Rebooting the system.  Do this manually by unplugging & replugging in the Router & Satellites.   

3.  If you're having slowness when connected to the Satellite, moving it closer to the Router or to a different location 

 

 

Orbi Product Management Teamorbi-firmware.png


 


My Setup (Cable 900Mbps/50Mbps)>CM1100>Orbi RBK50 v2.5.1.16 and Orbi RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK852, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 100 of 141