Reply

Parent control performing minimal filtering while set to high

djc6
Luminary

Parent control performing minimal filtering while set to high

In "Live Parental Controls" I logged in with my pre-existing OpenDNS account, and I set filtering level to High as a test and set it for 'all times' (the default).  However, only minimal filtering is occuring - not high.

 

I confirmed I see OpenDNS DNS servers in the router config page.  Additionally, I confirmed my devices are set to use 192.168.1.1 as DNS server.  I followed these steps to confirm OpenDNS resolvers are being used by my devices:

 

https://support.opendns.com/hc/en-us/articles/227986567-How-to-test-for-successful-OpenDNS-configura...

 

If I go to https://welcome.opendns.com/ it says I am using OpenDNS.  Additionally, if I go to http://www.internetbadguys.com/ (their phish filtering test site) I see it blocked.  However, if I go to http://www.exampleadultsite.com/ - OpenDNS test adult website, it is NOT filtered.  Why is this?  It seems I have OpenDNS configured properly, but I am only getting "Minimal" filtering (phish only) instead of "High" filtering. 

My Orbi router + 2 satellites are running V2.0.0.74 - I already tried power cycling router, twice.

 

Whats weird is, the adult site IS blocked for a couple seconds after router is restarted, but then it only performs minimal filtering (despite config still showing 'high').  I tried switching to moderate and back to high, didn't change anything.

 

 

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 1 of 2
djc6
Luminary

Re: Parent control performing minimal filtering while set to high

Curiously, if I force a client to perform a DHCP release/renewal, THEN the moderate filtering takes place only on that device.  However, the DNS server is 192.168.1.1 (the router) prior to DHCP release/renewal, and it remains 192.168.1.1 - so I don't know how this helps.  Many of my devices are still only doing minimal filtering.. hoping as they do a DHCP lease renewal on their own the parent filtering will start to work!

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 554 views
  • 0 kudos
  • 1 in conversation
Announcements