Reply
Highlighted
Aspirant

Phone disconnects and reconnects when moving around house - possible satellite set-up problem?

The model is actually RBR50 + satellite.

 

I dont understand why my phone constantly disconnects and  reconnects to the wifi. I have one Orbi with a satellite. Static devices in my house seem to be working fine. But if I am running Netgear Wifi Analytics, for example, if I move from one room to another, I have to log in again, it says "Due to wireless network changes, you must log-in again" . Any my phone spends all the time disconnecting and reconnecting, like it cant decide which network to connect to.

 

Does this mean that the satellite and the Orbi are not on the same channel, or need to be synchronised or something?

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 1 of 8
Highlighted
Guru

Re: Phone disconnects and reconnects when moving around house - possible satellite set-up problem?

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?
What is the Mfr and model# of the phone.


Is Fast Roaming enabled or disabled?

Maybe a problem of the phone which may not be able to handle or is handling roaming around with wifi signal sources. It's connected to one signle sources that it's close to then when you roam around, the signal gets lower and the phone attempts to connect to the next better signal so the phone has to temporarily disconnect and re-connect to the better signal source. You may want to contact the phone mfr and ask about roaming and how it should be handling this.

 

Also:

https://www.smallnetbuilder.com/wireless/wireless-features/33195-wi-fi-roaming-secrets-revealed
https://www.smallnetbuilder.com/wireless/wireless-features/33196-wi-fi-roaming-secrets-revealed-part...
https://www.smallnetbuilder.com/wireless/wireless-features/33197-wi-fi-roaming-secrets-revealed-part...
https://www.smallnetbuilder.com/basics/wireless-basics/33180-how-to-fix-wi-fi-roaming


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 8
Highlighted
Aspirant

Re: Phone disconnects and reconnects when moving around house - possible satellite set-up problem?

Hi  thanks for your reply. IN answer to your questions, the firmware is V2.1.4.16.

 

The Orbi is connected to an EE Brightbox router.

 

The phone is a Sony Xperia ZX1.

 

I assumed, when I bought this very expensive Orbi system, that you could move around the house without having your device disconnect and reconnect all the time. Perhaps I was expecting too much!

 

I dont know anything about WiFi Roaming - it doesnt seem to be an option on my phone but I have asked Sony community if anyone there can help.

 

 

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 3 of 8
Highlighted
Guru

Re: Phone disconnects and reconnects when moving around house - possible satellite set-up problem?

What mode is the ISP Modem/Router working in? Router or Modem only mode? 

Modem Combo Units:
Couple of options,
1. Configure the modem for transparent bridge mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router.

 

Let us know what the Sony community has for any information...


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 4 of 8
Highlighted
Master

Re: Phone disconnects and reconnects when moving around house - possible satellite set-up problem?

This looks like an issue with fast roaming if you have the satellite and the router close to each other and the radio ranges are overlapping. Please make sure that Fast Roaming is disabled. You find this under Advanced Setup >> Wireless Settings

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 5 of 8
Highlighted
Aspirant

Re: Phone disconnects and reconnects when moving around house - possible satellite set-up problem?

Hi  - fast roaming was not enabled.

 

I looked on some other forums, where I was advised to set (or reserve)  a static IP address for the phone in the router settings. I have done that, and the problem seems to have resolved.

Message 6 of 8
Highlighted
Master

Re: Phone disconnects and reconnects when moving around house - possible satellite set-up problem?

I have the same issue that you described.
Reserving DHCP IP addresses will only temporarily solve the problem. This is a software issue related to the communications between router and satellite known to Netgear.
You can test it by switching off the satellite and you will see that the problem will disappear.
I was told by Netgear support that the issue will be solved in coming software.
I have now my 2 satellites switched off and I don’t see this issue any longer.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 7 of 8
Highlighted
Guru

Re: Phone disconnects and reconnects when moving around house - possible satellite set-up problem?

Sounds like you found the problem. Let us know if you experience this again. Since you set up a IP address reservation for the phone ON the router, you might see if enabling Fast Roaming to see if the problem returns or it continues to work for you.


@Gilesmanners wrote:

Hi  - fast roaming was not enabled.

 

I looked on some other forums, where I was advised to set (or reserve)  a static IP address for the phone in the router settings. I have done that, and the problem seems to have resolved.




 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 1200 views
  • 0 kudos
  • 3 in conversation
Announcements