Discussion stats
  • 9 replies
  • 517 views
  • 0 kudos
  • 3 in conversation
Announcements

Top Contributors
Reply
Highlighted
Aspirant
Aspirant

Poor Support

A week ago I got RBK53 from costco, the firmware version on that was 1.2. Satellite was having spotty connectivity, no devices were connecting through satellite. I created case to support, and spend 2 hours trying to troubleshoot over the call and upgrade step by step. But some reason after upgrade to 1.8 router and satellite never came backup online. 

 

Support team created RMA and send me router only. I was told I will get a kit for kit replacement. This is very bad customer service from Netgear. 

 

Hope there are NG employees reading this and willing to help me.

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 1 of 10
Highlighted
Guru

Re: Poor Support

 

Both RBS and RBR need to be fully updated in firmware to v48. You need to first download v2.0.0.74 for both RBR and RBS. Download v212 for RBR. Download v48 for both RBR and RBS.

You can update the RBS by connecting it to a wired PC and waiting 5 minutes for the PC to get an IP address. Then navigate to 192.168.1.254 in a web browser. This should bring up the RBS web page. First send the v2.0.0.74 then v48 to the RBS first.

 

To update the RBR, first send the v2.0.0.74 version, then apply v212, then v48. You have to apply v212 before you apply v48 on the RBR. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 2 of 10
Highlighted
Aspirant
Aspirant

Re: Poor Support

They are stuck in bootloop. Power led is red blinking and top LED is solid white. Reset and Reboot doesnt have any effect on it.

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 3 of 10
Highlighted
Guru

Re: Poor Support

So holding the reset button in back until the top led turns amber or starts to blink white doesn't effect this? 

 

@Blanca_O 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 4 of 10
Highlighted
Aspirant
Aspirant

Re: Poor Support

It doesnt turn amber, it starts blinking red. Top LED blinks white and than solid white.

Message 5 of 10
Highlighted
Guru

Re: Poor Support

If you still have the support ticket filed, you should contact NG again and let them know that you need a replacement RBS as well. Or open another ticket...Hopefully a forum moderator can help if needed. 

 

You could try this and see if you can recover the RBS:

30-30-30 reset to fix factory reset on reboot or power cycle:
https://community.netgear.com/t5/Orbi/RBR20-factory-reset-on-reboot/m-p/1727411/highlight/true#M5741...

https://kb.netgear.com/000059633/How-to-upload-firmware-to-a-NETGEAR-router-using-TFTP-client

https://community.netgear.com/t5/Orbi/Solution-to-fix-Orbi-Satellite-flashing-white-forever-failed/m...


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 6 of 10
Highlighted
Aspirant
Aspirant

Re: Poor Support

I have support ticket open, my issue is they sent me router replacement which was refurb. I asked to send me the entire kit considering this is brand new device (I got last week). If they send 3 pieces seperately It will not work together out of box. I understand its not that difficult to sync, but seriously customer should not have to go through so many hoops after spending $$ on expensive device.

Message 7 of 10
Highlighted
Aspirant
Aspirant

Re: Poor Support

In total from last week I have spent almost 3-4 hours on call with them. That is rediculous level of support. Height is, second customer support agent walked through exactly same steps as first one saying he cant create RMA without going through steps even if it is recorded on the case. This is absurd.. 

Message 8 of 10
Highlighted
Guru

Re: Poor Support

If they send you a new RBS then it will work with the RBR you have, just needs to be synced is all. Hopefully the RBS they send you will be already updated. I would ask NG support to ensure the RBS is already updated in firmware to match what is loaded on your RBR. 

 

Good Luck. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 9 of 10
Highlighted
NETGEAR Moderator

Re: Poor Support

Hi @NxP

 

Thank you for your post. I'd like to assist with our Customer Care Team following up on your RMA. Please send me a message with your case number and email address.

 

~Christian 

Message 10 of 10