Reply
CordThomas
Tutor

Poor range between router and satellite - RBR50

I have an older house, circa 1950 with plaster walls.  I have the RBR50 near the middle of our house.  I am trying to setup the RSR50 satellite on the far side of one wall about 25 feet from the router.  It does not get a good signal.  On the near side of the wall about 20 feet from the router it's fine but then some devices at the far end of the house get really poor signal.  

 

I have the basic default configuration with daisy-chain and MIMO enabled.  I have read a few posts that suggest that turning one or both of these off may help though not sure exactly why.

 

The Orbi is in AP mode as my fiber modem is the router because of some network gear i have in the garage that is wired to that router.

 

Attached is my house - the grey lines near the top are the drop outs when the satellite is on the near side of the wall.

 

Any suggestions on how to improve range and performance are welcome.5865 W 74th Street - Network.png

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 10

Accepted Solutions
ekhalil
Master

Re: Poor range between router and satellite - RBR50


@CordThomas wrote:

The status of the satellite is Good.

 

What tool would you recommend for a WiFi scan?   I have Mac and iPhone.   On the iPhone I have installed a few WiFi tools but none seem to give me a neighborhood scan.

 

My Mac's WiFi lists only about 6 other networks it can see.  I live in a residential neighborhood without too many people living that close by.


Since you have a Mac you can use the native wifi analyser in MacOS as follows:

  1. Press Option key + Click on the Wi-Fi menu item in OS X
  2. Choose “Open Wireless Diagnostics”
  3. Go to the “Window” menu and choose “Scan” to immediately open the Wi-Fi Stumbler tool built into Mac OS X
  4. Within the Scanner tool, click on the Scan button to scan for available networks
  5. This will open the wireless card to detect all possible nearby wifi networks, effectively stumbling onto available wireless routers and discovering details about those networks.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

View solution in original post

Message 7 of 10

All Replies
FURRYe38
Guru

Re: Poor range between router and satellite - RBR50

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?
Is the Orbi system operating in Router or AP mode?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials. 

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
What WPA security modes are you using?

 

Try disabling the following and see:
MIMO, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).
Disney Circle: https://community.netgear.com/t5/Orbi/WARNING-Firmware-2-2-1-210-is-junk/m-p/1667485/highlight/true#...

If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually.

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 10
CordThomas
Tutor

Re: Poor range between router and satellite - RBR50

Turning off daisy chain made a dramatic improvement to throughput.  With enabled, i was getting ~40 Mbps on devices connected to the satellite.  With disabled, I am getting 500-600 Mbps...

Message 3 of 10
ekhalil
Master

Re: Poor range between router and satellite - RBR50


@CordThomas wrote:

Turning off daisy chain made a dramatic improvement to throughput.  With enabled, i was getting ~40 Mbps on devices connected to the satellite.  With disabled, I am getting 500-600 Mbps...


So what is the status of the Satellite connection now as you see it in the GUI? Do you have a Good connection? 

I think all you need to do now is to select the correct radio channels. Please make a wifi scan and see what channels are being used and choose the 2.4 and 5 GHz channels that are not or least used. This is for the client networks.

Unfortunately, for the backhaul networks you will not be able to select the channels but you can see in the wifi scan if the channel that you use is also being used by neighboring networks.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 4 of 10
CordThomas
Tutor

Re: Poor range between router and satellite - RBR50

The status of the satellite is Good.

 

What tool would you recommend for a WiFi scan?   I have Mac and iPhone.   On the iPhone I have installed a few WiFi tools but none seem to give me a neighborhood scan.

 

My Mac's WiFi lists only about 6 other networks it can see.  I live in a residential neighborhood without too many people living that close by.

Message 5 of 10
FURRYe38
Guru

Re: Poor range between router and satellite - RBR50

When you disabled Daisy Chain, is the check mark removed from the box or check in the box? 


@CordThomas wrote:

Turning off daisy chain made a dramatic improvement to throughput.  With enabled, i was getting ~40 Mbps on devices connected to the satellite.  With disabled, I am getting 500-600 Mbps...


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 6 of 10
ekhalil
Master

Re: Poor range between router and satellite - RBR50


@CordThomas wrote:

The status of the satellite is Good.

 

What tool would you recommend for a WiFi scan?   I have Mac and iPhone.   On the iPhone I have installed a few WiFi tools but none seem to give me a neighborhood scan.

 

My Mac's WiFi lists only about 6 other networks it can see.  I live in a residential neighborhood without too many people living that close by.


Since you have a Mac you can use the native wifi analyser in MacOS as follows:

  1. Press Option key + Click on the Wi-Fi menu item in OS X
  2. Choose “Open Wireless Diagnostics”
  3. Go to the “Window” menu and choose “Scan” to immediately open the Wi-Fi Stumbler tool built into Mac OS X
  4. Within the Scanner tool, click on the Scan button to scan for available networks
  5. This will open the wireless card to detect all possible nearby wifi networks, effectively stumbling onto available wireless routers and discovering details about those networks.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

View solution in original post

Message 7 of 10
CordThomas
Tutor

Re: Poor range between router and satellite - RBR50

The checkbox is unchecked which I believe to be disabled.  Since it is enabled by default (what i read online at least), it was checked to begin with and I unchecked it.  I did see someone mention that with the latest firmware it might be reversed but that's not what it appears to be for me.

Message 8 of 10
CordThomas
Tutor

Re: Poor range between router and satellite - RBR50

Thank you for the tip - works like a charm.  I've had this Mac (a recovering Windows person) for over 5 years and did not know that existed.

 

It doesn't look like anyone else is on our channels - 2.4 GHz is 4 and 5 GHz is 48 - all clear it would appear.

 

Message 9 of 10
ekhalil
Master

Re: Poor range between router and satellite - RBR50


@CordThomas wrote:

Thank you for the tip - works like a charm.  I've had this Mac (a recovering Windows person) for over 5 years and did not know that existed.

 

It doesn't look like anyone else is on our channels - 2.4 GHz is 4 and 5 GHz is 48 - all clear it would appear.

 


Great. Then it's good to choose one of the non-overlapping 2.4 GHz channels: 1, 6 or 11 as fixed 2.4 GHz channel.

Good luck

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 3644 views
  • 2 kudos
  • 3 in conversation
Announcements