Reply

Possible interference troubleshooting

seany187
Luminary

Possible interference troubleshooting

Hello,

 

I am having bluetooth interference issues with my XBOX One S Wireless Bluetooth Controller and my laptop. I am being informed that this is most lilkely due to interference with my router and I should change my band from 20mhz to 40mhz. I don't see the option, how can I reduce bluetooth interference?

 

 

 

 

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 3

Accepted Solutions

Re: Possible interference troubleshooting


@seany187 wrote:

Hello,

 

I am having bluetooth interference issues with my XBOX One S Wireless Bluetooth Controller and my laptop. I am being informed that this is most lilkely due to interference with my router and I should change my band from 20mhz to 40mhz. I don't see the option, how can I reduce bluetooth interference?

 

 

 

 

 


hi

 

i dont know who has recommended you go to 40mhz but its backwards in theory and reality , if you are having issue you minimize the wifi channel bandwidth not maximize it

 

so in the gui go to

 

advanced / setup / wireless setup

 

set the 2.4GHz Channel: to ether ch 1 , 6 or 11 and test

 

this should move you away from the bluetooth interference

 

btw how far is the orbi from the bluetooth ?

 

 

View solution in original post

Message 2 of 3

All Replies

Re: Possible interference troubleshooting


@seany187 wrote:

Hello,

 

I am having bluetooth interference issues with my XBOX One S Wireless Bluetooth Controller and my laptop. I am being informed that this is most lilkely due to interference with my router and I should change my band from 20mhz to 40mhz. I don't see the option, how can I reduce bluetooth interference?

 

 

 

 

 


hi

 

i dont know who has recommended you go to 40mhz but its backwards in theory and reality , if you are having issue you minimize the wifi channel bandwidth not maximize it

 

so in the gui go to

 

advanced / setup / wireless setup

 

set the 2.4GHz Channel: to ether ch 1 , 6 or 11 and test

 

this should move you away from the bluetooth interference

 

btw how far is the orbi from the bluetooth ?

 

 

Message 2 of 3
Yupin
Luminary

Re: Possible interference troubleshooting

Tanks. Channel to 11 and I work perfectly
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 6471 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E