Reply

Printer wired by Ethernet to Orbi satellite has 24% packet loss . Satellite has 0% packet loss

madbrain
Luminary

Printer wired by Ethernet to Orbi satellite has 24% packet loss . Satellite has 0% packet loss

The RBR50 is running in AP mode downstairs in the front of the house.

 

I have an RBS50 satellite in one room way in the back of the house, also downstairs.

I have a networked printer attached to one of the ethernet ports in the back of this satellite.

 

I have noticed that there is huge packet loss to the printer.

 

So, I started a ping yesterday to collect more data.

 

This is the result of a ping to the printer from a wired machine :

 

--- 192.168.0.35 ping statistics ---
36081 packets transmitted, 27281 received, 24% packet loss, time 36124497ms
rtt min/avg/max/mdev = 1.776/5.621/52.999/2.258 ms

 

And this is the result of a ping from the same wired machine to the satelilite to which the printer is physically attached :

 

--- 192.168.0.31 ping statistics ---
36086 packets transmitted, 36086 received, 0% packet loss, time 36141494ms
rtt min/avg/max/mdev = 1.328/5.274/72.275/2.313 ms

 

These two pings were started in different terminals essentially in the same time frame.

 

As you can see, there is no packet loss to the satellite. But very large packet loss to the printer.

 

If I attach the printer to a powerline ethernet adapter (D-link AV1200), I can ping the printer for a week with almost no packet loss.

 

There seems to be a major issue here with the Orbi and the printer on the back of the satellite.

 

I started noticing this packet loss with firmware 2.0.0.72 . But I only measured it after the 2.0.0.74 upgrade (installed manually).

 

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 4
DarrenM
NETGEAR Moderator

Re: Printer wired by Ethernet to Orbi satellite has 24% packet loss . Satellite has 0% packet loss

Hello Madbrain

 

Have you tried with another ethernet cord and use another port on the satellite?

 

DarrenM

Message 2 of 4
madbrain
Luminary

Re: Printer wired by Ethernet to Orbi satellite has 24% packet loss . Satellite has 0% packet loss

Darren,

I have not tried another Ethernet cable, but I was using the same Ethernet cable to connect the printer between either the powerline AV1200 and the RBS50 satellite. I think that pretty much rules out the cable. It's a fairly short cable BTW (6f)t. Just checked and it was a CAT5 hooked up to the rightmost port of the satellite.

 

I will try a different port on the satellite, and different cable also. I hooked it up to the 2nd port from the right on the satellite and just restarted the 2 ping tests.

 

The problem is not instant as far as reproducibility. It only really shows up in my 24 hour+ ping tests. So far this weekend all has been good.

 

 

Message 3 of 4
madbrain
Luminary

Re: Printer wired by Ethernet to Orbi satellite has 24% packet loss . Satellite has 0% packet loss

So far, issue is not reproducible, I suppose that is good news in a way.

 

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 572 views
  • 0 kudos
  • 2 in conversation
Announcements