Reply
Highlighted
Aspirant

Problem changing Admin password

I am unable to change my admin password in the ui. It allows me to input new info but when I click apply nothing happens like the button is broken. I have tried 3 different browsers firefox, brave and IE all with addons and extensions disable. Every other option of the ui seems to work fine. Any suggestions that isnt a factory reset for Gods sake? I had same issue with my nighthawk before this. Very frustrating when you need to get a ton of work done and you spend hours playing with an expensive peice of equiptment to try to get the most basic of functions to work. There is another thread below the user said they created an addition account and changed it that way, but I dont see anywhere to do that. Any help aprreciated. Thanks

 

https://community.netgear.com/t5/Using-your-ReadyNAS-in-Business/Problem-changing-Admin-password/m-p...

 

edit: The cancel button right next to the apply button works fine. Also the paswword change didnt work on my previous firmware and there was a message to update the firmware and so I updated and it doesnt work on the newest firmware version either. So two firmwares same issue. 

 

Model: RBS40|Orbi AC2200 Tri-band WiFi Add-on Satellite
Message 1 of 7

Accepted Solutions
Highlighted
Aspirant

Re: Problem changing Admin password

Not sure if its helpful but clicking the apply button doesn nothing. If I click in the security question answer form and press enter nothing happens on the UI, but last pass pops up and offers to save the info. 

 

 

edit:

 

I got it to change, but Im not certain how. The only thing I did differently that I can come up with was delete the stored lastpass entry for the site. Once I deleted it from lastpass it worked. So maybe the password manager was refilling the old data in the background, but its never done that on any other site when changing passwords so Im not sure. If you have the same problem might be worth a try. Thanks for the reply CrimpOn. 

View solution in original post

Message 4 of 7

All Replies
Highlighted
Sensei

Re: Problem changing Admin password


@overbet wrote:

I am unable to change my admin password in the ui. It allows me to input new info but when I click apply nothing happens like the button is broken.


I agree. It is the "simple things" that often fail and consume hours of time.  Could you please post a screen shot of the admin password page right before you press "Apply"?

I love my Orbi.
Message 2 of 7
Highlighted
Aspirant

Re: Problem changing Admin password

Capture.PNG

Message 3 of 7
Highlighted
Aspirant

Re: Problem changing Admin password

Not sure if its helpful but clicking the apply button doesn nothing. If I click in the security question answer form and press enter nothing happens on the UI, but last pass pops up and offers to save the info. 

 

 

edit:

 

I got it to change, but Im not certain how. The only thing I did differently that I can come up with was delete the stored lastpass entry for the site. Once I deleted it from lastpass it worked. So maybe the password manager was refilling the old data in the background, but its never done that on any other site when changing passwords so Im not sure. If you have the same problem might be worth a try. Thanks for the reply CrimpOn. 

View solution in original post

Message 4 of 7
Highlighted
Sensei

Re: Problem changing Admin password

Thanks for sharing the solution.  I have considered using LastPass (or similar), but have not yet "taken the plunge."  Will be hard to keep watch for "unintended consequences" of using a password manager!

I love my Orbi.
Message 5 of 7
Highlighted
Aspirant

Re: Problem changing Admin password

n600

Model: D3600|N600 WiFi Modem Router - 802.11n Dual Band Gigabit
Message 6 of 7
Guru

Re: Problem changing Admin password

Please post here for DSL modem information:

https://community.netgear.com/t5/DSL-Modems-Routers/bd-p/home-dsl-modems-routers


@5278gfk wrote:

n600


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK50 v2.7.0.70(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 1110 views
  • 0 kudos
  • 4 in conversation
Announcements