Reply
Highlighted
Star

Problem with internet upload speeds with firmware 2.2.1.210

Please stop pushing auto updates! Since the last autoupdate, this firmware has killed my upload speeds to 0 - .5 mbps, I used to get 10mbps.  My download speeds used to be constant at 170 mbps now it keeps varying between 30 - 170.  This please fix the UPLOAD speeds for this firmware!!!!!!!!!!

And dont tell me to reset to factory and try different settings cause I've already went thru that before I came to this board.

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 1 of 5
Highlighted
Guru

Re: Problem with internet upload speeds with firmware 2.2.1.210

What is the Mfr and model# of the ISP modem the NG router is connected too? 
How are you tesing speeds? wired or wireless? 


What is the size of your home? Sq Ft? 
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

Try disabling the following and see:
MIMO, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).
If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually. Hoping NG support can have a look at this. So try this out as well. 
https://community.netgear.com/t5/Orbi/Firmware-2-2-1-210-and-connection-problems-Skybell/m-p/1649275...

 

Try try this? 

https://community.netgear.com/t5/Orbi/Firmware-2-2-1-210-released-as-of-10-3-18/m-p/1647303/highligh...

@Orbi wrote:

I am having the same exact problem, downloads are slugish but the upload is zero.  This firmware is killing my upload speeds, usually I get 10mbps now I'm getting 0 - .5.  PLEASE FIX THIS NETGEAR!

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 2 of 5
Highlighted
Star

Re: Problem with internet upload speeds with firmware 2.2.1.210

"And dont tell me to reset to factory and try different settings cause I've already went thru that before I came to this board."

 

Guess you didnt see that part?

Message 3 of 5
Highlighted
Guru

Re: Problem with internet upload speeds with firmware 2.2.1.210

I did however did you manually load FW files again as mentioned in the link I posted and then factory reset up from scratch? Did you see that part? You didn't mention that or give feed back to the other suggestions to try. 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 4 of 5
Highlighted
Master

Re: Problem with internet upload speeds with firmware 2.2.1.210


@Orbi wrote:

......  My download speeds used to be constant at 170 mbps now it keeps varying between 30 - 170.  This please fix the UPLOAD speeds for this firmware!!!!!!!!!!

...


What wired devices do you have connected to Orbi?

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 671 views
  • 0 kudos
  • 3 in conversation
Announcements