Antworten
Aspirant

Probleme mit RBK20 nach Update auf 2.6.1.36/38

Hallo zusammen,

 

seit geraumer Zeit Betreiber ich ein RBR20 + RBS20 und hatte nur wenige Problem mit dem Betrieb. Eigentlich stört(e) mich nur das Rebooten, wenn das Gast-WLAN ein- oder ausgeschaltet wird. Das kann ich bis heute nicht verstehen, da ich es auch bei noch keinem anderen Hersteller so gesehen habe.

 

Nach dem Update auf die Versionen 2.6.1.36 (Router) und 2.6.1.38 (Satellit) habe ich allerdings folgende Probleme:

- Teilweise erhalten die Clients über DHCP eine falsche Gateway-Adresse

- Teilweise werden Clients geblockt, obwohl weder in der APP noch in der WEB-UI eine Blockung konfiguriert ist

- Die Web UI ist deutlich träger

- Die aktuelle APP zeigt von Zeit zu Zeit Updates an, die dann auch (angeblich) heruntergeladen und installiert werden - nach dem Zwangsneustart ist aber alles beim Alten.

 

Das erste Problem konnte ich (temporär) durch das Abschalten der DHCP Funktion auf dem Orbi lösen - die anderen Probleme aber nicht!

 

Hat sonst noch jemand solche Probleme und eventuell auch eine Lösung? Ich bin kurz davor das Orbi System gegen ein anderes System auszutauschen :-(

 

Viele Grüße

 

Thorsten

 

 

Nachricht 1 von 4

Akzeptierte Lösungen
NETGEAR Moderator

Re: Probleme mit RBK20 nach Update auf 2.6.1.36/38

Hallo @tschloesser,

 

nach einem Update der Firmware, ist es empfehlenswert das System auf dessen Werkseinstellungen zurückzusetzen und erneut zu konfigurieren. Fangen Sie bitte mit dem Router an (Satellit ausgeschaltet) und dann wiederholen Sie dies bitte mit dem Satelliten.

 

Mit freundlichen Grüßen,

Ioannis

NETGEAR Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 2 von 4

Alle Antworten
NETGEAR Moderator

Re: Probleme mit RBK20 nach Update auf 2.6.1.36/38

Hallo @tschloesser,

 

nach einem Update der Firmware, ist es empfehlenswert das System auf dessen Werkseinstellungen zurückzusetzen und erneut zu konfigurieren. Fangen Sie bitte mit dem Router an (Satellit ausgeschaltet) und dann wiederholen Sie dies bitte mit dem Satelliten.

 

Mit freundlichen Grüßen,

Ioannis

NETGEAR Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 2 von 4
Aspirant

Re: Probleme mit RBK20 nach Update auf 2.6.1.36/38

Ich habe beide Geräte auf die Werkeinstellungen zurückgesetzt und komplett neu eingerichtet - danach traten die Fehler bezüglich der falschen Gateway-Adressen (bis jetzt) nicht mehr auf!

 

Vielen Dank für den Hinweis! 

 

Ich muss aber sagen, dass ich generell nicht verstehen kann, dass nach dem "updaten" eine komplette Neueinrichtung empfohlen wird - das kenne ich von keinem anderen Gerät - das ist mir genauso unverständlich, wie die Tatsache, dass beim Ändern des Gastnetwerkes immer ein Neustart notwendig ist.

 

Gut ist, dass im Moment Ersteinmal alles wieder läuft - ich denke aber auf Grund der beiden o.g. Punkte sehr stark darüber nach, das Mesh-System demnächst zu ersetzen, wenn ich den Router des Providers tauschen muss :-(

 

Viele Grüße,

 

Throsten

 

Nachricht 3 von 4
NETGEAR Moderator

Re: Probleme mit RBK20 nach Update auf 2.6.1.36/38

Hallo @tschloesser,

 

es freut mich, dass Ihr Anliegen gelöst ist!

Ein Reset kann helfen, wenn nach einem Update irgendwelche Probleme auftreten sollten. Ansonsten muss nicht nach jedem Update das System auf dessen Werkseinstellungen zurückgesetzt werden.

 

Mit freundlichen Grüßen,
Ioannis
NETGEAR Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 4 von 4
Autoren, für die die meisten Kudos vergeben wurden
Diskussionsstatistiken
  • 3 Antworten
  • 33 Aufrufe
  • 1 Kudo
  • 2 in Unterhaltung