Reply
Apprentice

QOS issues on Orbi RBK50 system

This is about QOS.  My Orbi documentation (February 2018 202-11675-09) shows the following on P 61

WiFi Multimedia Quality of Service

Wi-Fi Multimedia Quality of Service (WMM QoS) prioritizes WiFi voice and video traffic over the WiFi link. WMM QoS is automatically enabled for the router.

WMM QoS prioritizes WiFi data packets from different applications based on four access categories: voice, video, best effort, and background. For an application to receive the benefits of WMM QoS, WMM must be enabled for both it and the client running that application. Legacy applications that do not support WMM and applications that do not require QoS are assigned to the best effort category, which receives a lower priority than voice and video.

To disable WMM QoS:

  1. Launch a web browser from a computer or mobile device that is connected to your Orbi network.

  2. Enter orbilogin.com.

    A login window opens.

  3. Enter the admin user name and password.

    The user name is admin. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.

    The BASIC Home page displays.

  4. Select ADVANCED > Setup > QoS Setup > WMM. The WMM page displays.

  5. Clear the Enable WMM (Wi-Fi multimedia) settings (2.4 GHz b/g/n) check box.

  6. Clear the Enable WMM (Wi-Fi multimedia) settings (5 GHz a/n/ac) check box.

  7. Click the Apply button. Your settings are saved.

But on my Orbi, under QOS this is what I see...

 

Where are the settings for QOS and WMM?  I am having difficulty with four Lifx smart Wi-Fi enabled (2.4GHz) globes.  I contacted Lifx who responded that my solution lay in the way I tweaked Qos and WMM.  Imagine my suprise when the menu option for QOS directed to to Speedtest?  My Orbi is in AP mode but it does not matter because the Router mode offered the same Speedtest options.  I am running FW V 2.1.2.18.  Is this version responsible for breaking QOS? 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 3

Accepted Solutions
Guru

Re: QOS issues on Orbi RBK50 system

Also QoS services are automatice. Once you do a speedtest with the Orbi router connected to the ISP modem/services, with out any other client devices connected to the router accept for one wired PC, and apply those results and reboot, the QoS for the system is automatic. 

 

Please find the wireless WMM settings in the other suggested location.

 

It's recommended to upgrade FW to v2.1.3.4 as well.


@cheshbr wrote:

This is about QOS.  My Orbi documentation (February 2018 202-11675-09) shows the following on P 61

WiFi Multimedia Quality of Service

Wi-Fi Multimedia Quality of Service (WMM QoS) prioritizes WiFi voice and video traffic over the WiFi link. WMM QoS is automatically enabled for the router.

WMM QoS prioritizes WiFi data packets from different applications based on four access categories: voice, video, best effort, and background. For an application to receive the benefits of WMM QoS, WMM must be enabled for both it and the client running that application. Legacy applications that do not support WMM and applications that do not require QoS are assigned to the best effort category, which receives a lower priority than voice and video.

To disable WMM QoS:

  1. Launch a web browser from a computer or mobile device that is connected to your Orbi network.

  2. Enter orbilogin.com.

    A login window opens.

  3. Enter the admin user name and password.

    The user name is admin. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.

    The BASIC Home page displays.

  4. Select ADVANCED > Setup > QoS Setup > WMM. The WMM page displays.

  5. Clear the Enable WMM (Wi-Fi multimedia) settings (2.4 GHz b/g/n) check box.

  6. Clear the Enable WMM (Wi-Fi multimedia) settings (5 GHz a/n/ac) check box.

  7. Click the Apply button. Your settings are saved.

But on my Orbi, under QOS this is what I see...

 

Where are the settings for QOS and WMM?  I am having difficulty with four Lifx smart Wi-Fi enabled (2.4GHz) globes.  I contacted Lifx who responded that my solution lay in the way I tweaked Qos and WMM.  Imagine my suprise when the menu option for QOS directed to to Speedtest?  My Orbi is in AP mode but it does not matter because the Router mode offered the same Speedtest options.  I am running FW V 2.1.2.18.  Is this version responsible for breaking QOS? 


 

My Setup (Cable 1Gbps/50Mbps)>CM1200(LAG Disabled)>RBK853 v3.2.16.22
RBK50 v2.7.2.102
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111

View solution in original post

Message 3 of 3

All Replies
Luminary

Re: QOS issues on Orbi RBK50 system

For whatever resaon, the QOS page has never worked on the ORBI. The WMM on/off settings are actually under the "Advanced" tab >Advanced Setup>Wireless Settings. Good luck!

Message 2 of 3
Guru

Re: QOS issues on Orbi RBK50 system

Also QoS services are automatice. Once you do a speedtest with the Orbi router connected to the ISP modem/services, with out any other client devices connected to the router accept for one wired PC, and apply those results and reboot, the QoS for the system is automatic. 

 

Please find the wireless WMM settings in the other suggested location.

 

It's recommended to upgrade FW to v2.1.3.4 as well.


@cheshbr wrote:

This is about QOS.  My Orbi documentation (February 2018 202-11675-09) shows the following on P 61

WiFi Multimedia Quality of Service

Wi-Fi Multimedia Quality of Service (WMM QoS) prioritizes WiFi voice and video traffic over the WiFi link. WMM QoS is automatically enabled for the router.

WMM QoS prioritizes WiFi data packets from different applications based on four access categories: voice, video, best effort, and background. For an application to receive the benefits of WMM QoS, WMM must be enabled for both it and the client running that application. Legacy applications that do not support WMM and applications that do not require QoS are assigned to the best effort category, which receives a lower priority than voice and video.

To disable WMM QoS:

  1. Launch a web browser from a computer or mobile device that is connected to your Orbi network.

  2. Enter orbilogin.com.

    A login window opens.

  3. Enter the admin user name and password.

    The user name is admin. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.

    The BASIC Home page displays.

  4. Select ADVANCED > Setup > QoS Setup > WMM. The WMM page displays.

  5. Clear the Enable WMM (Wi-Fi multimedia) settings (2.4 GHz b/g/n) check box.

  6. Clear the Enable WMM (Wi-Fi multimedia) settings (5 GHz a/n/ac) check box.

  7. Click the Apply button. Your settings are saved.

But on my Orbi, under QOS this is what I see...

 

Where are the settings for QOS and WMM?  I am having difficulty with four Lifx smart Wi-Fi enabled (2.4GHz) globes.  I contacted Lifx who responded that my solution lay in the way I tweaked Qos and WMM.  Imagine my suprise when the menu option for QOS directed to to Speedtest?  My Orbi is in AP mode but it does not matter because the Router mode offered the same Speedtest options.  I am running FW V 2.1.2.18.  Is this version responsible for breaking QOS? 


 

My Setup (Cable 1Gbps/50Mbps)>CM1200(LAG Disabled)>RBK853 v3.2.16.22
RBK50 v2.7.2.102
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111

View solution in original post

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 10028 views
  • 1 kudo
  • 3 in conversation
Announcements