Antworten

Re: RBK 50 Firmware V2.1.4.16 Neustarts/Satellitverbindung schlecht

RBK 50 Firmware V2.1.4.16 Neustarts/Satellitverbindung schlecht

Nachdem ich hier von recht wenigen Problemem mit der neuen Firmware gelesen habe, hab ich mich dann mal getraut die neue FW aufzuspielen. Zunächst einmal vielen Dank, dass es nicht automatisch installiert wurde.

Nun bereue ich allerdings, diesen Schritt getan zu haben denn ich habe folgende Probleme:
- Am Router verschwindet sporadisch das WLAN, LAN Verbindungen bleiben bestehen.

- Die Verbindung zum Satelliten (5GHz) wird jetzt immer als schlecht angezeigt, obwohl die Statusleuchte blau zeigt und der Datendurchsatz hervorragend ist.
  Neustart des ganzen Systems, Rücksetzen des Satelliten, Neustart des Satelliten, alles nix gebracht. Bei den letzten Updates war nach dem dritten Neustart die Verbindung wenigstens wieder normal auf "verbunden".
- Der Satellit startet von alleine Neu

 

Gibt es bald einen Fix zu den Neu eingebauten Problemen oder soll ich besser ein Downgrade auf die vorherige Version machen, die eigentlich keine Probleme machte ?! Habe die neue FW nur eingespielt, um VPN mäßig etwas sicherer, aber immer noch nicht aktuellstem Stand unterwegs zu sein.

Nachricht 1 von 4

Akzeptierte Lösungen
Slas
NETGEAR Employee Retired

Re: RBK 50 Firmware V2.1.4.16 Neustarts/Satellitverbindung schlecht

Hallo @computerpfutzi,

 

Du hast erwähnt, dass Du den Satelliten zurückgesetzt hast.

Hast Du auch den Router auf die Werkseinstellungen zurückgesetzt?  

Falls nicht,  dann setze den Router zurück und schalte das System, d. h. den Satelliten auch, für einige Minuten aus. Du könntest die Konfigurationsdatei sichern, um sie später erneut nachzuladen.

 

Grüße
Slas
NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 3 von 4

Alle Antworten
tibatong
Aspirant

Betreff: RBK 50 Firmware V2.1.4.16 Neustarts/Satellitverbindung schlecht

Hast Du denn die richtige Reihenfolge beim Firmwareupdate eingehalten und die Firmware auch sowohl auf Satelliten als auch auf dem Router eingespielt?

Nachricht 2 von 4
Slas
NETGEAR Employee Retired

Re: RBK 50 Firmware V2.1.4.16 Neustarts/Satellitverbindung schlecht

Hallo @computerpfutzi,

 

Du hast erwähnt, dass Du den Satelliten zurückgesetzt hast.

Hast Du auch den Router auf die Werkseinstellungen zurückgesetzt?  

Falls nicht,  dann setze den Router zurück und schalte das System, d. h. den Satelliten auch, für einige Minuten aus. Du könntest die Konfigurationsdatei sichern, um sie später erneut nachzuladen.

 

Grüße
Slas
NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 3 von 4

Re: RBK 50 Firmware V2.1.4.16 Neustarts/Satellitverbindung schlecht

Hab jetzt am Wochenende den ganzen Kram mal wieder zurückgesetzt und jetzt läuft es.

Kann doch echt nicht sein, dass man nach jedem FW Upgrade einen Werksreset machen muss, damit es wieder vernünftig läuft, dafür ist mir meine Zeit echt zu schade, da müssen Eure Entwickler nochmal nachsitzen. Hatte schon viele Router aber so was Verbocktes wie das Orbi System hab ich noch nie erlebt. Und das bei dem Preis, dachte mal was zu investieren, damit ich mal was richtig Gutes hab, aber naja...

Also habe ich jetzt Ruhe bis zum nächsten Sicherheitsupdate und wenn der Markt mal was Vergleichbares, zuverlässigeres anbietet, werde ich mich nach jahrelanger Netgear Treue von Euch verabschieden.

Nachricht 4 von 4
Autoren, für die die meisten Kudos vergeben wurden
Diskussionsstatistiken
  • 3 Antworten
  • 1475 Aufrufe
  • 0 Kudos
  • 3 in Unterhaltung