Reply

Re: RBK20/22 Owners - Do not upgrade to V2.3.0.28

RGOLD
Tutor

RBK20/22 Owners - Do not upgrade to V2.3.0.28

Firmware V2.3.0.28 has issue with connecting devices to sattelite. All devices will stay connected to the router. Had to revert back to firmware V2.2.1.210.

Model: RBK22| Orbi AC2200 Tri-band WiFi System
Message 1 of 18

Accepted Solutions
RGOLD
Tutor

Re: RBK20/22 Owners - Do not upgrade to V2.3.0.28

UPDATE:

 

Moving the 2.4GHZ from busy channel 1 to channel 11 resolved the issue, now I have half of my 18 devices connecting via the satellite as it use to before. I never bother to do a factory reset but if I did in this case, it will probably auto chose the less busy channel and the problem will also be solved.

View solution in original post

Message 15 of 18

All Replies
ekhalil
Master

Re: RBK20/22 Owners - Do not upgrade to V2.3.0.28

After an upgrade or a system restart, the Orbi Router will come up first (before the Satellites) so devices will choose to attach to the Router.

Later on, smart devices will start measuring and deciding if there are better networks to roam to and if found (e.g. if the Satellite's network is stronger than the Router's netweok) those smart devices will roam and attach to those stronger networks instead.

However there are "stickey" devices that will never try to move to other networks and keep connection with the network that they connected first to, unless you power cycle or restart tthem.

Can this be the issue that you're seeing?

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + 2x RBS750, Wired/Wireless Backhaul / Orbi RBR50 + 6x RBS50 + RBS40V, Wired/Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 2 of 18
FURRYe38
Guru

Re: RBK20/22 Owners - Do not upgrade to V2.3.0.28

How did you update FW, manuallyl or use the AutoUpdate feature? 

Did you try a factory reset and setup from scratch after loading v28? 


@RGOLD wrote:

Firmware V2.3.0.28 has issue with connecting devices to sattelite. All devices will stay connected to the router. Had to revert back to firmware V2.2.1.210.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 3 of 18
RGOLD
Tutor

Re: RBK20/22 Owners - Do not upgrade to V2.3.0.28

Firmware 2.2.1.210: 6 devices will connect to Sattelite 5 - 10 minutes after reboot. laptop will connect when moving closer to the sattelite.

Firmware 2.3.0.28:  Only 1 device will connect to Sattelite 30 minutes after reboot the rest will stay connected to the router. Moving my laptop close to the sattelite will not make any diffrence, it will stay connected to the router eventough the router signal is weaker.

 

The only reason I decided to upgrade from 2.2.1.210 is the DHCP issue where I get 2 devices with same IP address...

Message 4 of 18
FURRYe38
Guru

Re: RBK20/22 Owners - Do not upgrade to V2.3.0.28

How did you update FW, manuallyl or use the AutoUpdate feature? 

Did you try a factory reset and setup from scratch after loading v28?


@RGOLD wrote:

Firmware 2.2.1.210: 6 devices will connect to Sattelite 5 - 10 minutes after reboot. laptop will connect when moving closer to the sattelite.

Firmware 2.3.0.28:  Only 1 device will connect to Sattelite 30 minutes after reboot the rest will stay connected to the router. Moving my laptop close to the sattelite will not make any diffrence, it will stay connected to the router eventough the router signal is weaker.

 

The only reason I decided to upgrade from 2.2.1.210 is the DHCP issue where I get 2 devices with same IP address...


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 5 of 18
RGOLD
Tutor

Re: RBK20/22 Owners - Do not upgrade to V2.3.0.28

I did the update manully. Auto update didn't show any new firmware.

 

No factory reset.

Message 6 of 18
FURRYe38
Guru

Re: RBK20/22 Owners - Do not upgrade to V2.3.0.28

Next time, try a factory reset after manually loading the v28 FW. Upgrade the RBS first, then the RBR. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 7 of 18
ekhalil
Master

Re: RBK20/22 Owners - Do not upgrade to V2.3.0.28


@RGOLD wrote:

.............. Moving my laptop close to the sattelite will not make any diffrence, it will stay connected to the router eventough the router signal is weaker.

............


Laptops are usually "sticky" devices and do not always switch to the better signal level. How do your smart phone devices behave?

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + 2x RBS750, Wired/Wireless Backhaul / Orbi RBR50 + 6x RBS50 + RBS40V, Wired/Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 8 of 18
SeaMonkey80
Apprentice

Re: RBK20/22 Owners - Do not upgrade to V2.3.0.28


@RGOLD wrote:

Firmware 2.2.1.210: 6 devices will connect to Sattelite 5 - 10 minutes after reboot. laptop will connect when moving closer to the sattelite.

Firmware 2.3.0.28:  Only 1 device will connect to Sattelite 30 minutes after reboot the rest will stay connected to the router. Moving my laptop close to the sattelite will not make any diffrence, it will stay connected to the router eventough the router signal is weaker.

 

The only reason I decided to upgrade from 2.2.1.210 is the DHCP issue where I get 2 devices with same IP address...


Do you have the Fast Roaming setting turned on? If not, try enabling it.  I have seen my devices switch to the satellites easier with this setting enabled.

 

Also, I only factory reset if absolutely necessary.  There is no reason to do a factory reset with every FW update.  Use that as a last resort, in my opinion.  Not worth the time to set everything back up from scratch.

 

One more thing, and this may not be directly related to your current issue, but have you scanned the available channels and set your Orb system to use the most optimal channels (for both 5GHz and 2.4GHz) for your environment? I have noticed that depending where I am standing in my home, there are different channels available/taken because the neighbors on either side and in back are clogging the spectrum.  It might be that the channel you have selected is clear for where the router is placed, but is congested where the satelite is located.  This could possibly be why your devices are "sticking" to one orbi unit vs another.  I don't really know what your setup is, but take a look if this could be something that might need tweaking.  I had to play around before I found the right channels.

Modem: Netgear Nighthawk® CM1105V DOCSIS 3.1 - Xfinity Gigabit | Router: ASUS RT-AC88U | WiFi: Orbi RBK53 (RBR50 + 2x RBS50) - Ethernet Backhaul | Switches: 2x TP-Link TL-SG108 (8 port Gigabit) + TL-SG105 (5 port Gigabit)
Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 9 of 18
FURRYe38
Guru

Re: RBK20/22 Owners - Do not upgrade to V2.3.0.28

I some cases factory reset is needed. Especially in with new FW updates when problems are seen. Supposed "data corruption" was seen in recent v210 going from prior version of FW. Some loaded it and had problems. After a reset and setup again, problems were resolved. 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 10 of 18
ekhalil
Master

Re: RBK20/22 Owners - Do not upgrade to V2.3.0.28


@SeaMonkey80 wrote:

...........

Also, I only factory reset if absolutely necessary.  There is no reason to do a factory reset with every FW update.  Use that as a last resort, in my opinion.  Not worth the time to set everything back up from scratch.

.........


I agree that Orbi OS is now mature enough that factory resets should not be needed. Data corruption issues that usually require factory resets are not that common any longer.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + 2x RBS750, Wired/Wireless Backhaul / Orbi RBR50 + 6x RBS50 + RBS40V, Wired/Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 11 of 18
SeaMonkey80
Apprentice

Re: RBK20/22 Owners - Do not upgrade to V2.3.0.28


@FURRYe38 wrote:

I some cases factory reset is needed. Especially in with new FW updates when problems are seen. 


That comment was not really necessary.  You didn't need to drive home your point because someone disagreed with you.

 

As I said, it is my opinion.  Speaking from my own experience with troubleshooting the many problems that have popped up over the time I have owned the Orbi system, a factory reset is not necessary in almost all cases.  Easier troubleshooting can be done by understanding what the settings are, and how they work, as well as how each of the units themselves function.  In fact, a product that required a factory reset every time there was an update that had a minor problem would not be a product worth buying.  That is bad business practice to make a consumer constantly reset the device.  Orbi is not such a product, and there are several different ways to get this system up and running smoothly without a factory reset.

 

You can continue to give the factory reset advice if you want.  No one is stopping you from flooding the forum with the same two or three copy and paste questions and suggestions to all the various problems out there, but you should accept that others have a different opinion on the matter. We also have a desire to help those that may have similar problems to what we have experienced by providing them with our own tips and tricks.

 

Your behavior on this forum to constantly repost the same questions and advice over and over, and to hijack every post on this community forum, probably prevents those of us who can also help from participating in the discussion. This is one of the reasons why I am now rarely participating these days.  It takes way too much time to constantly filter through your posts to get to the actual discussion.  I'm sure there are others who feel the same way.

Modem: Netgear Nighthawk® CM1105V DOCSIS 3.1 - Xfinity Gigabit | Router: ASUS RT-AC88U | WiFi: Orbi RBK53 (RBR50 + 2x RBS50) - Ethernet Backhaul | Switches: 2x TP-Link TL-SG108 (8 port Gigabit) + TL-SG105 (5 port Gigabit)
Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 12 of 18
FURRYe38
Guru

Re: RBK20/22 Owners - Do not upgrade to V2.3.0.28

Same here, speaking from my opinion and personal experince is all. Don't take it wrong. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 13 of 18
ekhalil
Master

Re: RBK20/22 Owners - Do not upgrade to V2.3.0.28


@SeaMonkey80 wrote:


Do you have the Fast Roaming setting turned on? If not, try enabling it.  I have seen my devices switch to the satellites easier with this setting enabled.

..........


Fast Roaming (IEEE 802.11r) is more useful and improves roaming time when using WPA2 Enterprise Security (which is not supported in Orbi).

With WPA2 Personal Security (used in Orbi) Fast Roaming improves the process of establishing the new encryption key between the AP that the device is roaming to and the mobile device, which -somewhat- improves the roaming speed for devices supporting Fast Roaming, BUT having Fast Roaming enabled can cause packet drops for old devices that do not support Fast Roaming (IEEE 802.11r).

 

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + 2x RBS750, Wired/Wireless Backhaul / Orbi RBR50 + 6x RBS50 + RBS40V, Wired/Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 14 of 18
RGOLD
Tutor

Re: RBK20/22 Owners - Do not upgrade to V2.3.0.28

UPDATE:

 

Moving the 2.4GHZ from busy channel 1 to channel 11 resolved the issue, now I have half of my 18 devices connecting via the satellite as it use to before. I never bother to do a factory reset but if I did in this case, it will probably auto chose the less busy channel and the problem will also be solved.

Message 15 of 18
FURRYe38
Guru

Re: RBK20/22 Owners - Do not upgrade to V2.3.0.28

Sounds like you found the problem. Yes busy surroudings can cause problems. Why manual channel selection is good as well.

Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.

 

Glad it's not the FW. 

Enjoy. Smiley Wink


@RGOLD wrote:

UPDATE:

 

Moving the 2.4GHZ from busy channel 1 to channel 11 resolved the issue, now I have half of my 18 devices connecting via the satellite as it use to before. I never bother to do a factory reset but if I did in this case, it will probably auto chose the less busy channel and the problem will also be solved.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 16 of 18

Re: RBK20/22 Owners - Do not upgrade to V2.3.0.28

Just to say my 43 when manually updated to this firmware had a number of settings reset. Firstly for WIFI my previous manually set 2.4 channel was reset to auto and secondly fast roaming was reset to off. Daisy chain was also reset to on.

 

 This choice (undocumented) to reset certain saved parameters will no doubt causes a number of these type of issues across the less tech savvy part of the installed base. 

Model: RBK43| Orbi AC2200 WiFi System
Message 17 of 18
FURRYe38
Guru

Re: RBK20/22 Owners - Do not upgrade to V2.3.0.28

I would do a factory reset on the entire system after the update. Setup from scratch. After it's all set up, do a save config to file under Advanced Tab/Advanced Settings/Backup. Keep this save config file for future use. 


@Bullyterrier wrote:

Just to say my 43 when manually updated to this firmware had a number of settings reset. Firstly for WIFI my previous manually set 2.4 channel was reset to auto and secondly fast roaming was reset to off. Daisy chain was also reset to on.

 

 This choice (undocumented) to reset certain saved parameters will no doubt causes a number of these type of issues across the less tech savvy part of the installed base. 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 18 of 18
Top Contributors
Discussion stats
  • 17 replies
  • 4465 views
  • 5 kudos
  • 5 in conversation
Announcements

Orbi WiFi 6E