Reply
Aspirant

RBK30 backhaul problem

Hello Community,

I'm experiencing problems with connection between satellite and the router since new neighbours moved in. I've noticed their network running on 5 GHz channel 108 which interferes with the backhaul connection between the router and the satellite. Is it possible to change the channel for the backhaul communication?

 

Best regards

Peter

Message 1 of 4
Guru

Re: RBK30 backhaul problem

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet or more is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite


Also try turning down the power output of the RBRs wifi radios from 100% to 50% and see if this changes anything. Under Advanced Tab/Advanced Settings/Wireless Settings

 

Has a factory reset and setup from scratch been performed since last FW update?

My Setup (Cable 1Gbps/50Mbps)>CM1200(LAG Disabled)>RBK853 v3.2.16.22
RBK50 v2.7.2.102
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 4
Sensei

Re: RBK30 backhaul problem


@pioter wrote:

Hello Community,

I'm experiencing problems with connection between satellite and the router since new neighbours moved in. I've noticed their network running on 5 GHz channel 108 which interferes with the backhaul connection between the router and the satellite. Is it


Would you mind sharing the country where this Orbi is located?  The backhaul channel depends a lot on regulations regarding WiFi channels.  My Orbi, for example, (in the US) uses channel 157 for the backhaul.

I love my Orbi.
Message 3 of 4
Aspirant

Re: RBK30 backhaul problem

My Orbi is located in Poland. Maybe due to some European Union regulations the backhaul connection is running on channel 108.

RBR40 is running firmware v2.5.1.16

RBW30 satellite is running firmware v2.5.0.2

 

My flat is around 753 sq ft. Due to large Wi-Fi noise from neighbours I used the satellite to boost my Wi-Fi. If there were no people around, then the room where the satellite is placed would be on the verge of 5 GHz range of RBR40.

The distance between the router and the satellite is approximately 30 ft, maybe slightly less than 30 ft.

 

I'm going to play with power output and update this post.

 

My service provider is UPC. It gave me Compal router, but I disabled it's Wi-Fi and it is running now in modem mode. 

 

I haven't run factory reset and setup from scratch.

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 52 views
  • 0 kudos
  • 3 in conversation
Announcements