Discussion stats
  • 1 reply
  • 49 views
  • 0 kudos
  • 2 in conversation
Announcements

Top Contributors
Reply
Highlighted

RBK30 disconnecting

So I've owned the RBK30 for 2 years now and it's not working properly.

 

I've had to reboot the router each morning 3 of the past 4 days as all of my devices are no longer connected to the internet when I wake up.  

 

Once I reboot the device things work fine but I have to do this almost daily.

 

 

Is there anything I can try to resolve the problem?  Or is it just time to buy a new router?

 

Please help.  Thanks.

 

 

Message 1 of 2
Highlighted
Guru

Re: RBK30 disconnecting

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
https://kb.netgear.com/19668/Link-Rate-and-Transfer-Speed

 

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Set Short preamble instead of Long preamble modes. Save settings and reboot the router and satellite(s).


Has a factory reset and setup from scratch been performed since last FW update? 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 2