Reply

RBK40 No longer works

chillpenguin
Initiate

RBK40 No longer works

I have the RBK40, NOT the RBK50, but Netgear's community software isn't aware of its existence.

 

I haven't had this thing for a week yet. It was fine over the weekend, but this morning I woke up to no wireless connection - the Orbi's SSID disappered. The router and the satellite only flashed white over and over.

 

 

When I returned home this evening I power cycled the router. I also held down the reset button (until it clicked) and powered on the unit. I also held down the reset button while it was on. The only change I ever saw was the power indicator turning red and flashing. I removed the push pin, and it went back to sold green. White LED still flashing.

 

I have no way to factory reset or even connect to this thing. No SSID is shown so I can't even log into it. Do I have a paperweight now?

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 3
DarrenM
NETGEAR Moderator

Re: RBK40 No longer works

Hello Chillpenguin

 

We are aware of the issue with RBK40/30 and are working to fix the issue. Contact support they will be able to replace the unit if needed if it is bricked or help you recover the unit.

 

http://www.netgear.com/support/contact.aspx

 

DarrenM

Message 2 of 3
chillpenguin
Initiate

Re: RBK40 No longer works

Thanks for the info Darren, I appreciate the response.

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 2154 views
  • 2 kudos
  • 2 in conversation
Announcements