Reply

RBK40 Orbi connectivity issues

icemagic17
Tutor

RBK40 Orbi connectivity issues

I have an ORBI RB40 I purchased last year.  It has been great, but in the last month I am having connectivity issues.  When I return home or restart a device, I need to turn off the wifi on the device and change betweent the guest network and regular network to get internet connection. I know the internet is not the problem, because I have connectivity on my phone or another device at the time.  I can hard wire the internet into my computer and get connection through ethernet cord run from the ORBI.  After taking maybe upto 5-10 minutes I will get connected and have no issues staying connected.  This is more of a hassle and nuisance than anything else.  I have in house cameras that are not as easy to reconnect to the wifi and would like to resolve the issue, rather than continue with the work around and hassle of getting connected.  Any and all help would be appreciated.

 

Model: RBK40| Orbi AC2200 WiFi System
Message 1 of 10

Accepted Solutions
FURRYe38
Guru

Re: RBK40 Orbi connectivity issues

Ok, have her disable the wifi on the phone for about 10 seconds then back on, and also "forget this network" on the phone and then attempt to re-join. 

 

Keep us posted. 


@icemagic17 wrote:
I did those adjustments last night and had most devices connected. My wife said her phone didn’t connect in the morning before she left for work. I will check everything again tonight.

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111

View solution in original post

Message 8 of 10

All Replies
FURRYe38
Guru

Re: RBK40 Orbi connectivity issues

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?
Is the Orbi system operating in Router or AP mode?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
What WPA security modes are you using?

Try enabling Beamforming and MIMO.


@icemagic17 wrote:

I have an ORBI RB40 I purchased last year.  It has been great, but in the last month I am having connectivity issues.  When I return home or restart a device, I need to turn off the wifi on the device and change betweent the guest network and regular network to get internet connection. I know the internet is not the problem, because I have connectivity on my phone or another device at the time.  I can hard wire the internet into my computer and get connection through ethernet cord run from the ORBI.  After taking maybe upto 5-10 minutes I will get connected and have no issues staying connected.  This is more of a hassle and nuisance than anything else.  I have in house cameras that are not as easy to reconnect to the wifi and would like to resolve the issue, rather than continue with the work around and hassle of getting connected.  Any and all help would be appreciated.

 


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 2 of 10
icemagic17
Tutor

Re: RBK40 Orbi connectivity issues

Sorry amature hour here.  By FW is that the version? It is 2.2.1.210

Technicolor TC8305C

I believe the ORBI is in router mode, but am not sure how to double check and verify.

The house is about 3500 sq ft.

The satelites are within 20 ft of the main ORBI.  Almost directly above and below on separate floors.

I tried resetting the 5 ghz channel to 40 because no one else appeared to be using that one.  That didn't help at all.

I live in a standard neighborhood and when I pull up networks I would guess I can find over 10, some being from the same house as they are labeled guest network.

Security is WPA2-PSK

How do you enable MIMO and beanforming?

 

Message 3 of 10
FURRYe38
Guru

Re: RBK40 Orbi connectivity issues


@icemagic17 wrote:

Sorry amature hour here.  By FW is that the version? It is 2.2.1.210 YES

Technicolor TC8305C <This is a router and wifi modem combo:

https://www.router-reset.com/reset-manuals/Technicolor/TC8305C

This would be a double NAT condition which isn't recommended. Couple of options,
1. Configure the modem for transparent bridge mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

 

I believe the ORBI is in router mode, but am not sure how to double check and verify. Navigate to Advanced Tab/Advanced Settings\Router and AP mode. 

 

The house is about 3500 sq ft.

The satelites are within 20 ft of the main ORBI.  Almost directly above and below on separate floors. 20 feet is too close between the base router and satellites. 30 feet is recommended in between them to begin with depending upon building materials.

 

I tried resetting the 5 ghz channel to 40 because no one else appeared to be using that one.  That didn't help at all.

I live in a standard neighborhood and when I pull up networks I would guess I can find over 10, some being from the same house as they are labeled guest network.

Security is WPA2-PSK

How do you enable MIMO and beanforming?

Navigate to Advanced Tab/Advanced Settings\Wireless Settings

 

 


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 4 of 10
icemagic17
Tutor

Re: RBK40 Orbi connectivity issues

Thank you.  I had to head into work, but I will try these things when I get home tonight.

Message 5 of 10
FURRYe38
Guru

Re: RBK40 Orbi connectivity issues

Hope the suggestions help. Let us know how it goes...


@icemagic17 wrote:

Thank you.  I had to head into work, but I will try these things when I get home tonight.


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 6 of 10
icemagic17
Tutor

Re: RBK40 Orbi connectivity issues

I did those adjustments last night and had most devices connected. My wife said her phone didn’t connect in the morning before she left for work. I will check everything again tonight.
Message 7 of 10
FURRYe38
Guru

Re: RBK40 Orbi connectivity issues

Ok, have her disable the wifi on the phone for about 10 seconds then back on, and also "forget this network" on the phone and then attempt to re-join. 

 

Keep us posted. 


@icemagic17 wrote:
I did those adjustments last night and had most devices connected. My wife said her phone didn’t connect in the morning before she left for work. I will check everything again tonight.

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111

View solution in original post

Message 8 of 10
icemagic17
Tutor

Re: RBK40 Orbi connectivity issues

I made all of those changes and everything seems to be working well.  Thank you for the support and help.

 

 

Message 9 of 10
FURRYe38
Guru

Re: RBK40 Orbi connectivity issues

Enjoy. Smiley Wink

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 2467 views
  • 5 kudos
  • 2 in conversation
Announcements