Antworten
Highlighted
Aspirant

RBK43 stark schwankende Verbindungen im WLAN

Hallo liebe Community,

 

nachdem ich nun verwandte FAQs gelesen und diverse Einstellungen probiert habe,

hier das Problem mit der Bitte um Unterstützung:

ich habe massive WLAN Schwankungen zwischen dem Router und einem der beiden Satelliten. Aktuelle Firmware ist auf allen Orbis's drauf.

Internet ist DSL 50k. Die Internetmessung ergibt  knapp 50Mbit Download, Upload liegt bei 10MBit.Aber das ist nicht das Problem.

Der Sattelite im Wohnzimmer, ca. 6 Meter entfernt vom Router zeigt massive Schwankungen der Datenübertragung von 3-46 MB/s an.

Den 2. Satelliten im OG habe ich nun über Ethernet Backhaul angebunden. Im Wohnzimmer ist aber bautechnisch nix mit Netzwerkkabel.

Hier noch ein paar, mir bisher unklaren Einstellungen am Orbi-Router:

Daisy-Chain: off

Beamforming: on

MU.MIMO: off

Fast Roaming: on

 

Die vorhandenen Clients sind iPad Mini-2, iPad Air-2, Galaxy Tab A, Galaxy Tab S2.

Diese Schwankungen sind so stark, das es zu Tonausetzern beim Wifi angebundenen Smart TV bei Netflix oder auch bei meinem Yahaha Musiccast 50 (WLAN Surround Lautsprecher (BL + BR) kommt.

 

Ganz wichtig: wenn ein Satellite RBS40 per Ethernet Backhaul angeboten ist, dann soll ja nach meinem Verständnis Daisy Chain ausgeschaltet sein, da der Satelitte ja direkt per LAN Kabel am Router bzw. Switch der Fritzbox angeschlossen ist und der zweite Satellite

im Wohnzimmer per Wireless mit dem Orbi Router kommuniziert.

 

Ich weiss jedenfalls nicht mehr weiter.

Viele Grüße

Micha

 

 

 

 

 

Nachricht 1 von 11

Akzeptierte Lösungen
Highlighted
NETGEAR Employee Retired

Re: RBK43 stark schwankende Verbindungen im WLAN

Hallo nemupuk,

 

kannst du bitte einmal Testweise die beiden Satelliten tauschen?

 

Heißt den mit dem Ethernet Backhaul und den per WLAN angebundenen.

 

 

Mit freundlichen Grüßen

FrankHe
Team NETGEAR

 


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 8 von 11

Alle Antworten
Highlighted
NETGEAR Employee Retired

Re: RBK43 stark schwankende Verbindungen im WLAN

Hallo @nemupuk,


und willkommen in der NETGEAR Community

 

Hast du das Orbi System bereits auf die Werkseinstellungen zurückgesetzt?
Falls nicht, versuche das Orbi System in den Auslieferungszustand zu versetzen und die Verbindung erneut zu testen.

 

Grüße
Slas
Team NETGEAR


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 2 von 11
Highlighted
Aspirant

Re: RBK43 stark schwankende Verbindungen im WLAN

Hallo Slas,

 

Danke für die Nachricht. Soll ich nur den Router auf Werkseinstellungen per Resetknopf zurücksetzen oder gilt das für alle Orbi's,

sprich auch die Satelitten?

 

Gruß Micha

Nachricht 3 von 11
Highlighted
NETGEAR Employee Retired

Re: RBK43 stark schwankende Verbindungen im WLAN

Hallo @nemupuk,

 

Setze den Orbi und die Satelliten mit der Reset-Taste auf die Werkseinstellung zurück.

 

Grüße
Slas
Team NETGEAR


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 4 von 11
Highlighted
Aspirant

Re: RBK43 stark schwankende Verbindungen im WLAN

So,

ich habe den Orbi Router und die beiden Satelliten auf Werkseinstellungen zurück gesetzt,

leider keine Verbesserung bzw. Abhilfe bei der Verbinung des Satelliten, der nicht per Ethernet Backhaul angebunden ist.

 

Wichtig wären sicher noch die korrekten (Fein)Einstellungen, wie schon zuvor angefragt, Daisy Chain, MU-MIMO usw.) ...

 

Grüße,

Micha

 

Nachricht 5 von 11
Highlighted
NETGEAR Employee Retired

Re: RBK43 stark schwankende Verbindungen im WLAN

Hallo @nemupuk,

 

Du könntest den Orbi Router im AP-Modus verwenden.

Im Access Point-Modus sind die Router-Funktionen wie z.B: NAT deaktiviert. Ich erwähne es, weil einige Netzwerkgeräte und Anwendungen Probleme bei der Verbindung über Double-NAT haben.

 

Wie konfiguriere ich meinen Orbi Router als Access Point?

 

 

Grüße
Slas
Team NETGEAR


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 6 von 11
Highlighted
Aspirant

Re: RBK43 stark schwankende Verbindungen im WLAN

Moin,

ähm ... der RBR40 läuft im AP Modus!

 

Grüße,

Micha

Nachricht 7 von 11
Highlighted
NETGEAR Employee Retired

Re: RBK43 stark schwankende Verbindungen im WLAN

Hallo nemupuk,

 

kannst du bitte einmal Testweise die beiden Satelliten tauschen?

 

Heißt den mit dem Ethernet Backhaul und den per WLAN angebundenen.

 

 

Mit freundlichen Grüßen

FrankHe
Team NETGEAR

 


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 8 von 11
Highlighted
Aspirant

Re: RBK43 stark schwankende Verbindungen im WLAN

Hallo FrankHe,

 

das ist eine gute Idee, werde ich testen und melde mich wieder.

Danke!

 

Grüße,

Micha

 

 

Nachricht 9 von 11
Aspirant

Re: RBK43 stark schwankende Verbindungen im WLAN

Hallo FrankHE,

 

ich habe die beiden RBS40 getauscht, es funktioniert! ;-) Ist stabil und 4k Streaming funktioniert jetzt auch ruckelfrei.

Ich hoffe, es bleibt so. Soll ich den 2. RBS40 trotzdem reklamieren? Er bleibt ja kabelgebunden.

 

Erklärungen bzw. Deine Erfahrungen/Empfehlungen zu den möglichst korrekten Einstellungen würden mich dennoch interessieren:

 

Mein aktuelles Setup im erweiterten Wlan Menü lauten:

Daisy Chain Toplogy: aus

Beamforming: aus

MU-MIMO: aus

Fast Romaing: ein

 

Und ... Danke nochmlas für den Tipp.

 

Grüße,

Micha

 

Nachricht 10 von 11
Highlighted
NETGEAR Employee Retired

Re: RBK43 stark schwankende Verbindungen im WLAN

Hallo Micha,

 

Danke für die Rückmeldung. Super, dass es jetzt funktioniert.

 

Bezüglich der Einstellungen, ist es natürlich schwierig ohne genaue Kenntnisse deiner individuellen Umgebung, Empfehlungen aus zu sprechen.

 

Ich würde mal versuchsweise Daisy Chain testen und den zweiten Satellit versuchen mit dem ersten und nicht mit dem Router zu verbinden. Ebenso könnte Beamforming hilfreich sein um eine stabile Verbindung zu garantieren.

 

Des weiteren würde ich mal Testweise den den ersten Satelliten nicht per Ethernet sondern auch per dedizierter WiFi Verbindung zum Router verbinden und dann wie gesagt Daisy Chain an für den zweiten Sat.

 

Mit freundlichen Grüßen

FrankHe
Team NETGEAR


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 11 von 11
Autoren, für die die meisten Kudos vergeben wurden
Diskussionsstatistiken
  • 10 Antworten
  • 1708 Aufrufe
  • 0 Kudos
  • 3 in Unterhaltung