Reply

RBK50 ROUTER CANNOT CONNECT TO INTERNET WITH CURRENT SETTINGS

oola
Aspirant

RBK50 ROUTER CANNOT CONNECT TO INTERNET WITH CURRENT SETTINGS

My Orbi stopped working couple of days ago and I have reset it to factory settings but that has not made any difference. Please see below the error message I recieved : THE ORBI ROUTER CONNOT CONNECT TO THE INTERNET WITH THE CURRENT SETTINGS .

 

I have the latest firmware installed which is 

RBR50 (Orbi Router) Firmware Version 2.2.1.210.

 

Any help would be appreciated .

 

Thanks

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 6
FURRYe38
Guru

Re: RBK50 ROUTER CANNOT CONNECT TO INTERNET WITH CURRENT SETTINGS

What is the Mfr and model# of the ISP modem the NG router is connected too? 

Try a factory reset and walk thru the setup wizard. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 2 of 6
DickDuke
Apprentice

Re: RBK50 ROUTER CANNOT CONNECT TO INTERNET WITH CURRENT SETTINGS

You probably did this before posting here, but if you haven’t...

 

Turn off or unplug from power your Orbi AND your Internet modem.

wait a few seconds, then turn them on again.

wait another few minutes, then check for Internet again.

 

most ISPs change the IP addresses that they assign to their modems every few days or so. Sometimes a home router will keep using the old, no longer valid address, the simple off & on just forces everything to refresh with the same IP.

RBR40 + (2)RBS20 + RBS30W
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 3 of 6
oola
Aspirant

Re: RBK50 ROUTER CANNOT CONNECT TO INTERNET WITH CURRENT SETTINGS

Thanks for your help guys, It has happens that my internet connection require a login in the router internet setup and I changed it to Point-to-Point Protocol over Ethernet (PPPoE), enter the user name and password that from my ISP Provider and set connection mode to ALWAYS ON and apply the settings and it worked.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 4 of 6
oola
Aspirant

Re: RBK50 ROUTER CANNOT CONNECT TO INTERNET WITH CURRENT SETTINGS

Thanks for your help guys, It has happens that my internet connection require a login in the router internet setup and I changed it to Point-to-Point Protocol over Ethernet (PPPoE), enter the user name and password that from my ISP Provider and set connection mode to ALWAYS ON and apply the settings and it worked.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 5 of 6
FURRYe38
Guru

Re: RBK50 ROUTER CANNOT CONNECT TO INTERNET WITH CURRENT SETTINGS

What is the Mfr and model# of the ISP modem the NG router is connected too? 

 

Glad you got it working.

 

Enjoy. Smiley Wink


@oola wrote:

Thanks for your help guys, It has happens that my internet connection require a login in the router internet setup and I changed it to Point-to-Point Protocol over Ethernet (PPPoE), enter the user name and password that from my ISP Provider and set connection mode to ALWAYS ON and apply the settings and it worked.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 1187 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E