Reply
AmanSingh
Tutor

Rif.: RBK50 - Slow Wifi Upload speed

I do have a google mesh system from my friend just to verify if it is not an environment issue. And guess what it is not. Google wifi worked fine for me for several weeks without these issues. So yes i will blame NG and have the right to do so publicly since am not getting the service on the product that i purchases.
Message 26 of 36
FURRYe38
Guru

Rif.: RBK50 - Slow Wifi Upload speed

Sorry about your experiences. This again will be something that NG support needs to continue to help you with. RMA or ask about a refund if you bought the system from them. Contact a forum moderator and have them try to help you out as well. 

@Blanca_O 

@ChristineT 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 27 of 36
GerryGoa
Aspirant

Rif.: RBK50 - Slow Wifi Upload speed

Hi, 

Sorry if I seemed harsh, but i'm really frustrated. This forum is great and tried all the suggestions posted here, but nothing worked. This mesh system is not cheap and if I paid 100$ I would probably keep it and not even bother. But I paid 500$. 

The only possible issue now is probably the Fibre optic cable not tapped correctly (from what I read in the forum).

I will try with some other mesh network perhaps if possible. 

After trying all the suggestions here, I tried calling support, but no one picks up, not sure if it's 24x7 support as I called at 3am. I can't do it during the day cos with Covid we're all working from home and I can't test it during the day.  

 

Just inquisitive , what's a good range for different devices, laptop, cell phone and tablet, all through wifi. Wired connection is fine.

On my phone, I get anywhere in the range of 5mbps to 150mbps, wierdly the closer I am to the router, slower the speed. Also on WifiAnalytics app I am getting 25mbps, and through teh Orbi app I'm getting 135mbps

 

Message 28 of 36
FURRYe38
Guru

Rif.: RBK50 - Slow Wifi Upload speed

Let start with questions, yes you may have done them however for us, we don't know what you did exactly.

 

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?
What ISP Speeds UP and Down do you pay for? 

 

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
https://kb.netgear.com/19668/Link-Rate-and-Transfer-Speed

Distance will vary and as connection rates. You can always have an expected max connection rate with the RBR or RBS if your device is at a distance along with building materials will also play a role in this as well. If wired connections are good then there may just a wireless issues that needs to be figured out. 

 

What WiFi devices do you have? 

 

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Set Short preamble instead of Long preamble modes. Save settings and reboot the router and satellite(s).


@GerryGoa wrote:

Hi, 

Sorry if I seemed harsh, but i'm really frustrated. This forum is great and tried all the suggestions posted here, but nothing worked. This mesh system is not cheap and if I paid 100$ I would probably keep it and not even bother. But I paid 500$. 

The only possible issue now is probably the Fibre optic cable not tapped correctly (from what I read in the forum).

I will try with some other mesh network perhaps if possible. 

After trying all the suggestions here, I tried calling support, but no one picks up, not sure if it's 24x7 support as I called at 3am. I can't do it during the day cos with Covid we're all working from home and I can't test it during the day.  

 

Just inquisitive , what's a good range for different devices, laptop, cell phone and tablet, all through wifi. Wired connection is fine.

 


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 29 of 36
GerryGoa
Aspirant

Rif.: RBK50 - Slow Wifi Upload speed

Hi FURRYe38, 

 

I posted my wifi details in a new post, any help would be appreciated. Didn't want to hijack Aman's post. 
https://community.netgear.com/t5/Orbi/Orbi-RBK50-Speed-Problems/m-p/1936594#M96265

 

Thanks in advance, 

 

Gerry

Message 30 of 36
FURRYe38
Guru

Rif.: RBK50 - Slow Wifi Upload speed

Seems the post didn't make it or something happend. Please repost again and we'll help you figure this out with you. 


@GerryGoa wrote:

Hi FURRYe38, 

 

I posted my wifi details in a new post, any help would be appreciated. Didn't want to hijack Aman's post. 
https://community.netgear.com/t5/Orbi/Orbi-RBK50-Speed-Problems/m-p/1936594#M96265

 

Thanks in advance, 

 

Gerry


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 31 of 36
GerryGoa
Aspirant

Rif.: RBK50 - Slow Wifi Upload speed

Here it is again, the link works, I tried it, not sure why you can't see it. 

https://community.netgear.com/t5/Orbi/Orbi-RBK50-Speed-Problems/m-p/1936594#M96265

 

But here it is again. 

I seem to be getting slow wireless Internet connection speed, wired is fine. Cell phones still seem very slow. I only managed to get high speed the first day or 2, don't remember exactly how much, but I was satisfied, not any more. 

 

I have a 3400 sq. ft home, 3 levels. Bell Home Hub 3000 router is in the basement. Construction is pretty standard, more open concept and walls are drywall. I have cat5e cabling from the basement to the office and family room on 1st level and another cable running up to the landing area on the 2nd level.
My old system includes 2 TP-Link Archer C7 access points. But wifi sucks lately (<5mbps sometimes) in the last 6 months or so.
Got the Orbi RBK50 for better wifi and mainly faster internet speed.


I connected the Orbi RBK Router to the Office on 1st level. The Satelite to the landing area. It will be about 30 feet apart or less. I have also tried connecting the Router to the Family room with similar speed. All speed tests were run with ookla.

 

Settings info:
Firmware V2.5.1.16
WMM enabled for 2.4(Auto) & 5 Ghz(Ch:48)
Enable Daisy-Chain Topology
Enable Beamforming
Enable MU-MIMIO
Disabled Fast Roaming
Disabled IPv6
Router Mode
Disabled Armor
Disabled 20/40 MHz Coexistence


All speed tests were done late night with no other devices connected.

These are the speeds I get (download / upload), I used a laptop.
Bell Home Hub 3000 Router - 1.13 gbps / 824 mbps
TP-Link Archer C7 Router - 812 / 806
Wired directly to Bell router - 843 / 816
Wired to Orbi RBK50 - 725 /735
Orbi App on cell phone - 545 / 813


Wireless connected to Orbi Router(2 feet from router) - 256 / 257
Wireless through Huawei phone(2 feet from router) - 45 / 34

Living Room - 10-20ft from router -
Laptop - 240 / 267
Cell phone - 47 / 8

Family Room - 25-35ft in between router and satellite
Laptop - 181 / 166
Cell phone - 36 / 14

Kitchen - 35-45ft between router and satellite
Laptop - 200 / 158
Cell - 7 / 5mbps

 

2nd level
Landing aread - 3 ft away from satellite
Laptop - 217 / 252
Cell - 42 / 32

Bedroom 1 - 25 ft away from satellite
Laptop - 213 / 257
Cell - 38 / 13

Bedroom 2 - 40 ft away from satellite
Laptop - 230 / 357
Cell - 17 / 8

 

Message 32 of 36
rgtgeorge
Aspirant

Rif.: RBK50 - Slow Wifi Upload speed

I have the same problem. I have a RBK50 with one satellite. The Wifi Speed is 30% of the actual speed. The direct wired connection speed is fine. I tried all setting changes that were recommended. The problem is not solved. Seems to be a model problem and many are living with the issue. Really bad performance.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 33 of 36
FURRYe38
Guru

Rif.: RBK50 - Slow Wifi Upload speed

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet or more is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

Also try turning down the power output of the RBRs wifi radios from 100% to 50% and see if this changes anything. Under Advanced Tab/Advanced Settings/Wireless Settings

 

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Set Short preamble instead of Long preamble modes. Save settings and reboot the router and satellite(s).

 

One User Experience/Configuration:
https://community.netgear.com/t5/Orbi/Most-Stable-Orbi-Configuration/m-p/1941087/highlight/true#M970...
Y

ou can find other speed diagnosis steps in the community faq: https://community.netgear.com/t5/Orbi-AX/Community-FAQ-My-Orbi-speeds-are-slow-inconsistent-and-don-...


@rgtgeorge wrote:

I have the same problem. I have a RBK50 with one satellite. The Wifi Speed is 30% of the actual speed. The direct wired connection speed is fine. I tried all setting changes that were recommended. The problem is not solved. Seems to be a model problem and many are living with the issue. Really bad performance.


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 34 of 36
eehirsch
Tutor

Re: RBK50 - Slow Wifi Upload speed

I've had this exact problem. After a few days the Wi-Fi speed drops to an extremely low speed and will stay that way until I reboot the system. Netgear replaced all the devices and the new devices had the same problem. The only way I solved it was by putting a smart plug on the router, and briefly turning the system off automatically every night at about 4 AM.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 35 of 36
FURRYe38
Guru

Rif.: RBK50 - Slow Wifi Upload speed

Any progress on this? 


@rgtgeorge wrote:

I have the same problem. I have a RBK50 with one satellite. The Wifi Speed is 30% of the actual speed. The direct wired connection speed is fine. I tried all setting changes that were recommended. The problem is not solved. Seems to be a model problem and many are living with the issue. Really bad performance.


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 36 of 36
Top Contributors
Discussion stats
  • 35 replies
  • 1376 views
  • 0 kudos
  • 6 in conversation
Announcements