Reply
Highlighted
Aspirant

RBK50 and RBS50: constantly disconnecting and dropping internet

Running on 2.1.4.16. 

 

I have an Orbi RBK50 connected through wired backhaul and an RBS50 connected wirelessly on my network. The system works great periodically, but on some days it constantly drops the internet and disconnects from the satellite. Today is one of those bad days where the satellite seems to be in constant reboot or config mode and the wired backhaul AP has a status of poor? Nothing has changed, yet the wireless satellite is constantly changing colors.

 

There are are multiple Sonos stations connected via wired connection switch along with four Apple portable devices, an appletv and two computers (one hard wired).  The modem is a standard cable modem provided by Optimum.

 

I like many others am very frustrated and am about done with this setup. Would anyone be able to perhaps throw some tips this way to help?

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System, RBS50| Orbi AC3000 Tri-band WiFi (Satellite Only)
Message 1 of 18
Highlighted

Re: RBK50 and RBS50: constantly disconnecting and dropping internet


@Latitudes33 wrote:

 

I have an Orbi RBK50 connected through wired backhaul ...

 

What does that mean? Wired to what? A modem? If so, what modem?

 


@Latitudes33 wrote:

 

....but on some days it constantly drops the internet and disconnects from the satellite.

 

Where does the internet connection die? Before or after the RBK50? What is happening at the modem when this happens?

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 18
Highlighted
Aspirant

Re: RBK50 and RBS50: constantly disconnecting and dropping internet

The main router (RBR50) is connected via ethernet cable to the satellite Orbi RBS50.  To fill in gaps within the mesh network, I have an RBW30 plugged into the wall.  

 

The cable modem the Orbi is connected to is an Arris TM822.  Does that help?

Message 3 of 18
Highlighted

Re: RBK50 and RBS50: constantly disconnecting and dropping internet


@Latitudes33 wrote:

The cable modem the Orbi is connected to is an Arris TM822.  Does that help?

 


Not a modem/router, its seems, which eliminates one possible issue.

 

Sadly, my RBS50 ,is still in its box, waiting for me to get my act together. What distances are these things covering? Outdoor suggests long range.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 18
Highlighted
Aspirant

Re: RBK50 and RBS50: constantly disconnecting and dropping internet

The main router is downstairs and is probaby 30-40 ft from the wireless satellite.  At times, the connection is good, the light shows a blue ring, but then it randomly drops and goes to magenta.  Can only assume that this is software.  

 

The wired satellite connected via ethernet cable has a connection status of poor on the attached devices page.  When it works, the range seems fine, but it's constantly dropping devices.  

 

Overall, I'm not trying to do anything beyond 5000 SQ ft and nothing outside.  

Message 5 of 18
Highlighted

Re: RBK50 and RBS50: constantly disconnecting and dropping internet


@Latitudes33 wrote:

The main router is downstairs and is probaby 30-40 ft from the wireless satellite.

 

If that is a wifi link from RBK50 to RBS50, it could be stretching things.

 

My RBR40 Orbi router (in access point mode) sits at the end of a Powerline ethernet link.

 


@Latitudes33 wrote:

Can only assume that this is software.  

 

Why?

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 6 of 18
Highlighted
Aspirant

Re: RBK50 and RBS50: constantly disconnecting and dropping internet

If it were too far, why would it show blue and 'good' status for several hours and then randomly drop off completely?  The only way to get it back online is to do a full reset and re-add it.   

Message 7 of 18
Highlighted
Aspirant

Re: RBK50 and RBS50: constantly disconnecting and dropping internet

I faced similar problem before. I downgrade the firmware back to V2.1.4.10. Disable Daisy-Chain Topology , MU-MIMO and Fast Roaming at Advanced Wireless Settings. Then set a separate SSID for the 5 GHz network on your Orbi https://community.netgear.com/t5/Orbi/How-to-set-a-separate-SSID-for-the-5-GHz-network-on-your-Orbi/...

 

No more dropping afterward.

 

Hope it can help.

 

 

 

Message 8 of 18
Highlighted
Guru

Re: RBK50 and RBS50: constantly disconnecting and dropping internet

What is the Mfr and model# of the ethernet switch if one is in the configuration.


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 9 of 18
Highlighted
Aspirant

Re: RBK50 and RBS50: constantly disconnecting and dropping internet

How will this impact the wired backhaul functionality?  How did turning off those options impact your speed and performance?

Message 10 of 18
Highlighted
Aspirant

Re: RBK50 and RBS50: constantly disconnecting and dropping internet

What impact would the switch have if it's connected to a port on the router?

 

The setup is:

Arris Cable Modem -> Orbi Router -> wired connection to Orbi satellite and wireless connection to other Orbi satellite

Message 11 of 18
Highlighted
Aspirant

Re: RBK50 and RBS50: constantly disconnecting and dropping internet

Turn off these functions will improve the stability of orbi and then decrease the drop off rate (personal experience).

Message 12 of 18
Highlighted
Aspirant

Re: RBK50 and RBS50: constantly disconnecting and dropping internet

I'll give it a shot and report back.

Message 13 of 18
Highlighted
Aspirant

Re: RBK50 and RBS50: constantly disconnecting and dropping internet

I have the exact same problem. I am using the RBK50 with 2 satelites. I have been using this system for over a year. For the last 10 months I have never had a problem. After either the last firmware update or the update before that, I now lose internet connectivity through the satelites. The PC's, Roku's and TV's connected to the satelites all show full (5 bars) connection to the satelite but, there is no internet connectivity. When I come to a PC that is connected to the main unit that is conencted via ethernet to my cable modem, everything works fine. In fact I have wireless internet from the main unit within a short range.

 

The satelites never lose connection to the main, they simply have no internet service to them. The only solution that works thus far is to reboot the router each and every time this happens, which at this point is 2-3 times per day. I have read on other boards that going back to a previos firmware version does NOT solve the problem.

 

Thoughts?

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 14 of 18
Highlighted

Re: RBK50 and RBS50: constantly disconnecting and dropping internet


@Bufftins wrote:

After either the last firmware update or the update before that, I now lose internet connectivity through the satelites.

 


Tried a factory reset on things with new firmware?

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 15 of 18
Highlighted
NETGEAR Moderator

Re: RBK50 and RBS50: constantly disconnecting and dropping internet

Hi All, 

 

There is a new firmware released for RBK50. Kindly update the firmware to 2.2.1.210. 

 

https://kb.netgear.com/000060273/RBR50-RBS50-Firmware-Version-2-2-1-210

 

Regards, 
Blanca 
Community Team

Message 16 of 18
Highlighted
Aspirant

Re: RBK50 and RBS50: constantly disconnecting and dropping internet

Dear Blanca,

 

No more pushed "automatic" updated please.

 

Once my R50 was updated to V2.1.4.210 automatically few days ago, it became unstable again, constantly disconnecting and dropping internet. At lease 2-3 times everyday. It took me hrs to downgrade it back to v2.1.4.10 after reading https://community.netgear.com/t5/Orbi/Disable-auto-update-of-orbi-firmware-additional-steps-needed/t....

 

R50 back to work again after downgrade !!!

Message 17 of 18
Highlighted
Guru

Re: RBK50 and RBS50: constantly disconnecting and dropping internet

The system may upgrade again since NG seems to be pushing this version out. 

 

One thing you should try if this happens, download the FW files and manually install them, then do a factory reset and set up the system from scratch:

https://community.netgear.com/t5/Orbi/Firmware-2-2-1-210-released-as-of-10-3-18/m-p/1647303/highligh...

If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually. So try this out as well.
https://community.netgear.com/t5/Orbi/Firmware-2-2-1-210-and-connection-problems-Skybell/m-p/1649275...


@Ken167 wrote:

Dear Blanca,

 

No more pushed "automatic" updated please.

 

Once my R50 was updated to V2.1.4.210 automatically few days ago, it became unstable again, constantly disconnecting and dropping internet. At lease 2-3 times everyday. It took me hrs to downgrade it back to v2.1.4.10 after reading https://community.netgear.com/t5/Orbi/Disable-auto-update-of-orbi-firmware-additional-steps-needed/t....

 

R50 back to work again after downgrade !!!


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 18 of 18
Top Contributors
Discussion stats
  • 17 replies
  • 3109 views
  • 2 kudos
  • 6 in conversation
Announcements