Rispondere

Re: RBK50 collegamento nuovi dispositivi

SSimionato
Tutor

RBK50 collegamento nuovi dispositivi

Buongiorno

Da qualche giorno non riesco più ad aggiungere nuovi dispositivi  su sistema orbi RBK50.

Nella pagina di configurazione del sistema risulta che il controllo accessi sia attivato e sembra che l'aggiunta di nuovi dispositivi sia sempre autorizzata.

Se provo a modificare le configurazioni dal pannello controllo accessi i tasti  "annulla" e "applica" non funzionano, ciè mi risulta impossibile modificare le impostazioni.

La stranezza è che nei giorni scorsi ho disabilitato un dispositivo tramite app (android) e da quel momento non sono più riuscito a connettere nuovi dispositivi.

Devo ancora provare con il ripristino alle impostazioni di fabbrica perchè i dispositivi da ricollegare sono parecchi e rimane la paura che non sia più possibile collegare alcun dispositivo.

A qualcuno è capitata un'esperienza simile? Siete riusciti a risolvere?

 

Il sistema è orbi RBK50: router RBR50 firmware V2.7.3.22 e satellite RBS50 firmware V2.7.3.22 

Messaggio 1 di 11

Soluzioni accettate
SimonaCa
NETGEAR Employee Retired

Re: RBK50 collegamento nuovi dispositivi

Salve @SSimionato,

 

Anche se vorrebbe evitare questo passaggio io le consiglierei di effettuare il reset di router e satelliti.

 

Non posso confermarlo con certezza ma potrebbe riuscire a risolvere in questo modo.

 

La prego di aggionarnare la conversazione con il risultato ottenuto. 

 

Saluti,
Simona

Team NETGEAR

 

Visualizza soluzione nel messaggio originale

Messaggio 11 di 11

Tutte le risposte
SimonaCa
NETGEAR Employee Retired

Re: RBK50 collegamento nuovi dispositivi

Salve @SSimionato

 

Bentornato nella Community NETGEAR Italia 😊

 

Quando lei prova ad aggiungere i nuovi dispositivi prova solo con l'app o ache tramite interfaccia web? 

 

Saluti,

Simona

Team NETGEAR

Messaggio 2 di 11
SSimionato
Tutor

Re: RBK50 collegamento nuovi dispositivi

Buonasera, é dall'interfaccia web che verifico l'aggiunta di nuovi dispositivi ed é dall'interfaccia web che non funziona piú il controllo accessi.
Messaggio 3 di 11
SimonaCa
NETGEAR Employee Retired

Re: RBK50 collegamento nuovi dispositivi

Salve @SSimionato

 

Potrebbe inviare uno screenschot della pagina controllo accessi?

 

Saluti,

Simona 

Team NETGEAR

 

Messaggio 4 di 11
SSimionato
Tutor

Re: RBK50 collegamento nuovi dispositivi

Buonasera

Aggiungo gli screenshot

Pagina dispositivi collegati dove si può verificare lo stato del controllo accessi:

 

 

Pagina Controllo Accessi.

 

Nella pagina controllo accessi non è attivo nessun flag e se provo a fare qualsiasi modifica il tasto Applica non funziona.

Cioè non si riesce a "spuntare" il controllo accessi e non posso impostare ne autorizza ne blocca

 

In questo momento non ho altri dispositivi per fare prove di aggiunta ma nei prossimi giorni riceverò delle telecamere quindi dovrei riuscir ad effettuare qualche prova.

Grazie

Messaggio 5 di 11
SimonaCa
NETGEAR Employee Retired

Re: RBK50 collegamento nuovi dispositivi

Salve @SSimionato,

 

Potrebbe confermare se Orbi è collegato in cascata a un altro modem router.

 

Orbi viene utilizzato in modalità router o access point? 

Se utilizza il router Orbi in modalità AP, questa disabilita in automatico le funzioni specificamente collegate alla modalità router.

Per avere accesso a tutte le funzioni, sarebbe quindi necessario impostare l'Orbi in modalità router.

 

Saluti,

Simona

Team NETGEAR

Messaggio 6 di 11
SSimionato
Tutor

Re: RBK50 collegamento nuovi dispositivi

Buonasera

Orbi è collegato in cascata con un altro router (Huawey B818-262)

Orbi è configurato come router e non come AP.

Fino a qualche giorno fa aveva sempre funzionato tutto correttamente.

In passato per un periodo avevo abilitato il controllo accessi con il blocco nuovi dispositivi, dopo un periodo con questa configurazione avevo rimosso il controllo accessi.

Nei giorni scorsi, per provare ad attivare delle telecamere (Arlo), avevo anche provato la configurazione AP ma dopo alcune prove con esito negativo ho riconfigurato Orbi come router.

Per qualche giorno ha funzionato tutto correttamente poi ho iniziato ad avere problemi con dei dispositivi che in precedenza erano già stati "agganciati" alla rete Orbi.

Al momento non ho modo di provare ad aggiungere nuovi dispositivi, sto attendendo l'arrivo di nuove telecamere così potrò verificare se il problema è ancora presente.

Rimane che dal browser non riesco a modificare la configurazione del controllo accessi.

Come da prima comunicazione il problema si è presentato quando ho provato a disabilitare un dispositivo tramite app (andorid) da quel momento non ha più funzionato la pagina controllo accessi ed ho avuto problemi con l'aggiunta di nuovi dispositivi.

Se può esser d'aiuto ho avuto difficoltà con un tv samsung e un dispositivo alexa.

Per la tv dopo varie prove con rete wifi ho provato a collegarla via cavo ethernet, in questo modo la tv si è aggiunta come dispositivo. Successivamente ho rimosso la connessione via cavo e riprovato la connessione WIFI con esito positivo.

Visto il risultato della tv ho provato la stessa cosa per il dispositivo amazon, in questo caso però il dispositivo ha solo connessione WIFI quindi ho provato ad agganciarlo ad un'altra rete con esito positivo, successivamente ho provato a riconfigurare il dispositivo su rete Orbi ma con esito negativo.

In questo momento non so se il problema sia l'aggiunta di nuovi dispositivi o se sia "solo" un malfunzionamento della pagina di configurazione del controllo accessi.

Messaggio 7 di 11
SimonaCa
NETGEAR Employee Retired

Re: RBK50 collegamento nuovi dispositivi

Salve @SSimionato

 

Il router Orbi è sempre stato collegato al Huawey B818-262 e quindi ha sempre funzionato correttamente collegato in cascata a ques'ultimo?

 

Ho provato a verificare online, conferrma che il Huawey sia un modem router mobile? 

 

Le chiederei di verificare nelle impostazioni del B818-262 se vi sia la possibilità di impostarlo in modalità bridge (solo modem) infatti avere due router in cascata può creare problemi di doppio NAT

 

Saluti,

Simona

Team NETGEAR

Messaggio 8 di 11
SimonaCa
NETGEAR Employee Retired

Re: RBK50 collegamento nuovi dispositivi

Salve @SSimionato

 

La ringrazio per aver risposto privatamente al mio messaggio spiegandomi che non sia ancora possibile aggiungere nuovi dispositivi al suo sistema Orbi. 

 

Ha provato a verificare se il Huawey B818-262 sia impostato in modalità solo modem? 

 

Prima di procedere con il reset di fabbrica, le suggerirei di effettuare una pulizia di cache e cookies, provare a cambiare il web browser e anche il dispositivo dal quale accede all'interfaccia web. 

 

Saluti,

Simona

Team NETGEAR

 

 

Messaggio 9 di 11
SSimionato
Tutor

Re: RBK50 collegamento nuovi dispositivi

Buonasera

Ho fatto tutte le verifiche e prove suggerite ma è rimasto il problema di quella pagina in particolare: "controllo accessi".

Rimane la prova del reset alle impostazioni di fabbrica ma è un'attività un po' "dispndiosa" perchè poi dovrei riconfigurare tutti i dispositivi collegati. Inoltre sto valutando la sostituzione con un modello più recente (SXK80) quindi preferisco rifare i collegamenti un volta soltanto.

Ho provato il collegamento con vari terminali ma sempre con lo stesso esito, potrebbe essere un problema di firmware? Non ricordo di preciso quando ma tra fine agosto ed inizio settembre ho fatto l'aggiornamento all'ultima versione disponibile.

Per me questo malfunzionanmento non è critico visto che riesco a collegare nuovi dispositivi ma ad altri utenti potrebbe servire diversamente, quindi trovare la soluzione potrebbe aiutare chi ne ha realmente bisogno.

Grazie.

Messaggio 10 di 11
SimonaCa
NETGEAR Employee Retired

Re: RBK50 collegamento nuovi dispositivi

Salve @SSimionato,

 

Anche se vorrebbe evitare questo passaggio io le consiglierei di effettuare il reset di router e satelliti.

 

Non posso confermarlo con certezza ma potrebbe riuscire a risolvere in questo modo.

 

La prego di aggionarnare la conversazione con il risultato ottenuto. 

 

Saluti,
Simona

Team NETGEAR

 

Messaggio 11 di 11
Statistiche discussione
  • 10 risposte
  • 4156 visualizzazioni
  • 0 kudos
  • 2 con conversazione attiva