Reply

Re: RBK50v2’s RBR50v2 Rebooting or ?

Xx-Shadowz-xX
Luminary

RBK50v2’s RBR50v2 Rebooting or ?

This is my wireless internet setup at home. I have the xfinity internet plan 1Gbps that I get from using the Netgear modem CM1000v2. Now connected to my modem is my RBR50 router only then I have 2 RBS50 satellites each satellite is connected wirelessly to my one RBR50 router in a star topology form.

Bought 2 kits of RBK50v2(One Router and One Satellite kit) used only 1st kit at first it worked fine for a few months until Last week or two weeks the RBR50v2 router top LED has started flashing white every little bit it has been on constant reboot or something it disconnects from the modem with the light going off and th shut off then comes back . I have researched contacted support and did every single thing I can do to fix this but it has not fixed the problem I did every single there is I updated it I even reset the whole thing I even have tried different power adapters plugs and different outlets.

I even tried the 2nd whole brand new different RBR50 router right out the box. Both of them RBR50 routers just constantly restarting every few minutes through the day and then at night it seems like it is is rebooting about every hour or so. It never did this and it shouldn’t it should be on always 24/7 like it was before. I bought both of these RBK50 kits from Walmart and I bought each RBK50 kit from different Walmart stores.

My first kit that was working perfectly fine for about 2 to 3 months I loved it when it was working perfectly no problems or anything at all but then all of a sudden for the last week to two weeks it has been doing these flashing white random reboots or something happening on the router out of nowhere while using the internet. This makes it hard for my work that I have to be online for to use it gives constant disconnects and anything else I have to use the internet for.

I put a lot of money in these RBK50 kits and I have always used Netgear since very young age for many years it was always my number one company for all my internet and router needs. Never had a problem ever before with any of my Netgear products till now. I’m not sure if any of this matters or helps in anyway but this all here is my setup at home for my WiFi connection and everything I done to try to fix this problem. I don’t understand how another RBR50 router from the 2nd kit that is brand new router bought from the store never opened never used just right out of the box it is having the same issue as the 1st kit RBR50 router but even much more worse now more rebooting happening in much more lesser time. I don’t understand how and why this is happening the only thing I can guess of and think is that somehow all the RBK50 kits being sold at each Walmart are defective? Please help me fix this problem as soon as possible I really need a solution for this.
Message 1 of 10
FURRYe38
Guru

Re: RBK50v2’s RBR50v2 Rebooting or ?

What Firmware version is currently loaded?

 

Has a power off for 1 minute then back ON with the ISP modem and router been performed since last update?
Be sure to restart your network in this sequence:
Turn off and unplug modem.
Turn off router and computers.
Plug in and turn on modem. Wait 2 minutes for it to connect.
Turn on the router and wait 2 minutes for it to connect.
Turn on computers and rest of network.

 

What is the CAT# cable between the CM modem and the RBR? CAT6 is recommended. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 2 of 10
Xx-Shadowz-xX
Luminary

Re: RBK50v2’s RBR50v2 Rebooting or ?

Firmware v2.7.3.22
I also did download the new firmware that just came out and same results we did that also it kept going out less then 5 minutes all day constantly with no stopping I might get lucky once in very good long while of it staying on for about an hour without it rebooting or turning off not sure what happens exactly

Yeah I have done turning on and off modem and router in that order. I done it multiple times and left it off for even more time

CAT# I’m not sure I have to check that but I am using the same Ethernet cable that came with the RBK50v2 kit.
Message 3 of 10
FURRYe38
Guru

Re: RBK50v2’s RBR50v2 Rebooting or ?

I would factory reset the RBR and RBS and setup from scratch. 

 

CAT6 is recommended for LAN cabling...

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 4 of 10
Xx-Shadowz-xX
Luminary

Re: RBK50v2’s RBR50v2 Rebooting or ?

I have reset already multiple times the RBK50v2 router and both of the RBS50v2 satellites. Still same problem. I bought the RBK50v2 kit barely 3 months ago and it worked perfectly fine no problems at all since then until about the last week or two that it started doing this. I don’t understand how and why this was happening. So then I used another RBR50v2 router that was brand new right out the box went through the setup and everything but still no luck at all with fixing this problem. The same exact thing for the 1st router was happening to the new router also even though it was brand new.

I don’t have anything connected to the RBR50v2 router beside the Ethernet cable from the router to the Netgear CM1000v2 modem from Xfinity with 1Gbps plan
Message 5 of 10
FURRYe38
Guru

Re: RBK50v2’s RBR50v2 Rebooting or ?

I would try a different LAN cable between the modem and RBR. 

 

Running out of ideas that two RBR50 v2's are seeing same issue with  the CM1000 v2 as the modem. 

 

Something to try. Disconnect the RBR from the modem. Just connect 1 wired PC connected to the RBR. Nothing else. Do you see the RBR continue to reboot? Wondering if the RBR is rebooting while connected to the modem or if this stops with out the RBR being connected to the modem. 

 

@KevinLiT 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 6 of 10
KevinLiT
Community Manager

Re: RBK50v2’s RBR50v2 Rebooting or ?

Hello Xx-Shadowz-xX,

 

I understand that you are having connectivity issues with your RBR50v2. I have been following the thread and came up with some suggested steps that may help isolate the problem to the network device that is causing compatibility issues.

 

 

Please try the following steps:

 

First, Disconnect the RBR50 from the modem.

 

Next, Plugin your laptop to verify that you are getting network connectivity. 

 

Then, reset your RBR50. 

 

Next, connect your RBR50 to your modem. 

 

Finally, check to see if RBR50 has a stable internet connection. 

 

 

If the steps above do not work please let me know as soon as possible!

 

Best,

Kevin

Community Team

 

Message 7 of 10
Xx-Shadowz-xX
Luminary

Re: RBK50v2’s RBR50v2 Rebooting or ?

Ok I will try this exactly and let you know the results right away after doing this. I just noticed something last night with my router and also just now too maybe this can help which I don’t know if it will or if it matters but last night when I had just logged in to the router page to see statistics the system uptime for once last night after so long was on for more than 8 hours straight. No shut offs at all I was very happy thought this problem had solved finally after all this time lol but I guess my luck wasn’t very long lasting like my router it was on from yesterday 4pm till about 3 or 4 am when it had went back to doing the same problem but Then around like 6 to 7 am it got even more worse it kept constantly going out staying on less and less time then every few minutes it got even more worse cant even use the internet the router keeps going out before being able to do really anything.

Then just now today I went and check same thing and I noticed that from 4pm till about now the system up time has been on for the last 2 hours straight. I don’t know why it seems like it gets very bad in the morning and day till about around 4pm it stops doing that and stays on but this is only based off only two days. The modem has been on always no shutdown or reboots I checked its system uptime also it only did when I manually did it myself restarting or power cycling it. So I don’t know if the time of the day matters but that’s what I noticed and have screenshots of it also.
Message 8 of 10
Xx-Shadowz-xX
Luminary

Re: RBK50v2’s RBR50v2 Rebooting or ?

I have done all of that also and still I am getting same problem as usual with the RBR50v2 router
Message 9 of 10
Xx-Shadowz-xX
Luminary

Re: RBK50v2’s RBR50v2 Rebooting or ?

Never mind about the post I said it was being fine at night I take that back all night today it has been going on and off just like it is during the day. The only reason I can think of why on Sunday night it stayed on was probably due to nobody being home at all and not using the internet since 630pm. Why can this be happening at all it should be on 24/7 with no problems.

It was working perfectly good when I bought it less then 3 months ago and never had a problem. After many days of researching and deciding which mesh system to go with this was the only one that stood out it had the most best reviews with a 4.9/5 stars then any other mesh system. All others were hardly having a rating of 4.0/5.0 stars that I have seen all over. After buying first kit of my first mesh system and setting it up starting from first use I loved the results of it so much that I went about 2 weeks later and bought another RBK50v2 kit to add on another satellite to cover my whole house and keep the other new router as back up just in case. For the first time my house had connection everywhere from top to bottom and even outside my house too with no dead spots and very super fast speed 100x better compare to other routers I have used in the past before this. It was working amazing till about 2 weeks ago this problem had started then not only did the first kit router stopped working as it was before but also the new backup didn’t even work right from the start when I never used it before and completely brand new
Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 448 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E