Reply

RBK53-100PES WiFi dies

Mr-Lito
Aspirant

RBK53-100PES WiFi dies

Its been working fine for about 3 months then it just died.

My WiFi dies as soon as it starts up. My mobile/AppleTv/iPads connects to it then it dies and comes back after a few minutes.. Then it dies again and keeps doing it.

Ive tried to reset it but makes no difference!

 

According the Orbi app it have the latest firmware.

 

Please help me! bought it in december.

RBK53 AC3000 with 2 sattelites

Message 1 of 8
FURRYe38
Guru

Re: RBK53-100PES WiFi dies

What Firmware is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?
Is the Orbi system operating in Router or AP mode?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials when wirelessly connected.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
What WPA security modes are you using?

 

Try enabling Beamforming and MIMO and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

 

Try disabling the following and see:
Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).


@Mr-Lito wrote:

Its been working fine for about 3 months then it just died.

My WiFi dies as soon as it starts up. My mobile/AppleTv/iPads connects to it then it dies and comes back after a few minutes.. Then it dies again and keeps doing it.

Ive tried to reset it but makes no difference!

 

According the Orbi app it have the latest firmware.

 

Please help me! bought it in december.

RBK53 AC3000 with 2 sattelites


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 2 of 8
Mr-Lito
Aspirant

Re: RBK53-100PES WiFi dies

Hi, 

 

first of all. IM not an IT techguy...

 

but all of your questions isnt relevent.

 

I havent changed a thing and it just stops working.

how do i get them replaced?

Message 3 of 8
FURRYe38
Guru

Re: RBK53-100PES WiFi dies

Please answer the question so we can better help you. It may not be a faulty Orbi, rather other issues that need to be explored. Questions are VERY relivant. 

 


@Mr-Lito wrote:

Hi, 

 

first of all. IM not an IT techguy...

 

but all of your questions isnt relevent.

 

I havent changed a thing and it just stops working.

how do i get them replaced?




My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 4 of 8
Mr-Lito
Aspirant

Re: RBK53-100PES WiFi dies

Fine... im bad at english and cant answer all the questions.

 

 

What Firmware is currently loaded? The lateset
What is the Mfr and model# of the ISP modem the NG router is connected too?  Irrelevant, not my internet thats not working.
Is the Orbi system operating in Router or AP mode?  Router

What is the size of your home? Sq Ft? Irrelevant
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials when wirelessly connected. Irrelevant, WiFi dies when im standing next to the router

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many? Dont know, standard? Only one other wifi from my neighbor
What WPA security modes are you using? Standard

 

Try enabling Beamforming and MIMO and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings.  Whats that?

 

Try disabling the following and see:
Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s). Whats that?

Message 5 of 8
FURRYe38
Guru

Re: RBK53-100PES WiFi dies


@Mr-Lito wrote:

Fine... im bad at english and cant answer all the questions.

 

 

What Firmware is currently loaded? The lateset
What is the Mfr and model# of the ISP modem the NG router is connected too?  Irrelevant, not my internet thats not working. 

Relevant as we are checking to see if there is a router and wifi already built in to the modem or not. 


Is the Orbi system operating in Router or AP mode?  Router

What is the size of your home? Sq Ft? Irrelevant
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials when wirelessly connected. Irrelevant, WiFi dies when im standing next to the router

Relivent as we need to know placement configuration and distance. 

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many? Dont know, standard? Only one other wifi from my neighbor
What WPA security modes are you using? Standard

 

Try enabling Beamforming and MIMO and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings.  Whats that?

Are these enabled? 

 

Try disabling the following and see:
Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s). Whats that?

Are any of these enabled or disabled? Under Advanced Tab/Advanced Settings/Wireless Settings


The more information you can provide, weather relevant or not helps us help you. 


Try a factory reset and setup from scratch. If the problem continues, then you'll need to file a support ticket. You have have a faulty unit.

https://www.netgear.com/mynetgear/registration/login.aspx

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 6 of 8
Mr-Lito
Aspirant

Re: RBK53-100PES WiFi dies


@FURRYe38 wrote:

@Mr-Lito wrote:

Fine... im bad at english and cant answer all the questions.

 

 

What Firmware is currently loaded? The lateset
What is the Mfr and model# of the ISP modem the NG router is connected too?  Irrelevant, not my internet thats not working. 

Relevant as we are checking to see if there is a router and wifi already built in to the modem or not. 

ITS NOT. Only a fibre-splitter or what its called...


Is the Orbi system operating in Router or AP mode?  Router

What is the size of your home? Sq Ft? Irrelevant
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials when wirelessly connected. Irrelevant, WiFi dies when im standing next to the router

Relivent as we need to know placement configuration and distance. 

Okey, its 2m away from the router, MAX.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many? Dont know, standard? Only one other wifi from my neighbor
What WPA security modes are you using? Standard

 

Try enabling Beamforming and MIMO and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings.  Whats that?

Are these enabled? 

Still, whats that? im not a techguy. I cant have orbi online at the same time as my backup router, then everything stops working.

 

Try disabling the following and see:
Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s). Whats that?

Are any of these enabled or disabled? Under Advanced Tab/Advanced Settings/Wireless Settings


The more information you can provide, weather relevant or not helps us help you. 


Try a factory reset and setup from scratch. If the problem continues, then you'll need to file a support ticket. You have have a faulty unit.

Thank you for not reading my problem. Ive allready said ive done it and it still not working. It the WiFi dies as soon as it starts up.

 

https://www.netgear.com/mynetgear/registration/login.aspx


 

Message 7 of 8
FURRYe38
Guru

Re: RBK53-100PES WiFi dies

The modem is something we don't know so this is a reason why we ask for this relevent information. Thank you for confirming it doesnt' have a router or wifi built in. 

 

Try the satellite at 10-12 meters. 2 meters is too close for the RBS to be to the RBR. 

First. try turning OFF the RBS. Reboot the RBR. Does the wifi at the RBR still disappear? 

 

" I cant have orbi online at the same time as my backup router, then everything stops working." What is the backup router? I presume this is not online while the Orbi is working correct? Just making sure that the Orbi and ISP modem are only things online. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 683 views
  • 0 kudos
  • 2 in conversation
Announcements