Reply

Re: RBK53 Connection issues. Help me get it working, last attempt before return.

0hleg
Aspirant

RBK53 Connection issues. Help me get it working, last attempt before return.

I really want to use the orbi but after returning 2 products that were faulty in a row. I’m starting to get annoyed. I’m on my third now and might have to return this one too but I thought I’d give another reseller a go because I just thought it was a “bad batch”.

 

I’ve turned to this forum in hope of changing some settings could resolve the issues. Although when spoken to support on phone when describing the issues that I had with the first two and this rbk53 they said it was most likely faulty.

 

Here are the issues= 

  • Refuses to stay connected over WiFi wirelessly, I keep getting disconnected when watching YouTube over the wireless connection.
  • Satellites go to blue and then to magenta repeatedly and refuse to stay connected with the router.
  • Satellites can be blue and then as soon as I connect to the wireless network they go magenta.
  • slower speed than what I should have, around 170-300 mb on a 1000/1000mb fiber line. This is standing right next to the router.
  • connected via Ethernet seems to work fine, but think I’ve gotten disconnected there too.
  • Being in the settings of the router and changing settings is slow.
  • getting disconncted immediately after finishing the load to connect.

Tell me all the possible setting I should try and change in order to resolve this, btw I live on a farm so there’s no other WiFi nearby. I just really want this system to function properly. If it was working correctly it would be my number one recommendation and go to. But it’s just not functioning right. I mean I’ve tried 3 different rbk53 systems and they’ve all been faulty.

 

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 1 of 8
ekhalil
Master

Re: RBK53 Connection issues. Help me get it working, last attempt before return.

Please make sure that you don't have multiple routers/DHCP servers in the network: Check that you either have Orbi as the main router or your ISP router but not both. What ISP modem/router are you using?

 

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + 2x RBS750, Wired/Wireless Backhaul / Orbi RBR50 + 6x RBS50 + RBS40V, Wired/Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 2 of 8
0hleg
Aspirant

Re: RBK53 Connection issues. Help me get it working, last attempt before return.

ISP router? I don't have a isp router. I take the connection directly out of my fiber input. I don't understand what you mean.

Message 3 of 8
ekhalil
Master

Re: RBK53 Connection issues. Help me get it working, last attempt before return.


@0hleg wrote:

ISP router? I don't have a isp router. I take the connection directly out of my fiber input. I don't understand what you mean.


What is the device that covert your fiber interface into ethernet? Is it a "simple" ONT or a router?

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + 2x RBS750, Wired/Wireless Backhaul / Orbi RBR50 + 6x RBS50 + RBS40V, Wired/Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 4 of 8
0hleg
Aspirant

Re: RBK53 Connection issues. Help me get it working, last attempt before return.

I'm not sure what it's called to be honest. It's just a thing that sits on the wall with like 6 ethernet outputs. It's the first thing they installed when they dug the fiber. I can take a picture of it or you can tell me how i need to identify what it is haha

Message 5 of 8
0hleg
Aspirant

Re: RBK53 Connection issues. Help me get it working, last attempt before return.

I will read the manual for a name hold on 🙂

 

Message 6 of 8
ekhalil
Master

Re: RBK53 Connection issues. Help me get it working, last attempt before return.

Yes please, the manual should have the model name on it. If not please post a picture.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + 2x RBS750, Wired/Wireless Backhaul / Orbi RBR50 + 6x RBS50 + RBS40V, Wired/Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 7 of 8
DirkO
Apprentice

Re: RBK53 Connection issues. Help me get it working, last attempt before return.

Sounds like you are maybe doubble NAT-ing or something.

 

If you are using the router function of the orbi you have to make sure your ISP router is in bridge mode.

 

Option 1- Put ISP router in Bridge mode and let the Orbi be the router. (every ISP is different so we wil need some more info about your ISP before we can advise on how to do this.

 

Option 2- Put your Orbi in AP mode, restart and you should be good to go.

 

Cheers,

 

 

 

_________
My Setup | Internet_ AT&T Fiber 960↓/960↑ | Router_ Netgate Pfsense | Wifi_ Netgear Orbi RBK50 AC3000, Bridge Mode, 1 Satellite | Switches_ Netgear GS108Tv2 | Netgear S3300-28X | Netgear XS708T | Storage_ Freenas | 10Gbit Backbone
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 1108 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 6E