返信

RBK753-100JPSのルーター(RBR750)が「インターネットに未接続」状態になる

junko_orbi
Aspirant

RBK753-100JPSのルーター(RBR750)が「インターネットに未接続」状態になる

1日に数回、RBR750が「インターネットに未接続」状態になります。

 

PR-400MI > NECのWG1200HP4 から有線でRBR750APモードで接続しています。上流にWG1200HP4を入れたのは、ビッグローブのIPv6オプションに対応するためです。RBR750とサテライト(RBS750)を有線接続し、iMacとLenovoデスクトップなどをハブを介してサテライトに接続しているのですが、iMacやLenovo使用中にインターネット接続が切れることが時々あります。RBR750を確認しに行くと、マゼンダ点灯しています。

 

以前はWG1200HP4はなく、PR-400MIとRBR750を有線接続していました。PR-400MIをルーターとして使い、RBR750はAPモードで接続。1日に複数回インターネットが未接続になるようなことはなかったように思います(無線接続していたサテライトが、時々白点灯していましたが)。

 

先週、ひかり電話を解約したところ、ビッグローブのIPV6オプションを使うには対応ルーターを接続する必要があると言われたため、上流にWG1200HP4を入れました。

 

RBR750で時々インターネットに未接続になってしまう原因と解決方法がお分かりの方がいらっしゃいましたら、アドバイスいただけると大変助かります。

 

よろしくお願いいたします。

 

 

メッセージ1/8

受理された解決策
junko_orbi
Aspirant

WG1200HP4 でも「インターネット未接続」状態になっていました

RBR750だけでなく、その上流に置いたWG1200HP4も「インターネット未接続」状態になることを確認しました。

結局、ビッグローブからNTTに連絡してもらい、NTTの方に終端機器を交換してもらいました。

 

これで「インターネット未接続」が解消されるといいのですが。

元の投稿で解決策を見る

メッセージ8/8

すべての返信
sonyizumi
Tutor

Re: RBK753-100JPSのルーター(RBR750)が「インターネットに未接続」状態になる

こんにちは。

個人的な考えですが、WG1200HP4導入はきっかけのようでやはりそっちに原因があるではないかと思いますね。

今現在のネット環境内にPR-400MIとWG1200HP4との2つのルーターが同時に存在しているのはいけないではないでしょうか。

この2台ルーターの内1台を外すかAPモードにするかと思うが、WG1200HP4はIPv6専用でできないので、となれば大元のPR-400MIをどうにかしたほうがいいと思います。

ひかり電話も解約したようですし、可能ならばPR-400MIを外せないかと業者に聞いてみたほうがよいでしょう。

メッセージ2/8
junko_orbi
Aspirant

Re: RBK753-100JPSのルーター(RBR750)が「インターネットに未接続」状態になる

アドバイスをありがとうございます。

 

PR-400MIはルーターとしては機能していないと思います。

 

ビッグローブのテクニカルサポートとのやりとりで確認したのですが、ひかり電話の契約がある場合はONU(私の場合はPR-400MI)にユーザー情報を入力して使用するようですが、ひかり電話の契約がない場合は別のルーターを用意して、そのルーターをONUに接続し、ユーザー情報を入力する必要があるということでした。そして、IPv6オプションを使いたければ、IPv6オプションに対応したルーターが必要になります。

 

そういえば、テクニカルサポートとのやりとりで、「では、IPv6オプションに対応したルーターを購入し、そのルーターに現在使っているルーターをAPとして接続すれば、ネットワーク全体でIPv6オプションを使えるのですか?」と質問したところ、「理論上はそうなりますが、機器の相性があるので確約はできません」と言われました。インターネット接続が時々に切れてしまうのは、結局のところ、その相性の問題かもしれません。

 

 

メッセージ3/8
junko_orbi
Aspirant

Re: RBK753-100JPSのルーター(RBR750)が「インターネットに未接続」状態になる

ケーブルの不良が原因だったかもしれません。

 

RBR750の設置場所の変更に伴い、ケーブルを交換したところ、症状が出なくなったようです。しばらく様子を見て、また報告します。

メッセージ4/8
junko_orbi
Aspirant

Re: RBK753-100JPSのルーター(RBR750)が「インターネットに未接続」状態になる

結局、RBR750のAPモードでの接続はやめました。

 

ケーブルを交換してからしばらく調子良かったのですが、今朝また、短時間の間に複数回インターネット未接続状態になりました。不安定なので、WG1200HP4を介してAPモードで接続するのはやめて、ONU(PR-400MI)に接続し、ルーターモードで再設定しました。IPv6オプションは残念ながら使えません。しばらくこの状態で様子を見ることにします。

メッセージ5/8
sonyizumi
Tutor

Re: RBK753-100JPSのルーター(RBR750)が「インターネットに未接続」状態になる

そうですか。せっかくのIPv6なのに使えないのは残念ですね。

NECとNETGEARの相性問題ってのも「さて、どうでしょうね」という感じ。

NECのルーターにAPで動くNETGEARを繋いで使う友人も一人や二人いるけど、相性が悪いという話は正直聞いたことないですね。

(型式まで聞いていないから何とも言えないですけど。。。)

メッセージ6/8
junko_orbi
Aspirant

Re: RBK753-100JPSのルーター(RBR750)が「インターネットに未接続」状態になる

返信ありがとうございます。

 

RBR750の上流に、NetgearのIPv6対応ルーターを置いてIPv6を使えないか、現在Netgearのサポートに問い合わせ中です。お時間割いて回答いただき、ありがとうございました。

メッセージ7/8
junko_orbi
Aspirant

WG1200HP4 でも「インターネット未接続」状態になっていました

RBR750だけでなく、その上流に置いたWG1200HP4も「インターネット未接続」状態になることを確認しました。

結局、ビッグローブからNTTに連絡してもらい、NTTの方に終端機器を交換してもらいました。

 

これで「インターネット未接続」が解消されるといいのですが。

メッセージ8/8
ディスカッションのステータス
  • 7 件の返信
  • 1115 件の閲覧回数
  • 0 件の賞賛
  • 2 会話中