Reply

Re: RBR 40 needs reset every morning

yhn280
Tutor

RBR 40 needs reset every morning

My Orbi has been working great for the past 2 years until 4 days ago. With no changes to our router or gateway, my WiFi drops every morning when I wake up. Both my default and guest network is showing but internet is down. When I connect from the Orbi App remotely, it shows my device is disconnected. I’ll have to do a hard reset for it to function again. I’ve even factory reset yesterday and it’s doing the same thing again this morning. Anyone have any insight or ideal why this is happening?

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 14
FURRYe38
Guru

Re: RBR 40 needs reset every morning

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

Try enabling Beamforming and MIMO(MIMO may or may not be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Set Short preamble instead of Long preamble modes. Save settings and reboot the router and satellite(s).

 

One User Experience/Configuration:
https://community.netgear.com/t5/Orbi/Most-Stable-Orbi-Configuration/m-p/1941087/highlight/true#M970...

 

v16 working:
https://community.netgear.com/t5/Orbi/Orbi-SOAP-and-Excel/m-p/1901857/highlight/false#M90178
https://community.netgear.com/t5/Orbi/RBR20-RBS20-2-5-1-16-firmware-observations/m-p/1897766/highlig...

 

Has a factory reset and setup from scratch been performed since last update?

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW)/RBK853 AP Mode v3.2.18.1
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 14
CrimpOn
Sensei

Re: RBR 40 needs reset every morning


@yhn280 wrote:

My Orbi has been working great for the past 2 years until 4 days ago. With no changes to our router or gateway, my WiFi drops every morning when I wake up. Both my default and guest network is showing but internet is down. When I connect from the Orbi App remotely, it shows my device is disconnected. I’ll have to do a hard reset for it to function again. I’ve even factory reset yesterday and it’s doing the same thing again this morning. Anyone have any insight or ideal why this is happening?


Does the Orbi log show anything happening at those times?

The Orbi log is available only through the web interface (http://orbilogin.net), on the Advanced Tab, Administration, Logs.  You would need to look at the log before rebooting the Orbi, because the process of rebooting erases the log file.

I love my Orbi.
Message 3 of 14
yhn280
Tutor

Re: RBR 40 needs reset every morning


@CrimpOn wrote:

@yhn280 wrote:

My Orbi has been working great for the past 2 years until 4 days ago. With no changes to our router or gateway, my WiFi drops every morning when I wake up. Both my default and guest network is showing but internet is down. When I connect from the Orbi App remotely, it shows my device is disconnected. I’ll have to do a hard reset for it to function again. I’ve even factory reset yesterday and it’s doing the same thing again this morning. Anyone have any insight or ideal why this is happening?


Does the Orbi log show anything happening at those times?

The Orbi log is available only through the web interface (http://orbilogin.net), on the Advanced Tab, Administration, Logs.  You would need to look at the log before rebooting the Orbi, because the process of rebooting erases the log file.


It just went down mid-day.

 

I can't access orbilogin or default gateway address and get to the log. Just tried to connect thru LAN with no luck either.

 

Any other ideas? Thanks!

 

 

Message 4 of 14
CrimpOn
Sensei

Re: RBR 40 needs reset every morning


@yhn280 wrote:

I can't access orbilogin or default gateway address and get to the log. Just tried to connect thru LAN with no luck either.

It would be helpful to understand what prevented access from the LAN.

 

Is it correct to assume this was using a computer connected to the Orbi LAN ethernet port?

Did the Orbi web server not respond, or was there a problem logging into the Orbi using the web administrator credentials?

(user ID is always "admin" and the password was "password" when the Orbi was brand new, and the user was prompted to change it to something more difficult to figure out.

I love my Orbi.
Message 5 of 14
FURRYe38
Guru

Re: RBR 40 needs reset every morning

Maybe give some feed back on the question presented to you as well might be helpful. 


@yhn280 wrote:

My Orbi has been working great for the past 2 years until 4 days ago. With no changes to our router or gateway, my WiFi drops every morning when I wake up. Both my default and guest network is showing but internet is down. When I connect from the Orbi App remotely, it shows my device is disconnected. I’ll have to do a hard reset for it to function again. I’ve even factory reset yesterday and it’s doing the same thing again this morning. Anyone have any insight or ideal why this is happening?


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW)/RBK853 AP Mode v3.2.18.1
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 6 of 14
Mstrbig
Master

Re: RBR 40 needs reset every morning


@yhn280 wrote:

My Orbi has been working great for the past 2 years until 4 days ago. With no changes to our router or gateway, my WiFi drops every morning when I wake up. Both my default and guest network is showing but internet is down. When I connect from the Orbi App remotely, it shows my device is disconnected. I’ll have to do a hard reset for it to function again. I’ve even factory reset yesterday and it’s doing the same thing again this morning. Anyone have any insight or ideal why this is happening?


 

What ISP modem is your Orbi connected to? When you say disconnected, do you mean no internet access?

Could very well be the ISP modem is failing, causing the Orbi to disconnect. 

If you are using a standard ISP modem, that has no setup features, perform a reset. Then to be safe, reset your Orbi and re-configure.

Check the power supply, to rule it out. It may not be putting out the proper voltage and/or amps.

Orbi RBK53 System/RBR50/RBS50/RBS50. + Orbi Voice RBS40V
RBK753 system/RBR750/RBS750/RBS750 + RBK853 System/RBR850/RBS850/RBS850
There's always a logical answer, if you have all the facts!
Message 7 of 14
yhn280
Tutor

Re: RBR 40 needs reset every morning

I finally got into the log and it looks like it's a DoS attack from multiple IP locations?

 

[DoS Attack: ACK Scan] from source: 216.220.52.141, port 8190, Sunday, August 02, 2020 17:26:46
[admin login] from source 10.0.0.20, Sunday, August 02, 2020 17:25:12
[DoS Attack: ACK Scan] from source: 216.220.52.141, port 8190, Sunday, August 02, 2020 17:23:46
[DoS Attack: ACK Scan] from source: 205.234.175.175, port 443, Sunday, August 02, 2020 17:21:18
[DoS Attack: ACK Scan] from source: 216.220.52.141, port 8190, Sunday, August 02, 2020 17:20:42
[DoS Attack: ACK Scan] from source: 216.220.52.141, port 8190, Sunday, August 02, 2020 17:20:12
[Time synchronized with NTP server] Sunday, August 02, 2020 17:20:11
[Initialized, firmware version: V2.5.1.16] Sunday, August 02, 2020 17:19:27

Is that the reason why my wifi stop working? What should I do next?
Message 8 of 14
yhn280
Tutor

Re: RBR 40 needs reset every morning


@Mstrbig wrote:

@yhn280 wrote:

My Orbi has been working great for the past 2 years until 4 days ago. With no changes to our router or gateway, my WiFi drops every morning when I wake up. Both my default and guest network is showing but internet is down. When I connect from the Orbi App remotely, it shows my device is disconnected. I’ll have to do a hard reset for it to function again. I’ve even factory reset yesterday and it’s doing the same thing again this morning. Anyone have any insight or ideal why this is happening?


 

What ISP modem is your Orbi connected to? When you say disconnected, do you mean no internet access?

Could very well be the ISP modem is failing, causing the Orbi to disconnect. 

If you are using a standard ISP modem, that has no setup features, perform a reset. Then to be safe, reset your Orbi and re-configure.

Check the power supply, to rule it out. It may not be putting out the proper voltage and/or amps.


@Mstrbig wrote:

@yhn280 wrote:

My Orbi has been working great for the past 2 years until 4 days ago. With no changes to our router or gateway, my WiFi drops every morning when I wake up. Both my default and guest network is showing but internet is down. When I connect from the Orbi App remotely, it shows my device is disconnected. I’ll have to do a hard reset for it to function again. I’ve even factory reset yesterday and it’s doing the same thing again this morning. Anyone have any insight or ideal why this is happening?


 

What ISP modem is your Orbi connected to? When you say disconnected, do you mean no internet access?

Could very well be the ISP modem is failing, causing the Orbi to disconnect. 

If you are using a standard ISP modem, that has no setup features, perform a reset. Then to be safe, reset your Orbi and re-configure.

Check the power supply, to rule it out. It may not be putting out the proper voltage and/or amps.



My ISP is AT&T with the Pace 5268AC gateway. Just redistributed my power supply that's got all the gadgets connected to. ISP modem could be failing but I literally just got this 3 months ago from my fiber internet upgrade.

Message 9 of 14
yhn280
Tutor

Re: RBR 40 needs reset every morning

There's also something weird I just noticed. I was streaming from my laptop when the internet went down earlier. All the devices failed to connect to internet while my laptop continue on with the connnection. My laptop ended up being the only device that's still working until I did a hard reset. Any idea or insight into why/how this is happening? Thanks!

Message 10 of 14
Mstrbig
Master

Re: RBR 40 needs reset every morning

In your original post you stated nothing has changed for a couple of years. But you just said your new ISP gateway is a couple months old. So with that said, I'm logically thinking the issue is with the ISP modem. Check firewall settings in the modem. Turn off all firewall protection in your ISP modem. If that doesn't help, try a different ISP modem.
Orbi RBK53 System/RBR50/RBS50/RBS50. + Orbi Voice RBS40V
RBK753 system/RBR750/RBS750/RBS750 + RBK853 System/RBR850/RBS850/RBS850
There's always a logical answer, if you have all the facts!
Message 11 of 14
FURRYe38
Guru

Re: RBR 40 needs reset every morning

This would be a double NAT (two router) condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

https://community.netgear.com/t5/Orbi/Installing-Orbi-behind-ATT-Pace-5268AC-gateway/td-p/1234191
https://community.netgear.com/t5/Orbi/Netgear-Orbi-and-ATT-Pace-5268-Router/m-p/1786833/highlight/tr...


@yhn280 wrote:



My ISP is AT&T with the Pace 5268AC gateway. Just redistributed my power supply that's got all the gadgets connected to. ISP modem could be failing but I literally just got this 3 months ago from my fiber internet upgrade.


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW)/RBK853 AP Mode v3.2.18.1
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 12 of 14
KeithBeeb
Aspirant

Re: RBR 40 needs reset every morning

If it helps mine just started dong this last week. We have to turn it off and then back on to get it to reset. There have been changes to my computer or Spectrum modem. Seems like a Orbi issue to me.

 

Keith

Message 13 of 14
FURRYe38
Guru

Re: RBR 40 needs reset every morning

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

Any Wifi Neighbors near by? If so, how many?


Do both wired and wireless connections stop working? 

 

What is the distance between the router and satellite(s)? 30 feet or more is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected.

 

One User Experience/Configuration:
https://community.netgear.com/t5/Orbi/Most-Stable-Orbi-Configuration/m-p/1941087/highlight/true#M970...


You can find other speed diagnosis steps in the community faq: https://community.netgear.com/t5/Orbi-AX/Community-FAQ-My-Orbi-speeds-are-slow-inconsistent-and-don-...


@KeithBeeb wrote:

If it helps mine just started dong this last week. We have to turn it off and then back on to get it to reset. There have been changes to my computer or Spectrum modem. Seems like a Orbi issue to me.

 

Keith


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW)/RBK853 AP Mode v3.2.18.1
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 14 of 14
Top Contributors
Discussion stats
  • 13 replies
  • 1001 views
  • 1 kudo
  • 5 in conversation
Announcements