Reply

Re: RBR 50 - Slow speed on desktop only

Jack_JH
Aspirant

RBR 50 - Slow speed on desktop only

Hello! I'm currently reaching out to you guys, as I have been having a problem recently. It seems that all the devices in my home can easily achieve a download speed of about 350 mbps, except my desktops. I currently have two desktops that are connected to the network using the orbi, that can only achieve 70 at most. About a week ago, both of my desktops got to 350 mbps, but recently it changed. Any solutions or guidance on this topic? Anything I need to do with my desktops to be able to process?

 

 

Note: Both desktops have internal wifi pieces able to take up to 1300 mbps.

Message 1 of 6
FURRYe38
Guru

Re: RBR 50 - Slow speed on desktop only

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?
Is the Orbi system operating in Router or AP mode?
Are the PCs wired or wireless connected to the Orbi? 

COnnected to the main base router or a satellite? 

What is the mfr and model# of the network adapter card on these PCs? Ensure drivers are up to date. 

What is the Mfr of the PC? 

Test PCs wire connected to the base router and compare results.


What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
What WPA security modes are you using? Try WPA2 and AES only.

 

Try disabling the following and see:
MIMO, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).
Disney Circle: https://community.netgear.com/t5/Orbi/WARNING-Firmware-2-2-1-210-is-junk/m-p/1667485/highlight/true#...

 

If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually. Advanced Tab/Advanced Settings/Wireless Settings


@Jack_JH wrote:

Hello! I'm currently reaching out to you guys, as I have been having a problem recently. It seems that all the devices in my home can easily achieve a download speed of about 350 mbps, except my desktops. I currently have two desktops that are connected to the network using the orbi, that can only achieve 70 at most. About a week ago, both of my desktops got to 350 mbps, but recently it changed. Any solutions or guidance on this topic? Anything I need to do with my desktops to be able to process?

 

 

Note: Both desktops have internal wifi pieces able to take up to 1300 mbps.


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 2 of 6
Jack_JH
Aspirant

Re: RBR 50 - Slow speed on desktop only

What FW is currently loaded?

My RBR50, and my two satellites; RBS50 & RBS40 are all running v2.2.1.210


What is the Mfr and model# of the ISP modem the NG router is connected too? 

Technicolor TC8305c. The Orbi is plugged into the ethernet port on the router.


Is the Orbi system operating in Router or AP mode? 

The Orbi is running router mode


Are the PCs wired or wireless connected to the Orbi?

They are running a wireless connection

 

Connected to the main base router or a satellite? 

I belive the satellite, I'm about 8 feet away from it.

 

What is the mfr and model# of the network adapter card on these PCs? Ensure drivers are up to date. 

TP Link. Network adapter is a TP-Link Archer T6E AC1300 Wireless Dual Band PCI Express Adapter 

 

What is the Mfr of the PC? 

Custom built PC.

 

Test PCs wire connected to the base router and compare results.

I'm unable to do that at the moment.


What is the size of your home? Sq Ft? 

~ 3200 sq ft


What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

I am roughly 30 feet from the router, but about 8 from the nearest satallite.

Message 3 of 6
FURRYe38
Guru

Re: RBR 50 - Slow speed on desktop only

Is the modem bridged? 

Modem Combo Units:
Couple of options,
1. Configure the modem for transparent bridge mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

 

After configuring one of the above, 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

What is the distance between the base Orbi router and Orbi satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.Also is the Orbi near the ISP modem/router? 

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 4 of 6
ekhalil
Master

Re: RBR 50 - Slow speed on desktop only


@Jack_JH wrote:

 

...........

Technicolor TC8305c. The Orbi is plugged into the ethernet port on the router.

.........


I checked the manual for this wireless router and it does not seem to have a bridge configuration.

Since you have Orbi in Router Mode you need to bridge the ISP router or -since it's not possible- configure it's DMZ to go to the Orbi's assigned IP address.

According to the manual of your router here is what you can do:

Namnlöst.png

Please check in Orbi what IP address was assigned to Orbi from the ISP router and use it in the above DMZ configuration.

Your other option is to keep the ISP router as your main router and set Orbi in AP Mode instead.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + RBS750, AP Mode, Wired/Wireless Backhaul / Orbi RBR50 + 6x RBS50, Router Mode, Wired/Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 5 of 6
JoeCymru
Virtuoso

Re: RBR 50 - Slow speed on desktop only

Since only the desktops are having the problem, and if you have taken the advice about setting Orbi in AP mode since your modem / router cannot be bridged (by the way you may want to check with your ISP if Xfinity to see if you can get a device that can be bridged if you want to use Orbi as your primary router. They may do this since your unit is one of the older ones), I suspect there is something with your computer settings, if using Windows 10. Perhaps in a conflict of DNS. In the Orbi AP mode you should have your Technicolor controlling DNS this and it is most likely set for ISP providing. Unfortunately, the DNS cannot be changed in this model. So the assumption here is that after putting Orbi in AP mode you should have resolved the problem, but if not then you need to insure your computers are using the ISP provided DNS server, rather than another set up in them. This site may be helpful in checking that: https://www.windowscentral.com/how-change-your-pcs-dns-settings-windows-10

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 1265 views
  • 1 kudo
  • 4 in conversation
Announcements