Reply

Re: RBR10 router

striker69
Star

RBR10 router

System Is Working With Two Satellites, Problem Is The Light On The Front Of The Router Used To Be Blue. Now It's A Steady Amber. I Rebooted The Router And BeforeThat I Restarted The Modem. I Have ATT Dsl Internet And Running The Orbi System In AP Mode.

Message 1 of 7

Accepted Solutions
striker69
Star

Re: RBR10 router

Stupid Me, Plugged In The Cable To The Wrong Port, Needed To Switch From Ethernet To Internet. Fixed!

View solution in original post

Message 4 of 7

All Replies
plemans
Guru

Re: RBR10 router

Is it working? 

Other than the led's whats going on with it? 

https://kb.netgear.com/31030/What-do-the-LEDs-on-my-Orbi-router-and-satellite-mean

 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 7
FURRYe38
Guru

Re: RBR10 router

Netgear has set up a community forum specifically for the Orbi AC products. Most of the people who watch that forum are more likely to have experience with Orbi and know how to work it better than those of us who follow this router forum. Might be more likely to find someone who has a solution if the question is posted there:
https://community.netgear.com/t5/Orbi/bd-p/Orbi

Thank you.


@striker69 wrote:

System Is Working With Two Satellites, Problem Is The Light On The Front Of The Router Used To Be Blue. Now It's A Steady Amber. I Rebooted The Router And BeforeThat I Restarted The Modem. I Have ATT Dsl Internet And Running The Orbi System In AP Mode.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 3 of 7
striker69
Star

Re: RBR10 router

Stupid Me, Plugged In The Cable To The Wrong Port, Needed To Switch From Ethernet To Internet. Fixed!

Message 4 of 7
FURRYe38
Guru

Re: RBR10 router

Enjoy. Smiley Wink

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 5 of 7
striker69
Star

Re: RBR10 router

Yes It's Working Fine. It Was Working, I Knew The Light Should Have Been Blue. Somewhere Along The Line I Did A Refresh And Must Have Plugged It In Wrong.

Message 6 of 7
FURRYe38
Guru

Re: RBR10 router

Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System
Enjoy.

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 749 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 6E