Reply

RBR20 Factory Reset Issue

Rb1095
Aspirant

RBR20 Factory Reset Issue

I attempted to factory reset my rbr20 but it continues to go back to my custom settings or at least my custom network name. The issue now is that when I plug in the modem to try and to do a new system setup, it defaults to the custom network name I gave it, as opposed to Orbi55. So the app wants me to connect to Orbi55 to set up, but this network does not exist only the network I created. I tried the 30-30-30 with no luck. Saw some talk about hard wiring PC, but not sure how to do that in my case, because I can’t get the router to connect to the internet. If I try to connect the router to the modem and then the modem directly to the PC I have no connection on the PC. Not sure where to go from here
Message 1 of 4
Mstrbig
Master

Re: RBR20 Factory Reset Issue


@Rb1095 wrote:
I attempted to factory reset my rbr20 but it continues to go back to my custom settings or at least my custom network name. The issue now is that when I plug in the modem to try and to do a new system setup, it defaults to the custom network name I gave it, as opposed to Orbi55. So the app wants me to connect to Orbi55 to set up, but this network does not exist only the network I created. I tried the 30-30-30 with no luck. Saw some talk about hard wiring PC, but not sure how to do that in my case, because I can’t get the router to connect to the internet. If I try to connect the router to the modem and then the modem directly to the PC I have no connection on the PC. Not sure where to go from here

Sometimes resetting devices can be stubborn.

Try this:

Turn off RBR20 and unplug it from the wall, but leave the power supply attached. Walk away for 2 to 3 minutes. 

Plug the power supply back into the wall. Press and hold the reset button. Turn on the RBR20, while still holding the resrt button. Wait until power light turns red, let go of reset button. Once top is pulsing white, you are ready to reconfigure as if it was out of the box. 

Orbi RBK53 System/RBR50/RBS50/RBS50. + Orbi Voice RBS40V
RBK753 system/RBR750/RBS750/RBS750 + RBK853 System/RBR850/RBS850/RBS850
SXK80 — Orbi Pro AX6000 WiFi 6 Tri-Band WiFi System
There's always a logical answer, if you have all the facts!
Message 2 of 4
Rb1095
Aspirant

Re: RBR20 Factory Reset Issue

Thanks for the reply, but unfortunately no luck with this. When I turned the router back on, the network I had previously created was there again. It does this even before I connect it to the modem. So it’s still defaulting back to the network I created, but with no internet connection.
Message 3 of 4
FURRYe38
Guru

Re: RBR20 Factory Reset Issue

Does pressing the reset button for 15 seconds then releasing then walk thru the setup wizard at 192.168.1.1 do anything? 

 

How about trying the ERASE button under Advanced tab/Administration/Backup work? 

What version of FW is currently loaded?

 


@Rb1095 wrote:
Thanks for the reply, but unfortunately no luck with this. When I turned the router back on, the network I had previously created was there again. It does this even before I connect it to the modem. So it’s still defaulting back to the network I created, but with no internet connection.

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 709 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E