Rispondere

RBR20 connessione wifi instabile

Kiselt
Tutor

RBR20 connessione wifi instabile

Salve, ho configurato da qualche giorno tre telecamera di sorveglianza wifi connesse in 2.4GHz, due connesse al router RBR20 e la terza al satellite RBS20 in modalità AP a loro volta connessi tramite ethernet ad un MediaAccess FGA2130FWB della Fastweb. Quella connessa al satellite va benissimo mentre le altre due perdono costantemente il segnale nonostante siano vicine al router e abbiano piena copertura wifi. Router e satellite sono entrambi aggiornati all'ultimo firmware disponibile (versione 2.6.2.104) e il satellite è connesso al router tramite ethernet backhaul. In wifi attualmente ho circa 12 periferiche connesse comprese le telecamere, è possibile che ci sia una incompatibilità tra telecamere e router Orbi e non con il satellite? Tranne per la parte di routing credo router e satellite siano fisicamente identici, o sbaglio? Ho già provveduto ad effettuare un reset di fabbrica, flashare un firmware precedente e riavviare più volte il router ma le due telecamere continuano a perdere e riprendere la connessione. Cosa posso fare?

Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Messaggio 1 di 5

Soluzioni accettate
Kiselt
Tutor

Re: RBR20 connessione wifi instabile

Salve @SimonaCa ,

 

L'opzione per disabilitare le radio wifi non è presente nelle ultime versioni del firmware, mi pare di ricordare che ci fosse nella versione che avevo prima di fare l'aggiornamento, ma non ricordo il numero di versione. Comunque credo di aver risolto, ho sostituito lo switch già presente e ho aggiunto un ulteriore switch di rete che collega router e satellite Orbi a quello Fastweb e al momento non ho più disconnessioni...

Credo fosse semplicemente un problema di instradamento dei pacchetti? Ad ogni modo, grazie mille per l'assistenza.

 

SalutiSmiley Strizza l'occhio

Visualizza soluzione nel messaggio originale

Messaggio 5 di 5

Tutte le risposte
SimonaCa
NETGEAR Moderator

Re: RBR20 connessione wifi instabile

Salve @Kiselt,

 

Benvenuto nella Community NETGEAR Italia Smiley Felice

 

Ha provato a staccare qualche dispositivo per verificare se si stabilizza la connessione? 

 

Tra i vari dispositivi connessi al router si sconnettono solo le due telecamere? 

 

Saluti,

Simona 

Team NETGEAR


____
Gentilmente clicchi KUDOS se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 2 di 5
Kiselt
Tutor

Re: RBR20 connessione wifi instabile

Salve @SimonaCa,

 

Si ho provato a staccare tutti i dispositivi non essenziali, ho notato però che nella sezione "Dispositivi collegati" il router mostra anche i pc cablati e gli altri dispositivi connessi al satellite, quindi di fatto i dispositivi connessi effettivamente in wifi al router sono solo 4 comprese le due telecamere. Ho avvicinato la terza telecamera al router e anche quest'ultima perde il segnale. Sa per caso dirmi se c'è la possibilità di spegnere momentaneamente la radio 5GHz per verificare l'effettivo funzionamento della radio 2.4GHz? Ho provato a disattivare il broadcast del 5GHz ma lo smartphone che sto usando per i test risulta connesso ancora in 5GHz. Possibile che la radio 2.4GHz si stia rovinando?

 

Saluti.

Messaggio 3 di 5
SimonaCa
NETGEAR Moderator

Re: RBR20 connessione wifi instabile

Salve @Kiselt,

 

Potrebbe disabilitare momentaneamente la wireless router radio per la 5GHz nella sezione Advanced Wireless Settings e vedere se cambia qualcosa.

 

Ha effettuato un’anailisi del suo network per verificare se possano esserci delle interferenze wireless? 
La maggior parte dei canali wifi in 2.4 GHz si "intrecciano tra loro" (overlapping channels), gli unici che non sono overlapping sono 1-6-11, quindi nel caso in cui volesse cambiare canale dovrebbe focalizzarsi su questi tre. La banda 5GHz invece non ha overlapping channels.

 

Saluti,

Simona

Team NETGEAR


____
Gentilmente clicchi KUDOS se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 4 di 5
Kiselt
Tutor

Re: RBR20 connessione wifi instabile

Salve @SimonaCa ,

 

L'opzione per disabilitare le radio wifi non è presente nelle ultime versioni del firmware, mi pare di ricordare che ci fosse nella versione che avevo prima di fare l'aggiornamento, ma non ricordo il numero di versione. Comunque credo di aver risolto, ho sostituito lo switch già presente e ho aggiunto un ulteriore switch di rete che collega router e satellite Orbi a quello Fastweb e al momento non ho più disconnessioni...

Credo fosse semplicemente un problema di instradamento dei pacchetti? Ad ogni modo, grazie mille per l'assistenza.

 

SalutiSmiley Strizza l'occhio

Visualizza soluzione nel messaggio originale

Messaggio 5 di 5
Migliori autori con kudos
Statistiche discussione
  • 4 risposte
  • 191 visualizzazioni
  • 2 kudos
  • 2 con conversazione attiva