Reply

RBR20 network dropping

5ft24dave
Aspirant

RBR20 network dropping

2 years ago I purchased the RBR20 witrh a RBW30 satellite.  worked great.  About a year ago, a firmware upgrade was released that "fixed" a reported security issue with DNS.  I loaded that firmware (cannot remember the version).  Immediately after, the RBR20 would randomly drop network connections.  there was a thread in the forum with many users having the same issue.  the fix was to downgrade the firmware.  Manually downgrading the firmware and all was good.  Move ahead to 2 weeks ago.  I purchases 2 RBS20 satellites, as I needed wired network in a couple rooms in the house, and also needed the extra satellites for coverage from my Arlo security cameras.  added the satellites to the system, everything looked good.  Satellites were at firmware 2.5.1.16.  2 days later, I'm having the network drops again, even on hardwired devices, whether on the satellite or the router.  Checked firmware first, and the RBS20's are on 2.7.3.22  The RBR20 is also at 2.7.3.22  I did not update the firmware on any of them.  so I search.  I see the 2.5.16 is available for download for the RBR20 and the RBS20.  I download the firmware and flash it to the router and both RBS20 satellites.  all is good, verify firmware versions, all good.

an hour later, start having issues with a couple devices dropping offline.  Log back into the router, and notice the 2 RBS20's are back at 2.7.3.22 again.  router disconnects my laptop.  when it comes back up, it is now at 2.7.3.22 as well...  random disconnects are back.  is there any way to force the lower version and keep it from upgrading itself again, or do I just need to dump this crap and find another brand that isn't screwed up with software engineers that are clueless and refuse to help address issues?

 

Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 1 of 9
FURRYe38
Guru

Re: RBR20 network dropping

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

What is the size of your home? Sq Ft?
What is the distance between the router and 📡 satellite(s)? 30 feet or more is recommended in between RBR and RBS📡 to begin with depending upon building materials when wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite 📡

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try enabling Beamforming and MIMO(MIMO may or may not be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

 

Try disabling the following and see:
Armor, Circle, Traffic Meter, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s). Under Advanced Tab/Advanced Settings/Wireless Settings

 

One User Experience/Configuration:
https://community.netgear.com/t5/Orbi/Most-Stable-Orbi-Configuration/m-p/1941087/highlight/true#M970...


Has a factory reset and setup from scratch been performed since last FW update? A complete pull of the power adapters for a period of time after the factory reset then walk thru the setup wizard and setup from scratch.

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBRE960(v.85) and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 2 of 9
5ft24dave
Aspirant

Re: RBR20 network dropping

The router is the xfinity supplied technicolor brand 1.2Mbps gateway, model CGM4331COM, with Wifi disabled so I don't get interference, hardwired to the RBR20  There is no model number on it and only the MAC addrwess, serial etc on the label

 

House is 2500 sq/ft 2 story.

 

Distance to the first satellite is approx 45 feet.  2nd is about the same and the 3rd is about 65 feet.  Router is on the bottom floor near the bottom of the staircase.  1st sat is at the top of the staircase, 2nd is on the bottom level and 3rd is upstairs about 20 ft from the stop of the stairway.  Direct line of site to the lower level satellites, line of site between the 2 upstairs satellites.

 

Just re-ran a site survey to see if anyone that has recently moved in was on the same channels... 2.4G is channel 6, as we are the only house on the survey using it and 5ghz is 48 for the same reason.

 

Beamforming, MIMO and WMM are enabled, fast roaming and IPV6 are disabled (always has been this way)

Armor, Circle, Traffic Meter, Daisy Chain have never been enabled, coexistence has always been at 40MHz as well.

 

Every firmware change I have done I have always done a factory reset and reconfigure, the last 2 times I didn't load my backup, I only manually configured it to eliminate anything in the backup that may have been an issue.

 

it always works on the older firmware without any issues, however now, it will not stay on the manually flashed older firmware.  Within an hour or so of rolling it back and reconfiguring the whole system, it appears the satellites update themselves, then force the router to upgrade.  once it is on the 2.7.3.22 FW, the network goes to hell again

Signal levels on all 3 satellites to the router are between -42 and -48dbm

As I said, it did this after upgrading the first time, and I rolled it back and all was good.  at the time i only had the RBW30 satellite.  Since I added the 2 RBS20 satellites, it has forced the RBR20 to the latest FW which causes the issues again.  with the 2 RBS20's powered off, I ran the old firmware for 2 days without a single issue.  Within a couple hours of powering the RBS20's on, the RBR20 was forced to the latest FW.

 

I'm an IT tech and have years of experience and training in networking, ethernet and wireless.  that is why I did the site survey when I first installed the system and again when the issues cropped up.  

Again, this is directly related to FW because with no other changes, the old FW doesn't have a single issue.  the latest, which now it updates itself to every time, has constant issues.  Very Frustrating

 

 

 

 

 

Message 3 of 9
FURRYe38
Guru

Re: RBR20 network dropping

Possible that your ISP modem/gateway is causing this as well. It's commended that if you have a external router, that the ISP modem, if it has a built in router, be bridged. If not, try setting the RBRs IP address it gets from the gateway router into it's DMZ. 

Another configuration to try is to leave the modem in router mode and change the RBR to AP mode and see if the problem continues or not. 

 

https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

 

You can downgrade FW as well to last working version that worked for you on the Orbi system. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBRE960(v.85) and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 4 of 9
5ft24dave
Aspirant

Re: RBR20 network dropping

this config has worked for almost 2 years without any issue except the original dropping of network connections when I upgraded the fw.  since then, when I rolled the FW back, it has had zero issues.

when I load the earlier FW the issues are gone, however, as I said, within an hour or 2 of rolling the satellite and RBR20 firmware back to working versions, the system AUTOMATICALLY updates the FW to the latest version again, and I can tell because I start getting the dropped connections again.  so if you have a way to keep it from automatically upgrading the FW, please let me know because the FW is the issue.

 

Also, as I said, and it appears my post got skimmed over and not completely read, the Wifi on the Cable modem has always been disabled.

for emphasis, it works as it should on the older FW,  it upgrades itself without notifying or prompting me.  if I could block that action, I would have a working nnetwork again

Message 5 of 9
5ft24dave
Aspirant

Re: RBR20 network dropping

What really bothers me is Netgear dismisses this as user error, yet there are a BUNCH of posts here with similar issues, and on quite a few other forums and groups I am on, there are MANY posts with the same exact issues.  Netgear support doesn't care, and refuses to look into the issue.  at work, I have a MAJOR influence on purchasing, and even though the only netgear products we use are 24 port Gigabit switches, I am going to recommend that we stop purchasing from a company that doesnt care about their customers.  We may pay a little more, but the Cisco switches, managed and un managed, don't have issues and if something crops up, the Cisco support is swift and effective

Message 6 of 9
FURRYe38
Guru

Re: RBR20 network dropping

Disabling wifi on the ISP router doesn't mean that the router portion of the modem is disabled which can cause problems. 

Gave you some suggestions to see if it helps, try them, revert FW, factory reset and setup from scratch. 

 

You can block the updates on your ISP modem if you revert FW:

Add the following key words:
http.fw.updates1.netgear.com

updates1.netgear.com

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBRE960(v.85) and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 7 of 9
5ft24dave
Aspirant

Re: RBR20 network dropping

Put Cable Modem in Bridge mode last night.  Added the sites you listed and update.netgear.com in the blocked sites (keywords won't accept the periods)  verified on chrome that the sites were indeed blocked.  flashed the older firmware, satellites first then router, factory reset and manually configured everything.  

all working good.  

when I went to bed, 3 hours later, firmware was still the older version, so confident all was good.  

This morning, My laptop has no network connection..  disabled and enabled the network and it connected.  same with my ethernet connected desktop.  logged into the RBR20, and its the latest FW again on it and the 2 RBS20 satellites.  niot sure what its using for the download, whether its going by IP and not by host name or if there is another site address the FW is using.  If I could use Tomato or Openwrt for the router and satellites, I would...

Message 8 of 9
FURRYe38
Guru

Re: RBR20 network dropping

Put Cable Modem in Bridge mode last night. < Needs to be in router mode then input the addresses given in to this router, then the FW will be blocked from being upated on the RBR. You can verify this after you get this configured and the RBR/RBS downgraded. Check the FW update page on the RBR, the status should say "Service Not Reachable". If you see this, then no autoupdate will happen. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBRE960(v.85) and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 490 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E