Reply

RBR20 wifi doesn't have a valid IP configuration

CrimpOn
Sensei

Re: RBR20 wifi doesn't have a valid IP configuration

I keep making assumptions.  The base unit is the RBR20. What are the two satellites?  Do they look like the RBR20, or are they units that plug directly into the electrical outlet? (with no cord).

I love my Orbi.
Message 26 of 34
blacknatty
Aspirant

Re: RBR20 wifi doesn't have a valid IP configuration

 

OK, scratch that. I just checked the power brick and saw that I had unplugged it while doing all the plugging and unplugging. Am now smacking myself in the head so you don't have to.

Plugged it back in and I am now getting lights on the base unit. Imagine that. 

BUT. Going through your directions, I still get bogged down when it comes to connecting the computer into the Orbi and opening a web page. Won't do it. I just keep getting the message that I'm not connected. I note also that the blinking reset light is red, not orange as it was in the video, and it has not stopped flashing after several minutes. If that makes a difference. 

Message 27 of 34
blacknatty
Aspirant

Re: RBR20 wifi doesn't have a valid IP configuration

 

No, the satellites are not the RBR20s. They are RBW30s. 

Message 28 of 34
CrimpOn
Sensei

Re: RBR20 wifi doesn't have a valid IP configuration


@blacknatty wrote:

I note also that the blinking reset light is red, not orange as it was in the video, and it has not stopped flashing after several minutes. If that makes a difference. 


Well, blinking red is BAD, BAD, BAD.  Here's what Netgear says about the power button LED's:

 

Router and satellite power button LEDs

Solid green. Your Orbi router and satellite are powered on.
Solid amber. Your Orbi router and satellite are rebooting.
Pulsing amber. You must reset your Orbi router and satellite to factory default settings.
Pulsing red. Your Orbi system might need attention. Contact support.

 

If you are Pulsing red, then the unit is not working correctly.  The hardware warranty is 1 year.

I love my Orbi.

View solution in original post

Message 29 of 34
blacknatty
Aspirant

Re: RBR20 wifi doesn't have a valid IP configuration

 

OK, so that could be the issue then. We're still within the year of purchase. I'll contact support, thanks CrimpOn.

Message 30 of 34
blacknatty
Aspirant

Re: RBR20 wifi doesn't have a valid IP configuration

 

OK, just had 20 minutes on the phone with support. They fixed it. Not sure how, but got me back up and running. Got everything plugged back in to where it was and wifi has returned. Worked through it on the orbi login websites and made some changes there - had to manually enter in the mac address, for one thing.  Everything is now reset back to factory, which is kind of a pain, but it's working. Thanks all for your assistance!

Message 31 of 34
FURRYe38
Guru

Re: RBR20 wifi doesn't have a valid IP configuration

Be sure to do a back up of the RBR config to file for safe keeping. In case you need to do another reset, you can just load the file and save time. 

 

Enjoy. Smiley Wink

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 32 of 34
blacknatty
Aspirant

Re: RBR20 wifi doesn't have a valid IP configuration

 

Thanks FURRYe38

Message 33 of 34
FURRYe38
Guru

Re: RBR20 wifi doesn't have a valid IP configuration

Smiley Wink

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 34 of 34
Top Contributors
Discussion stats
  • 33 replies
  • 4883 views
  • 1 kudo
  • 4 in conversation
Announcements