Reply

Re: RBR29 shows connected to internet but no internet is actually available

RPov33
Initiate

RBR29 shows connected to internet but no internet is actually available

Hello,

I hope someone can help with this. I have an ORBI RBR20 AC2200 Tri Band Router

Recently our Verizon Fios Internet went down. The Verizon technician said that the line into the house was bad and has run a temporary line to the house.

The Orbi app and on the Admin page (orbilogin.net) both show internet as being available or "good". The internet speed test on the admin page said my internet speeds we fast.

Unfortunately I am unable to load any internet web pages over the Orbi wifi network. I have tried to access this on 3 different devices, so I'm pretty certain that it is the RBR20.

Since I have Fios, a modem is not required; I was able to directly connect my laptop to the incoming CAT5 cable and have full internet access.

I have reset the router multiple times ( power off/ on), unplug and replug. I have done a factory reset. I upgraded the firmware to RBR20 V2.6.2.104, downgraded it to RBR V2.6.1.36. Still no change - the app and website says internet is available, but I am unable to acces internet over the ORBI network.

Does anyone have any other suggestions?

Thanks

Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 1 of 4

Accepted Solutions
RPov33
Initiate

Re: RBR29 shows connected to internet but no internet is actually available

Thanks @FURRYe38 for your reply.

 

I have found a solution from this post reply by @LoboTommy : https://community.netgear.com/t5/Orbi/RBR20-quit-working-today/td-p/1730693

(Btw in which you were instrumental in solving - thanks!)

 

In answer to your queiries: V2.6.2.104, no modem since FiOS doesn't have a modem inside my home and I can connect directly to the internet from the incoming cable. Both Wireless and wired Connections did not access the internet (did not work). A second power off 1 minute then power on was accomplished after the last firmware update.

 

My solution:

Disconnected the Satellite ( unpluggged it)

Hard restart, reboot to factory defaults (see linked post above)

Set up ORBI RBR20 using wired connection.

-had several issues here including "no internet error" (checked internet from FiOS and it had a good incoming signal to my laptop) and "no wireless" (went to wireless page and pushed 'apply' with no changes made, waited for 2 minutes)

powered Orbi off and on again.

waited...

now I'm able to access the internet on three separate devices.

Reinstalled the Satellite.

internet still accesible! Woohoo!

So maybe the issue was with the satellite?

Thanks to everyone who helps out on this forum!

 

View solution in original post

Message 3 of 4

All Replies
FURRYe38
Guru

Re: RBR29 shows connected to internet but no internet is actually available

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

Has a power off for 1 minute then back ON with the ISP modem and Orbi system been performed since last update?

 

Do both wireless and wired connections not work at all? 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 2 of 4
RPov33
Initiate

Re: RBR29 shows connected to internet but no internet is actually available

Thanks @FURRYe38 for your reply.

 

I have found a solution from this post reply by @LoboTommy : https://community.netgear.com/t5/Orbi/RBR20-quit-working-today/td-p/1730693

(Btw in which you were instrumental in solving - thanks!)

 

In answer to your queiries: V2.6.2.104, no modem since FiOS doesn't have a modem inside my home and I can connect directly to the internet from the incoming cable. Both Wireless and wired Connections did not access the internet (did not work). A second power off 1 minute then power on was accomplished after the last firmware update.

 

My solution:

Disconnected the Satellite ( unpluggged it)

Hard restart, reboot to factory defaults (see linked post above)

Set up ORBI RBR20 using wired connection.

-had several issues here including "no internet error" (checked internet from FiOS and it had a good incoming signal to my laptop) and "no wireless" (went to wireless page and pushed 'apply' with no changes made, waited for 2 minutes)

powered Orbi off and on again.

waited...

now I'm able to access the internet on three separate devices.

Reinstalled the Satellite.

internet still accesible! Woohoo!

So maybe the issue was with the satellite?

Thanks to everyone who helps out on this forum!

 

Message 3 of 4
FURRYe38
Guru

Re: RBR29 shows connected to internet but no internet is actually available

Great process. Glad you got it working. 

Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System
Enjoy.

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 274 views
  • 3 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E