Reply

RBR40 Can't upload Etc.

ORBI07
Follower

RBR40 Can't upload Etc.

First, it acts like this is an invalid model#.  Which I got from the registration e-mail.  Not confidence inspiring.  2nd, I can not connect to tech support (probably pretty busy).

 

Just installed this Orbi Router.  Worked great when we first hooked it up.  Has one satellite unit.  Was streaming on a Vizo TV I-phones, Android, I-mac. etc. all working fine.

 

Now, I only get 1 bar instead of 5 on the TV, and I can not send anything out larger than a text file either on hardwired or wi-fi.  Photos etc. will not go.  

 

Tried all the ususal synch and reboot.  Is this more problems with the firmware update?  If so, what version should I attempt to install?  Or, should I just box this back up and return it to Best Buy.  After reading all the problems in other threads, I am thinking I might just want to bail and not waste time.  Too bad 'cause the coverage is nice.

Message 1 of 2
DarrenM
NETGEAR Moderator

Re: RBR40 Can't upload Etc.

What version of firmware are you on?

 

DarrenM

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 226 views
  • 0 kudos
  • 2 in conversation
Announcements