Antworten

Re: RBR40 - autom. FirmwareUpdate Probleme danach

RA77
Tutor

RBR40 - autom. FirmwareUpdate Probleme danach

Voller Entsetzen musste ich heute Morgen feststellen dass sich mein Orbi System in der Nacht selbstständig eine neue Firmware installiert hat. Bisher war ich eigentlich mit der Marke Netgear soweit zufrieden - aber so etwas geht gar nicht. Ich möchte schon selber über meine Geräte entscheiden! Vor allem wenn immer wieder Firmwareversionen ausgespielt werden die mehr als nur buggy sind.

Also warum AUTOMATISCH ? Ich habe auch leider niergends einen Einstellungspunkt gefunden wo man dies verhindern könnte.

Gerade für Produkte die mittlerweile von enormer Bedeutung für einen funktionierenden Haushalt sind erwarte ich mir Verlässlichkeit und die komplette Kontrolle in der Hand des Benutzers und keine automatischen Updates!

 

Jedenfalls funktionieren jetzt wieder einige Geräte in meinem WLAN nicht - die "sehen" plötzlich das WLAN nicht mehr - auch das Gäste-Netz bleibt ihnen vorenthalten. Nicht einmal wenn ich (z.B. Windows 10 Laptop) die SSID händisch eingebe kann sich dieser Laptop mit dem WLAN verbinden.

Gleiches Problem hatte ich bei der Inbetriebnahme des Systems - nach irgend einer Konfigurationsänderung konnte dieser besagte Laptop nicht mehr ins WLAN. Nach mehreren Stunden (!!) schaffte ich es dann endlich wieder den Laptop mit dem WLAN zu verbinden - auch wieder mit (meiner Meinung nach) dubiosen Änderungen in der Konfiguration (Änderung der WLAN Kanäle)

Seither funktionierte soweit alles - nun nach diesem ungewolltem FW-Update - stehe ich wieder vor dem Problem mit der verlorenen WLAN-Verbindung bei diesem Laptop!

Eigentlich dachte ich mir wenn ich ein System von einem doch namhaften Hersteller kaufe (welches noch dazu einen ordentlichen Preis hat) für die Zukunft gerüstet zu sein, aber ich habe mir eigentlich nur um teures Geld neue Probleme in meine Wohnung geholt....

 

Somit werde ich dieses wohl wieder auf den Markt werfen müssen......

 

Model: orbi high-performance ac3000 tri-band wifi system (rbk50)
Nachricht 1 von 10
Slas
NETGEAR Employee Retired

Re: RBR40 - autom. FirmwareUpdate Probleme danach

Hallo @RA77,

 

und willkommen in der NETGEAR Community.

 

versuche die SSID und das WLAN Passwort zu ändern.

Dann sollten sich die Clients verbinden könnnen.

Wenn das nicht hilft, dann setze den Orbi Router auf Werkseinstellungen zurück.

 

Grüße
Slas
NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 2 von 10
RA77
Tutor

Re: RBR40 - autom. FirmwareUpdate Probleme danach

Das ist die absolut letzte Lösung die ich versuchen möchte - ich bin nicht daran interessiert alle Clients neu einrichten zu müssen (Nur weil ein Client nicht ins WLAN kommt)

 

Wie gesagt - alle anderen Clients funktionieren nach wie vor - nur einer sieht nicht einmal das Netz!

 

Nachricht 3 von 10
RA77
Tutor

Re: RBR40 - autom. FirmwareUpdate Probleme danach

Mittlerweile habe ich eine Lösung gefunden:

 

kurz die SSID des Gast-WLANs geändert, nach dem erfolgten Reboot des Routers hat der Laptop plötzlich wieder das (Hauot) WLAN gesehen und konnte sich damit verbinden. Danach das Gast-WLAN wieder auf den vorherigen Namen geändert und nochmals den Router neu gestartet,

auch dann hatte der Laptop wieder das richtige WLAN verbunden. 

 

Falls jemand mit dem gleichen Problem kämpft....

 

Nachricht 4 von 10
Slas
NETGEAR Employee Retired

Re: RBR40 - autom. FirmwareUpdate Probleme danach

Hallo @RA77,

 

vielen Dank für Deine Rückmeldung und den Lösungsvorschlag.

 

Grüße
Slas
NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 5 von 10
DerDoc
Luminary

Re: RBR40 - autom. FirmwareUpdate Probleme danach

Die automatische Installation einer neuen Firmware ist ein absolutes No-Go!
Ich hoffe jemand bei euch in der Entwicklung, der was zu entscheiden hat, denkt kurz mit und ihm fällt der Fehler auf!
Gebt uns die Entscheidung über die von uns gekaufte Hardware.
Manchmal hat der Satz „Never change a running system“ schon seinen Sinn!

Orbi RBK50 // Internet DG 600 down / 300 up
Nachricht 6 von 10
PK93049
Tutor

Re: RBR40 - autom. FirmwareUpdate Probleme danach

Hallo,

habe ähnliches Problem. Seit Update auf  V2.1.2.18 für den RBR40. Erst konnte ich RBS40 nicht upgraden und jetzt verlieren sich die beiden immer wieder. Mal ist RBR40 nicht über orbilogin.com aufrufbar, mal der RBS40 getrennt. Schon mehrfach auf Werkseinstellung zurückgesetzt. Sie stehen auch momentan nicht sonderlich weit auseinander und ein Sync ist doch fast nie erfolgreich. So macht dies mit Orbi keinen Spaß mehr. Problem startete mit  V2.1.2.16. Vorher nie Probleme!

Nachricht 7 von 10
AnnaB
NETGEAR Employee Retired

Re: RBR40 - autom. FirmwareUpdate Probleme danach

Hallo @PK93049,

 

danke für Deinen Beitrag.

 

Könntest Du dann die Firmware downgraden und eine FW vor der Version 2.1.2.16 überprüfen?

 

Viele Grüße

Anna
Netgear Community Team

Nachricht 8 von 10
PK93049
Tutor

Re: RBR40 - autom. FirmwareUpdate Probleme danach

Hallo,

ich möchte jetzt nicht mehr downgraden. Es läuft nun relativ stabil seit ca. 1 Woche. Zumindest habe ich den Satelliten nicht wieder verloren. Einloggen mit älteren iPads, mit iOS 9.x. ist nach wie vor problematisch.

 

Kann man etwas bzgl. Wifi Stabilität bei älteren iPads machen?

 

 

Nachricht 9 von 10
AnnaB
NETGEAR Employee Retired

Re: RBR40 - autom. FirmwareUpdate Probleme danach

Hallo @PK93049,

 

auf jeden Fall wäre es empfehlenswert zu überprüfen, ob die Treiber für die WLAN Adapter aktuell sind.

 

Viele Grüße

Anna

Netgear Community Team 

Nachricht 10 von 10
Autoren, für die die meisten Kudos vergeben wurden
Diskussionsstatistiken
  • 9 Antworten
  • 4277 Aufrufe
  • 4 Kudos
  • 5 in Unterhaltung