Antworten

Re: RBR40 keine Verbindung zu FOSCAM

oeli1204
Guide

RBR40 keine Verbindung zu FOSCAM

Hallo.
Ich habe seit einigen Tagen das Netgear Orbi System (Router und 1nen Satelliten) im Einsatz.
Einrichtung auf eigene SSID und mit WPA2 Verschlüsselung ging ohne Probleme.
Mein WLAN wird auch von Smartphones, Notebooks, tablets, smart tv usw. erkannt.

Allerdings auf meine installierten WLAN Kameras von FOSCAM und DLINK bekomme ich keinen Zugriff.
Das Orbi erkennt diese über die MAC Liste die ich angelegt habe und zeigt diese als Geräte auch an.
Nur können die Kameras nicht mit dem Router kommunizieren. Keine Datenübertragung und keinen Zugriff.
Auch mittels Browser und über die IP

der Kameras komme ich nicht in das software Programm. Somit
kann ich keine Einstellungen vornehmen, keine Bilder über meine NAS sichern, keine Verbindung mit dem Smartphone
Und den Kameras herstellen.

Weiß jemand Rat?

Matthias

Nachricht 1 von 13

Akzeptierte Lösungen
ogni65
Luminary

Re: RBR40 keine Verbindung zu FOSCAM

http://www.downloads.netgear.com/files/GDC/RBK50/Orbi_UM_EN.pdf
Es ist egal wer den DHCP spielt.
Ich habe den Orbi im AP Mode und alles Andere erledigt der Router

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 9 von 13

Alle Antworten
Slas
NETGEAR Employee Retired

Re: RBR40 keine Verbindung zu FOSCAM

Hallo @ oeli1204,

 

und willkommen in der NETGEAR Community.

 

Wenn die Kameras IP Adressen zugewiesen bekommen haben, dann müsste die Netzwerkkommunikation funktionieren.

Wie sieht es mit Ping aus.

Hast Du versucht die Kameras zu pingen?

Sonst eine Firewall oder Antivirus kann die Kommunikation stören.
 

Grüße
Slas
NETGEAR Community Team

Nachricht 2 von 13
oeli1204
Guide

Re: RBR40 keine Verbindung zu FOSCAM

 

Hallo,

danke für die Hinweise.

Ich habe meine Firewall und Antivirus-Programm deaktiviert. Leider keinen Zugang über WLAN zur FOSCAM-Kamera.

Ich habe nun über LAN die Kamera an meinem PC angeschlossen. Die IP-Adresse 192.168.x.xx kenne ich nun. Nur leider lässt mich dir ORBI nicht auf die Kamera zugreifen. Mein alter Netgear WN2000RPT hat hier keine Probleme gemacht. Ich habe das WLAN mit der gleichen SSID und der gleichen WPA2 Verschlüsselung in der Netfgear ORBI eingerichtet. Muss ich in der ORBI noch etwas einstellen? Sperrt die neue Netgear-Software den Zugang zu Kameras? Ohne einen Kamera-Zugang nützt mir die ORBI nichts.

Nachricht 3 von 13
ogni65
Luminary

Re: RBR40 keine Verbindung zu FOSCAM

Hallo, meine Dlink funktionieren alle drei ohne probleme.

Das mit Mac liste verstehe ich nicht. Was genau machst du da?

Werden die Kameras mit ihrer IP Adresse in der Geräteliste vom Orbi Router angezeigt?

Kamera an den PC anschliesen hilft bei falscher Konfiguration der Kamera auch nicht.

Ist DHCP beim Orbi aktiviert oder arbeitest du mit festen IP Adressen?

 

Ich vermute die Kameras haben eine fixe IP und diese enspricht nicht dem Adressraum des Routers. bsp. Router hat subnetz 255.255.255.0 und IP 192.168.2.1 und vergibt Adressen 192.168.2.XXX, Kamera ist auf fixe IP 192.168.1.10 was dazu führ dass Beide nicht miteinander kommunizieren können. 

 

evt. Hilft es die Kameras neu zu initialisieren und dann mit dem Orbi zu verbinden.

 

Wie gesagt, wäre spannend zu wissen, ob sie in der Geräteliste des Orbi stehen

Nachricht 4 von 13
oeli1204
Guide

Re: RBR40 keine Verbindung zu FOSCAM

Hallo,

Danke für deine Antwort.

Mit MAC Liste meine ich den MAC-Filter. Darin werden die MAC-Adressen der einzelnenen Geräte hinterlegt um einen zusätzlichen Schutz vor dem Einloggen unerlaubter Geräte zu haben.

 

Nachricht 5 von 13
oeli1204
Guide

Re: RBR40 keine Verbindung zu FOSCAM

Hallo an alle,

 

ich habe weiterhin das Problem mit dem ORBI und meinen FOSCAM Kameras.

Nun habe ich im ORIB den Modus geändert. Von ROUTER-Modus in den AP-Modus (Access Point) umgeschaltet.

Siehe da, der Zugang zu den FOSCAM Kameras wurde wieder gefunden.

 

Im AP-Modus kann ich jedoch nicht mit dem MAC-Filter arbeiten. Dies schränkt meine Sicherheiten des WLAN ein.

Und ich beomme von meiner SYNOLOGY NAS nun den Fehler gemeldet, dass die Verschlüsselung nicht ausreichend sei.

 

Kann mir jemand aus der Community einen Tipp geben, wie ich die ORBI im ROUTER-Modus einrichten kann,

damit diese für meine WLAN-Geräte die IP-Adressen im Bereich von 192.168.2.xxx vergibt.

Denn ich habe bemerkt, dass die ORBI in den Standardeinstellungen den IP-Bereich 192.168.1.xxx.

Und meine sämtlichen WLAN-Geräte sind in einem anderen Bereich unterwegs.

 

Nur im AP-Modus (Access Point) werden von meiner VODAFONE-Box (vorgeschalteter DSL-Router)

die IP-Adressen mit übergeben. Im ROUTER-Modus vergibt eben die ORBI neue IP-Adressen.

Und diese im falschen Nummernbereich, sodass ich eben nicht mehr an alle meine WLAN-Geräte

komme.

 

 

Nachricht 6 von 13
ogni65
Luminary

Re: RBR40 keine Verbindung zu FOSCAM

Du solltest dich entscheiden welches System über DHCP die Adressen verteilen soll.
Also DHCP nur bei einem Router aktivieren !
Im AP Modus ist der Orbi eben nur ein Access Point und dein Router kümmert sich um die Sicherheit wie z.B. Mac Zugriffslisten.
Nutzen tun diese sowieso nicht viel, denn diese sind leicht zu täuschen.
Nachricht 7 von 13
oeli1204
Guide

Re: RBR40 keine Verbindung zu FOSCAM

Hallo,

danke für die prompte Antwort. Ja, ich glaube mittlerweile auch, dass es an der DHCP Einstellung liegt.

Im AP-Modus der ORBI wird DHCP standardmäßig deaktiviert, sodass die IP-Adressen von meiner

Vodafone-Box kommen und die ORBI diese "durchreicht".

Gibt es eine Möglichkeit in der ORBI im Router-Modus die DHCP auch zu deaktivieren?

Wo finde ich diese Einstellungen?

Hat dies Nachteile für die LAN/WLAN-Nutzung?

Nachricht 8 von 13
ogni65
Luminary

Re: RBR40 keine Verbindung zu FOSCAM

http://www.downloads.netgear.com/files/GDC/RBK50/Orbi_UM_EN.pdf
Es ist egal wer den DHCP spielt.
Ich habe den Orbi im AP Mode und alles Andere erledigt der Router
Nachricht 9 von 13
oeli1204
Guide

Re: RBR40 keine Verbindung zu FOSCAM

Hallo,

ich habe nun in den AP-Modus umgeschalten. Nun läuft mein WLAN stabil und alle Geräte wurden die richtige IP-Adresse zugewiesen. Nun habe ich auch wieder Zugriff auf meine FOSCAM Kameras.

Es bleibt noch ein Makel: Ich habe nun zwei Geräte die die gleiche IP bekommen haben. Diese stören sich nun untereinander.

Hier habe ich auch abhilfe geschaffen, indem ich einem Gerät in den Geräteeinstellungen eine andere, feste IP-Adresse zugewiesen habe.

 

Als Problem bleibt noch, dass ich den MAC-Filter im AP-Modus nicht nutzen kann. Hierzu habe ich einen anderen Beitrag geöffnet.

Nachricht 10 von 13
ogni65
Luminary

Re: RBR40 keine Verbindung zu FOSCAM

Mac Filter des Eingangsrouter benutzen statt den des Orbi
Nachricht 11 von 13
oeli1204
Guide

Re: RBR40 keine Verbindung zu FOSCAM

Hallo.
mein Eingangsrouter (Vodafone. Easybox) bietet den Mac Filter nur im WLAN Betrieb an. Ich habe jedoch im Eingangsrouter WLAN.deaktiviert,da ich ja über den. Orbi WLAN mache. Der. Orbi ist mittels. LAN Kabel am Eingangsrouter angeschlossen.
Der Lösungsansatz funktioniert somit nicht.
Nachricht 12 von 13
ogni65
Luminary

Re: RBR40 keine Verbindung zu FOSCAM

Also ich benutze Mac Filter sowieso nicht mehr, da einfach zu umgehen.
Egal, wenn das so nicht geht, dann muss der Orbi doch in den Routermodus zurück und wie schon früher gesagt, nur ein DHCP Server und dann sollte es wohl klappen. Ich würde mir das aber sparen und auf Mac Filter verzichten. Macht nur Arbeit und jeder kann wenn er will eine Macadresse aendern mit dem richtigen PC und Software
Nachricht 13 von 13
Diskussionsstatistiken
  • 12 Antworten
  • 6043 Aufrufe
  • 2 Kudos
  • 3 in Unterhaltung